
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	<script
		type="text/javascript"
		src="https://cdn.cookielaw.org/consent/3bb5083c-9507-49b7-b7d6-903171fb1c23/OtAutoBlock.js"
	></script>

	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3bb5083c-9507-49b7-b7d6-903171fb1c23"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/washington\/washington-dc\/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard\/" || "";
var cats = "Washington DC" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON, D.C. (NEXSTAR) &#8212; As of Dec. 20, 2019, it&#8217;s now illegal to buy any tobacco products if you&#8217;re under 21 years old &#8212; cigarettes, chewing tobacco, e-cigarettes, all of it. But if you haven&#8217;t heard about this change, you&#8217;re not alone, as the rollout of this new law has caught many consumers and retailers [&hellip;]" || "";
var bob_story_author = "Trevor Shirley" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/washington\/washington-dc\/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/908\/20\/01\/03\/4218153\/4218153_E6517181651B4EF3B540C14608AE1125_200103_4218153_Sudden_launch_of_tobacco_buying_age_change_catch_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ozarksfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KZXW4Z");</script>
<!-- End Google Tag Manager -->

	
	<title>Sudden launch of tobacco buying age change catches retailers off guard | KOLR - OzarksFirst.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Feed" href="https://www.ozarksfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Comments Feed" href="https://www.ozarksfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ozarksfirst.com\/washington\/washington-dc\/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard\/","page_slug":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard","page_type":"story","page_category":"washington_dc","article_id":318680,"subpath":"\/washington\/washington_dc"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON, D.C. (NEXSTAR) &#8212; As of Dec. 20, 2019, it&#8217;s now illegal to buy any tobacco products if you&#8217;re under 21 years old &#8212; cigarettes, chewing tobacco, e-cigarettes, all of it. But if you haven&#8217;t heard about this change, you&#8217;re not alone, as the rollout of this new law has caught many consumers and retailers [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='U1pIY4aSDJI6mERqmYrTcyGXIB_qV7dBmF4uW00WL4A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozarksfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #040887;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.ozarksfirst.com/wp-includes/css/dist/block-library/style.min.css?m=1576710969g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.ozarksfirst.com/_static/??-eJyVzEEOwiAQheELWaYwwNCF6VkoxYoCJYVGj681Lt24e3n588GjdG7NzecG7eqTr5D9sza7gYvheKc9xBlcrbDEdbKRCTMPmrjoSUtEsnJAYilk9m5O8IdntxZc9Eyg1he0SiOfiZPiGoefYNq7Evcl5Ao334p194/z3Uc+pjNXZHojuVAv8yFK9Q==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.ozarksfirst.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGluUEWACWmILE='></script>
<link rel='https://api.w.org/' href='https://www.ozarksfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozarksfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozarksfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbc4i.com/news/washington-dc/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard/" />
<link rel='shortlink' href='https://www.ozarksfirst.com/?p=318680' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fwashington%2Fwashington-dc%2Fsudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fwashington%2Fwashington-dc%2Fsudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="177962512272874" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ozarksfirst.com/washington/washington-dc/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sudden launch of tobacco buying age change catches retailers off guard" />
<meta property="og:url" content="https://www.ozarksfirst.com/washington/washington-dc/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard/" />
<meta property="og:description" content="WASHINGTON, D.C. (NEXSTAR) &#8212; As of Dec. 20, 2019, it&#8217;s now illegal to buy any tobacco products if you&#8217;re under 21 years old &#8212; cigarettes, chewing tobacco, e-cigarettes, all …" />
<meta property="article:published_time" content="2020-01-03T22:01:06+00:00" />
<meta property="article:modified_time" content="2020-01-03T22:01:06+00:00" />
<meta property="og:site_name" content="KOLR - OzarksFirst.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sudden launch of tobacco buying age change catches retailers off guard" />
<meta name="twitter:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/vlcsnap-2020-01-03-16h57m53s354.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/vlcsnap-2020-01-03-16h57m53s354.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/vlcsnap-2020-01-03-16h57m53s354.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Sudden launch of tobacco buying age change catches retailers off guard" />
<meta name="twitter:description" content="WASHINGTON, D.C. (NEXSTAR) &#8212; As of Dec. 20, 2019, it&#8217;s now illegal to buy any tobacco products if you&#8217;re under 21 years old &#8212; cigarettes, chewing tobacco, e-cigarettes, all …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-318680 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Zheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ozarksfirst.com/" rel="home">KOLR - OzarksFirst.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ozarksfirst.com/" rel="home">
						<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="Washington DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ozarksfirst.com/weather/">
							<span class="site-header__weather-region">Springfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">40&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47"><a href="https://www.ozarksfirst.com/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a></li>
	<li id="menu-item-83717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83717"><a href="https://www.ozarksfirst.com/local-news/national/">National</a></li>
	<li id="menu-item-151264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151264"><a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87904"><a href="https://www.ozarksfirst.com/crime/">Crime</a></li>
	<li id="menu-item-87905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87905"><a href="https://www.ozarksfirst.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-87906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87906"><a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a></li>
	<li id="menu-item-87903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87903"><a href="https://www.ozarksfirst.com/weird-news/">Weird News</a></li>
	<li id="menu-item-91541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91541"><a href="https://www.ozarksfirst.com/local-news/health-and-medical/">Health and Medical</a></li>
	<li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.ozarksfirst.com/local-news/finance-and-business/">Finance and Business</a></li>
	<li id="menu-item-152073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152073"><a href="https://www.ozarksfirst.com/hooked-on-science/">Hooked on Science</a></li>
	<li id="menu-item-87907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87907"><a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-108780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108780"><a href="https://www.ozarksfirst.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.ozarksfirst.com/ozarks-tonight/">Ozarks Tonight</a></li>
	<li id="menu-item-108156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108156"><a href="https://www.ozarksfirst.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-201062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201062"><a href="https://www.ozarksfirst.com/kids-read-school-menus/">Kids Read School Menus</a></li>
	<li id="menu-item-274585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274585"><a href="https://www.ozarksfirst.com/elections/">Elections</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/springfield-fire-shares-reminder-to-residents-on-fireplace-safety/"
									>
			
				Springfield Fire shares reminder to residents on fireplace safety
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/the-salvation-army-still-working-towards-1-million-dollar-goal/"
									>
			
				The Salvation Army still working towards 1 million dollar goal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/roy-blunt-and-josh-hawley-respond-to-the-death-of-qassem-soleimani/"
									>
			
				Roy Blunt and Josh Hawley respond to the death of Qassem Soleimani
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/brian-calfano-breaks-down-trump-issued-strike-on-iranian-general/"
									>
			
				Brian Calfano breaks down Trump issued strike on Iranian general
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-225213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225213"><a href="https://www.ozarksfirst.com/video/">Video</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-88029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88029"><a href="https://www.ozarksfirst.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-108157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108157"><a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox AM</a></li>
	<li id="menu-item-108159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108159"><a href="https://www.ozarksfirst.com/ozarks-live-ozarks-live-2/">Ozarks Live!</a></li>
	<li id="menu-item-298270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298270"><a href="https://www.ozarksfirst.com/extravaganza/">Extravaganza</a></li>
	<li id="menu-item-205051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205051"><a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a></li>
	<li id="menu-item-108771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108771"><a href="https://www.ozarksfirst.com/nguyen-win-situation/">Nguyen-Win-Situation</a></li>
	<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.ozarksfirst.com/from-the-tailgate/">From The Tailgate</a></li>
	<li id="menu-item-90436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90436"><a href="https://www.ozarksfirst.com/local-news/web-extras/">Digital Originals</a></li>
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="https://www.ozarksfirst.com/tv-schedule/">Total TV – TV Schedule</a></li>
	<li id="menu-item-111508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111508"><a href="https://www.ozarksfirst.com/one-year-anniversary-of-the-duck-boat-tragedy/">One Year Anniversary of the Duck Boat tragedy</a></li>
	<li id="menu-item-144917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144917"><a href="https://www.ozarksfirst.com/girlfriend-getaway/">Girlfriend Getaway</a></li>
	<li id="menu-item-205465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205465"><a href="https://www.ozarksfirst.com/kolrful-women/">KOLRful Women</a></li>
	<li id="menu-item-209030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209030"><a href="https://www.ozarksfirst.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-225812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225812"><a href="https://www.ozarksfirst.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-237428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237428"><a href="https://www.ozarksfirst.com/video/">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-108767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108767"><a href="https://www.ozarksfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-87963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87963"><a href="https://www.ozarksfirst.com/weather/dailyweather/">Daily Weather</a></li>
	<li id="menu-item-114806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114806"><a href="https://www.ozarksfirst.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-274433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274433"><a href="https://www.ozarksfirst.com/school-closings/">School Closings</a></li>
	<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108830"><a href="https://www.ozarksfirst.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-208191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208191"><a href="https://www.ozarksfirst.com/storm-preparedness/">Storm Preparedness</a></li>
	<li id="menu-item-83815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83815"><a href="https://www.ozarksfirst.com/interactive-radar/">Interactive Radar</a></li>
</ul>
</div></div></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.ozarksfirst.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-92165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92165"><a href="https://www.ozarksfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-92152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92152"><a href="https://www.ozarksfirst.com/nfl/">NFL</a></li>
	<li id="menu-item-108766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108766"><a href="https://www.ozarksfirst.com/shared-sports/kc-blitz/">KC Blitz</a></li>
	<li id="menu-item-210035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210035"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-203256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203256"><a href="https://www.ozarksfirst.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-221167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221167"><a href="https://www.ozarksfirst.com/tailgate-thursday-night-football/">Tailgate – Thursday Night Football</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a href="https://www.ozarksfirst.com/springfield-cardinals/">Springfield Cardinals</a></li>
	<li id="menu-item-108764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108764"><a href="https://www.ozarksfirst.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-108763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108763"><a href="https://www.ozarksfirst.com/sports/msu-bear-nation/">MSU Bear Nation</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.ozarksfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-92167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92167"><a href="https://www.ozarksfirst.com/sports/racing/">Racing</a></li>
	<li id="menu-item-108765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108765"><a href="https://www.ozarksfirst.com/golf/">Golf</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91239"><a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">Ozarks High School Sports</a></li>
	<li id="menu-item-209261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209261"><a href="https://www.ozarksfirst.com/high-school-athlete-of-week/">High School Athlete Of The Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/larsen-who-threw-only-perfect-world-series-game-dies-at-90/"
									>
			
				Larsen, who threw only perfect World Series game, dies at 90
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/larsen-who-threw-only-perfect-world-series-game-dies-at-90/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/AP20002112119295.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/david-stern-former-nba-commissioner-has-died-at-age-77/"
									>
			
				David Stern, former NBA commissioner, has died at age 77
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/cleveland-browns-head-coach-firings-have-cost-franchise-a-fortune/"
									>
			
				Cleveland Browns head coach firings have cost franchise a fortune
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/bears-second-half-surge-wins-first-valley-game-of-season/"
									>
			
				Bears second half surge wins first Valley game of season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/lady-bears-end-2019-in-record-setting-fashion/"
									>
			
				Lady Bears end 2019 in record-setting fashion
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-87987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87987"><a href="https://www.ozarksfirst.com/story-suggestions/">Report It</a></li>
<li id="menu-item-92076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92076"><a href="https://www.ozarksfirst.com/community/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-92412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92412"><a href="https://www.ozarksfirst.com/pet-connection/">Pet Connection</a></li>
	<li id="menu-item-88679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88679"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
	<li id="menu-item-279882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279882"><a href="https://www.ozarksfirst.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-310354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310354"><a href="https://www.ozarksfirst.com/springfield-downtown-christmas-parade/">Springfield Downtown Christmas Parade</a></li>
	<li id="menu-item-197226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197226"><a href="https://www.ozarksfirst.com/ozarks-hero/">Ozarks Heroes</a></li>
	<li id="menu-item-197294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197294"><a href="https://ozarksfirst.secondstreetapp.com/Ozarks-First-Responders/gallery">Ozarks First Responders</a></li>
	<li id="menu-item-108786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108786"><a href="https://www.ozarksfirst.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-88173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88173"><a href="https://www.ozarksfirst.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-110098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110098"><a href="https://www.ozarksfirst.com/marketplace/">Marketplace</a></li>
	<li id="menu-item-107844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107844"><a href="https://www.ozarksfirst.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-281349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281349"><a href="https://www.ozarksfirst.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-233505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233505"><a href="https://www.ozarksfirst.com/local-news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-209028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209028"><a href="https://www.ozarksfirst.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-307870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307870"><a href="https://www.ozarksfirst.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-281468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281468"><a href="https://www.ozarksfirst.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
	<li id="menu-item-310549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310549"><a href="https://www.ozarksfirst.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-303826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303826"><a href="https://www.ozarksfirst.com/nominate-a-remarkable-woman-in-your-life/">Nominate a Remarkable Woman in Your Life!</a></li>
</ul>
</div></div></li>
<li id="menu-item-88133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88133"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-318680 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Sudden launch of tobacco buying age change catches retailers off guard	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ozarksfirst.com/washington/washington-dc/">Washington DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Trevor Shirley</p>
		
					Posted: <time datetime="2020-01-03T16:01:06-06:00">Jan 3, 2020 / 04:01 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-03T16:01:06-06:00">Jan 3, 2020 / 04:01 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p5"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4218153","autoplay":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.ozarksfirst.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kolr","ns_st_pu":"Nexstar","c3":"kolr","ns_st_ge":"News,U.S. & World"},"ad":{"ns_st_st":"kolr","ns_st_pu":"Nexstar","c3":"kolr","ns_st_ge":"News,U.S. & World"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kozl/washington/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.ozarksfirst.com/washington/washington-dc/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4218153%26cmsid%3D318680%26pid%3D318680%26vidcat%3D/washington/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.ozarksfirst.com/washington/washington-dc/sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard/%26correlator%3D1578094626.2291%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcmh/video/video_studio/908/20/01/03/4218153/4218153_E6517181651B4EF3B540C14608AE1125_200103_4218153_Sudden_launch_of_tobacco_buying_age_change_catch_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON, D.C. (NEXSTAR) &#8212; As of Dec. 20, 2019, it&#8217;s now illegal to buy any tobacco products if you&#8217;re under 21 years old &#8212; cigarettes, chewing tobacco, e-cigarettes, all of it.</p>



<p>But if you haven&#8217;t heard about this change, you&#8217;re not alone, as the rollout of this new law has caught many consumers and retailers totally off guard.</p>



<p>Some said the law to raise the age to buy tobacco products also created a haze of confusion.</p>



<p>&#8220;It&#8217;s much more complicated than it appears,&#8221; said Doug Kantor, an attorney with the National Associated of Convenience Stores</p>



<p>Kantor said the problem is that the law took effect immediately.</p>



<p>&#8220;That was a shock because the law also says that the FDA has six months to write new regulations and then 90 days from the new regulation until they would be implemented,&#8221; he said.</p>



<p>But according to the FDA&#8217;s website, it&#8217;s in effect now.</p>



<p>&#8220;It is very chaotic and, again, they should have given at least 60 days to implement,&#8221; said Paul Blair with the Americans for Tax Reform.</p>



<p>Now retailers are in a lurch, wondering who they can legally sell to. So are consumers, especially 10 t 20-year-olds used to buying tobacco products legally. </p>



<p>&#8220;Where there is confusion is that the FDA has not yet communicated and officially published those rules to states,&#8221; Blair said.</p>



<p>The Department of Health and Human Services, which oversees the FDA, said Congress made the decision.</p>



<p>&#8220;As written by Congress, it was to take effect immediately, and thus it is taking effect immediately,&#8221; said Adm. Brett Giroir, M.D., of the Department of Health and Human Services.</p>



<p>The department said it plans an education campaign for retailers and educators.</p>



<p>&#8220;And so, now, I think FDA has an important opportunity and need to really recircle and redouble their efforts,&#8221; said Erika Sward of the American Lung Association.</p>



<p>But Kantor and other retail trade groups said they still don&#8217;t have all the information they need.</p>



<p>&#8220;They did respond to us and say they will get back to us, but that&#8217;s as much as we&#8217;ve heard,&#8221; Kantor said.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114880"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/washington/washington-dc/while-most-republicans-applaud-airstrike-democrats-fear-the-worst/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				While most Republicans applaud airstrike, Democrats fear the worst
					</h3>
	
			<footer class="article-list__article-byline">
			by Raquel Martin and WOODTV.com web staff <span class="sep">/</span> <time datetime="2020-01-03T17:16:33-06:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON D.C. (NEXSTAR) — A U.S. military airstrike that targeted and killed one of Iran's most powerful military leaders has sent shock waves through Congress.</p>
<p>While most Republicans are applauding the attack, Democrats say they fear the move will escalate tensions with Iran for the worst.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Qassem-Soleimani-AP-010320.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Qassem-Soleimani-AP-010320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Qassem-Soleimani-AP-010320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Qassem-Soleimani-AP-010320.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Qassem-Soleimani-AP-010320.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Qassem-Soleimani-AP-010320.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Qassem-Soleimani-AP-010320.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/washington/washington-dc/lawmakers-say-u-s-needs-to-prepare-for-retaliation-from-iran/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmakers say U.S. needs to prepare for retaliation from Iran
					</h3>
	
			<footer class="article-list__article-byline">
			by Joe Khalil <span class="sep">/</span> <time datetime="2020-01-03T17:13:12-06:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) -- A day after a U.S. airstrike in Iraq killed Iranian General Qasem Suleimani, lawmakers say the U.S. needs to prepare for retaliation from Iran. </p>
<p>“I think we ought to be very careful here,” said Rep. Ami Bera, D-Calif. “We haven't given the president authorization to use military force, to take us to war with Iran.” </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/whats-next.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/whats-next.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/whats-next.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/whats-next.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/whats-next.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/whats-next.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/whats-next.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/washington/washington-dc/2020-census-turnout-could-help-some-states-hurt-others/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				2020 Census turnout could help some states, hurt others
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon, Anna Wiernicki, and Nexstar <span class="sep">/</span> <time datetime="2020-01-03T16:17:08-06:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) — States like Texas, Florida and North Carolina are each projected to gain one or more Congressional seats after the 2020 Census.</p>
<p>According to the Census Bureau, 40% of the U.S. population resides in the southern region of the country — which will have a direct impact on how certain states are represented in Washington.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/census-bureau-job-fair.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/census-bureau-job-fair.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/census-bureau-job-fair.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/census-bureau-job-fair.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/census-bureau-job-fair.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/census-bureau-job-fair.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/census-bureau-job-fair.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/missouri-sued-over-medical-marijuana-cultivation-license/"
									>
			
				Missouri sued over medical marijuana cultivation license
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a> / <time datetime="2020-01-02T22:36:22-06:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/missouri-sued-over-medical-marijuana-cultivation-license/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Missouri-sued-over-medical-marijuana-cultivation-license.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Missouri-sued-over-medical-marijuana-cultivation-license.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Missouri-sued-over-medical-marijuana-cultivation-license.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Missouri-sued-over-medical-marijuana-cultivation-license.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Missouri-sued-over-medical-marijuana-cultivation-license.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Missouri-sued-over-medical-marijuana-cultivation-license.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/Missouri-sued-over-medical-marijuana-cultivation-license.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/stolen-guitar-recovered-raffled-off-to-benefit-childrens-charity/"
									>
			
				Stolen guitar recovered, raffled off to benefit children&#8217;s charity
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/">News</a> / <time datetime="2020-01-02T16:28:53-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/stolen-guitar-recovered-raffled-off-to-benefit-childrens-charity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/guitar-surv.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/guitar-surv.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/guitar-surv.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/guitar-surv.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/guitar-surv.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/guitar-surv.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/guitar-surv.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/a-look-back-at-greene-countys-tragic-day-80-years-ago/"
									>
			
				A look back at Greene County&#8217;s tragic day 80 years ago
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2020-01-02T15:30:27-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/a-look-back-at-greene-countys-tragic-day-80-years-ago/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/81488883_2396072960496498_767844052631552000_n.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/81488883_2396072960496498_767844052631552000_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/81488883_2396072960496498_767844052631552000_n.jpg?w=500&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/81488883_2396072960496498_767844052631552000_n.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/81488883_2396072960496498_767844052631552000_n.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/81488883_2396072960496498_767844052631552000_n.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/81488883_2396072960496498_767844052631552000_n.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/house-fire-at-belcrest-and-belmont/"
									>
			
				House fire on Belmont Street
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2020-01-02T15:20:05-06:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/house-fire-at-belcrest-and-belmont/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/1234.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/1234.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/1234.png?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/1234.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/1234.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/1234.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/1234.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="ns-article-bin-57" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/man-charged-in-murder-of-mackenna-milhon/"
									>
			
				Man charged in murder of MacKenna Milhon
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/route-66-food-truck-park-coming-soon-to-springfield/"
									>
			
				Route 66 Food Truck Park coming soon to Springfield
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/a-new-law-going-into-effect-for-auto-inspections-in-missouri/"
									>
			
				A new law going into effect for auto inspections in Missouri
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/roy-blunt-and-josh-hawley-respond-to-the-death-of-qassem-soleimani/"
									>
			
				Roy Blunt and Josh Hawley respond to the death of Qassem Soleimani
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/police-dont-abbreviate-2020-when-signing-documents/"
									>
			
				Police: Don’t abbreviate 2020 when signing documents
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ozarksfirst.com/" rel="home">
				<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="KOLR/KOZL/KRBK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kolr10kozl">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kolr10kozl">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/results?search_query=kolr10+news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@ozarksfirst.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-kozl/id641350036">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-weather-experts/id865626712">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-87871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87871"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88579"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-106998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106998"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-87872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87872"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
<li id="menu-item-88578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88578"><a href="https://www.ozarksfirst.com/alerts/">Alerts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://www.ozarksfirst.com/terms-of-use/">Term of Use</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://www.ozarksfirst.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/KOZL-TV-AND-KRBK-FCC-EEO-2019-REPORT.pdf">KOZL-TV and KRBK EEO Public File Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/kolr">KOLR-TV FCC Public File</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv">KOZL-TV FCC Public File</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://publicfiles.fcc.gov/tv-profile/krbk">KRBK-TV FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington DC";
	_sf_async_config.authors = "Trevor Shirley";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"sudden-launch-of-tobacco-buying-age-change-catches-retailers-off-guard"}'   data-path='/5678/nx.kozl/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.ozarksfirst.com\/wp-json\/","nonce":"d6a270e36f","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.ozarksfirst.com/_static/??-eJydjEkSwiAQAD9kWEQCHizfMsCgUEAiS+nzJUevXru6m773JRSbhsNGY6Owh6Xia2DrJIdCYjvRqditdCyd9ifmKRb8tA6V2hQOakZI7qgfaTOQCAcvtFqNAn/1gNJarYgZxSX8Ywq1BztL45yTiqmVc8FAIkPhf6/3fONSaaYv/CzjFyOPTJQ='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.ozarksfirst.com/wp-includes/js/wp-embed.min.js?m=1576710970g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794678',post:'318680',tz:'-6',srv:'www.ozarksfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794678', '318680' ]);
</script>

</body>
</html>
