
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ozarksfirst"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ozarksfirst.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Putting the Ozarks First Food Drive LIVE at Price Cutter Part 6-11\/18\/20","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2020-11-18T12:14:41-06:00","lastModifiedDate":"2020-11-18T12:14:46-06:00","publicationDayOfWeek":"Wednesday","categoryList":["Keeping Up With The Community","Ozarks Fox Am"],"primaryCategory":"Ozarks Fox Am","tagList":["Ozarks FOX AM","Price Cutter","Putting the Ozarks First"],"wordCount":0,"paragraphCount":0,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":596482,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-65-article-596482","primaryCategoryId":31754} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/","ampUrl":"https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/amp\/","urlHostname":"https:\/\/www.ozarksfirst.com","urlSlug":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20","directoryPath":["ozarks-fox-am"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KOLR - OzarksFirst.com","callSign":"KOLR\/KOZL\/KRBK","domainName":"www.ozarksfirst.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-7"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/" || "";
var cats = "Keeping Up With The Community,Ozarks Fox Am" || "";
var bob_kw = "Ozarks FOX AM,Price Cutter,Putting the Ozarks First" || "";
var bob_desc = "" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kolr\/video\/video_studio\/564\/20\/11\/18\/6044454\/6044454_A7A992269AF9497783A275AFD7888AE5_201118_6044454_Ozarks_FOX_AM_Putting_the_Ozarks_First_Food_Driv_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ozarksfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-7","event":"dlReady","paragraphCount":0,"wordCount":0,"authorName":"","imageCount":0,"siteName":"KOLR - OzarksFirst.com","publishDateString":"Wed Nov 18 2020","publishTimeString":"12:14 PM CST","originalContent":true,"classifyText":[],"categories":"Keeping Up With The Community,Ozarks Fox Am","primaryCategory":"Ozarks Fox Am","topics":"Ozarks FOX AM,Price Cutter,Putting the Ozarks First"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KZXW4Z");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KOLR - OzarksFirst.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2020\/06\/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png"}},"name":"KOLR - OzarksFirst.com","description":"Local News, Weather and Sports in the Springfield and Branson local area","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ozarksfirst.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"Putting the Ozarks First Food Drive LIVE at Price Cutter Part 6-11\/18\/20","datePublished":"2020-11-18T18:14:41+00:00","dateModified":"2020-11-18T18:14:46+00:00","url":"https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/","author":{"@type":"Organization","name":"KOLR - OzarksFirst.com"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2020\/11\/PC-6.jpg"},"articleSection":"Ozarks Fox Am","genre":["Keeping Up With The Community","Ozarks Fox Am"],"keywords":["Ozarks FOX AM","Price Cutter","Putting the Ozarks First"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Putting the Ozarks First Food Drive LIVE at Price Cutter Part 6</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Feed" href="https://www.ozarksfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Comments Feed" href="https://www.ozarksfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/","page_slug":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20","page_type":"story","page_category":"ozarks_fox_am","article_id":596482,"subpath":"\/ozarks_fox_am"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='keywords' content='Ozarks FOX AM, Price Cutter, Putting the Ozarks First' /><!-- WP SEO -->
<meta name='google-site-verification' content='im_4MmM5CGSx55J8ECfpApw1pLCW94ct7qoo0bsgkWc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozarksfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #040887;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ozarksfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ozarksfirst.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.ozarksfirst.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozarksfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozarksfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.ozarksfirst.com/ozarks-fox-am/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20/" />
<link rel='shortlink' href='https://www.ozarksfirst.com/?p=596482' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fozarks-fox-am%2Fputting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fozarks-fox-am%2Fputting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="177962512272874" />
			<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.ozarksfirst.com/ozarks-fox-am/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Putting the Ozarks First Food Drive LIVE at Price Cutter Part 6-11/18/20" />
<meta property="og:url" content="https://www.ozarksfirst.com/ozarks-fox-am/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-11-18T18:14:41+00:00" />
<meta property="article:modified_time" content="2020-11-18T18:14:46+00:00" />
<meta property="og:site_name" content="KOLR - OzarksFirst.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Putting the Ozarks First Food Drive LIVE at Price Cutter Part 6-11/18/20" />
<meta name="twitter:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="og:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-6.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-6.jpg?w=1280" />
<meta name="twitter:title" content="Putting the Ozarks First Food Drive LIVE at Price Cutter Part 6-11/18/20" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-596482 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ozarksfirst.com/" rel="home">KOLR - OzarksFirst.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ozarksfirst.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ozarksfirst.com/weather/">
							<span class="site-header__weather-region">Springfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">65&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-47"><a href="https://www.ozarksfirst.com/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83715"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a></li>
	<li id="menu-item-151264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151264"><a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a></li>
	<li id="menu-item-492935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492935"><a href="https://www.ozarksfirst.com/local-news/national-news/">National News</a></li>
	<li id="menu-item-341400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341400"><a href="https://www.ozarksfirst.com/life-health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-108780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108780"><a href="https://www.ozarksfirst.com/washington-dc/">Washington DC</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87904"><a href="https://www.ozarksfirst.com/crime/">Crime</a></li>
	<li id="menu-item-87905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87905"><a href="https://www.ozarksfirst.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-87906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87906"><a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a></li>
	<li id="menu-item-487202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487202"><a href="https://www.ozarksfirst.com/elections/">Election Results</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.ozarksfirst.com/ozarks-tonight/">Ozarks Tonight</a></li>
	<li id="menu-item-87907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87907"><a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-412604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412604"><a href="https://www.ozarksfirst.com/reopening-the-ozarks/">Reopening The Ozarks</a></li>
	<li id="menu-item-487057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487057"><a href="https://www.ozarksfirst.com/covid-19-back-to-school/">COVID-19: Back To School</a></li>
	<li id="menu-item-545064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545064"><a href="https://www.ozarksfirst.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-591513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591513"><a href="https://www.ozarksfirst.com/putting-the-ozarksfirst/">Putting the Ozarksfirst</a></li>
	<li id="menu-item-455935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455935"><a href="https://www.ozarksfirst.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-514165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514165"><a href="https://www.ozarksfirst.com/together-we-heal/">Together We Heal</a></li>
	<li id="menu-item-485860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485860"><a href="https://www.ozarksfirst.com/your-take-viewer-poll/">Your Take Viewer Poll</a></li>
	<li id="menu-item-520043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520043"><a href="https://www.ozarksfirst.com/contact-us/report-it/">Report It</a></li>
	<li id="menu-item-533054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533054"><a href="https://www.ozarksfirst.com/kids-read-school-menus/">Kids Read School Menus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/three-hunters-suffer-self-inflicted-injuries-during-opening-weekend-in-southwest-missouri/"
									>
			
				Three hunters suffer self-inflicted injuries during opening weekend in southwest Missouri
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/burrell-behavioral-health-and-otc-work-together-to-provide-free-mental-health-services-to-staff-and-students/"
									>
			
				Burrell Behavioral Health and OTC work together to provide free mental health services to staff and students
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/murder-suicide-between-st-louis-mother-and-6-year-old-son/"
									>
			
				Murder-suicide between St. Louis mother and 6-year-old son
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/idaho-power-line-worker-looking-for-50-pound-pet-raccoon-lost-in-oklahoma/"
									>
			
				Idaho power line worker looking for 50-pound pet raccoon lost in Oklahoma
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-225213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225213"><a href="https://www.ozarksfirst.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-88029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88029"><a href="https://www.ozarksfirst.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-381675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381675"><a href="https://www.ozarksfirst.com/ozarks-first-right-now/">Right Now Livestream</a></li>
	<li id="menu-item-205051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205051"><a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a></li>
	<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.ozarksfirst.com/from-the-tailgate/">From The Tailgate</a></li>
</ul>
</div></div></li>
<li id="menu-item-108767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-108767"><a href="https://www.ozarksfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114806"><a href="https://www.ozarksfirst.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-87963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87963"><a href="https://www.ozarksfirst.com/weather/dailyweather/">Daily Weather</a></li>
	<li id="menu-item-457213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457213"><a href="https://www.ozarksfirst.com/wagging-and-walking-forecast/">Wagging and Walking Forecast</a></li>
	<li id="menu-item-493161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493161"><a href="https://www.ozarksfirst.com/storm-chaser-map/">Storm Chaser Map</a></li>
	<li id="menu-item-274433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274433"><a href="https://www.ozarksfirst.com/school-closings/">School Closings</a></li>
	<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108830"><a href="https://www.ozarksfirst.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-208191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208191"><a href="https://www.ozarksfirst.com/storm-preparedness/">Storm Preparedness</a></li>
	<li id="menu-item-337522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337522"><a href="https://www.ozarksfirst.com/school-visits/">School Visits</a></li>
	<li id="menu-item-358025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358025"><a href="https://www.ozarksfirst.com/your-weather-photos/">Your Weather Photos</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/wednesday-november-18-morning-forecast/"
									>
			
				Wednesday, November 18 Morning Forecast
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/weather/wednesday-november-18-morning-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/7-Day-Forecast-AM-WITH-SPONSOR-18.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/tuesday-november-17-evening-forecast/"
									>
			
				Tuesday, November 17 Overnight Forecast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/tuesday-november-17-morning-forecast/"
									>
			
				Tuesday, November 17 Morning Forecast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/monday-november-16-evening-forecast/"
									>
			
				Monday, November 16 Overnight Forecast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/monday-november-16-morning-forecast/"
									>
			
				Monday, November 16 Morning Forecast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.ozarksfirst.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-362503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362503"><a href="https://www.ozarksfirst.com/kc-blitz/">KC Blitz</a></li>
	<li id="menu-item-92165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92165"><a href="https://www.ozarksfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-570180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570180"><a href="https://www.ozarksfirst.com/sports/high-school-athlete-of-week/">High School Athlete Of Week</a></li>
	<li id="menu-item-92152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92152"><a href="https://www.ozarksfirst.com/nfl/">NFL</a></li>
	<li id="menu-item-536894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536894"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a href="https://www.ozarksfirst.com/springfield-cardinals/">Springfield Cardinals</a></li>
	<li id="menu-item-108764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108764"><a href="https://www.ozarksfirst.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-108763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108763"><a href="https://www.ozarksfirst.com/sports/msu-bear-nation/">MSU Bear Nation</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.ozarksfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-108765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108765"><a href="https://www.ozarksfirst.com/golf/">Golf</a></li>
	<li id="menu-item-558686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558686"><a href="https://www.ozarksfirst.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91239"><a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">Ozarks High School Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/live-kansas-city-chiefs-speak-to-media-prepare-to-avenge-loss-to-raiders/"
									>
			
				Kansas City Chiefs speak to media, prepare to avenge loss to Raiders
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/live-kansas-city-chiefs-speak-to-media-prepare-to-avenge-loss-to-raiders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6045028"
	>
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/raiders-put-two-more-players-on-covid-list/"
									>
			
				Raiders put two more players on COVID list
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/evangel-womens-basketball-in-covid-quaratine/"
									>
			
				Evangel womens basketball in Covid quarantine
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/korn-ferry-tour-sets-2021-dates-pccc-in-late-july/"
									>
			
				Korn Ferry Tour sets 2021 dates, PCCC in late July
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/raiders-set-for-showdown-with-chiefs/"
									>
			
				Raiders set for showdown with Chiefs
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-325455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325455"><a href="https://www.ozarksfirst.com/community-2/">Living Ozarks</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-88133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88133"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
	<li id="menu-item-474949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474949"><a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox Am</a></li>
	<li id="menu-item-476568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476568"><a href="https://www.ozarksfirst.com/ozarks-live/">Ozarks Live</a></li>
	<li id="menu-item-92412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92412"><a href="https://www.ozarksfirst.com/pet-connection/">Pet Connection</a></li>
	<li id="menu-item-88679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88679"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
	<li id="menu-item-521208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521208"><a href="https://www.ozarksfirst.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	<li id="menu-item-590506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590506"><a href="https://www.ozarksfirst.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-583236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583236"><a href="https://www.ozarksfirst.com/tailgate-thursday-night-football/">Tailgate – Thursday Night Football</a></li>
	<li id="menu-item-439783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439783"><a href="https://www.ozarksfirst.com/extravaganza/">Extravaganza</a></li>
	<li id="menu-item-337273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337273"><a href="https://www.ozarksfirst.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-563484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563484"><a href="https://www.ozarksfirst.com/price-cutter-football-party-giveaway/">Price-Cutter-Football-Party-Giveaway</a></li>
	<li id="menu-item-310549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310549"><a href="https://www.ozarksfirst.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-328828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328828"><a href="https://www.ozarksfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-197226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197226"><a href="https://www.ozarksfirst.com/ozarks-hero/">Ozarks Heroes</a></li>
	<li id="menu-item-588149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588149"><a href="https://www.ozarksfirst.com/nominate-a-remarkable-woman-in-your-life/">Springfield’s Remarkable Women for 2021</a></li>
	<li id="menu-item-108786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108786"><a href="https://www.ozarksfirst.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-320999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320999"><a href="https://www.ozarksfirst.com/music-of-the-ozarks/">Music of the Ozarks</a></li>
	<li id="menu-item-487134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487134"><a href="https://www.ozarksfirst.com/local-news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-587922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587922"><a href="https://www.ozarksfirst.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-470854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470854"><a href="https://www.ozarksfirst.com/breaking-from-news/">Breaking (From) News</a></li>
</ul>
</div></div></li>
<li id="menu-item-334023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334023"><a href="https://www.ozarksfirst.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-358408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358408"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-334024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334024"><a href="https://www.ozarksfirst.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-336601" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-336601"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336376"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="https://www.ozarksfirst.com/tv-schedule/">Total TV – TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-492290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-492290"><a href="https://www.ozarksfirst.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-492293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492293"><a href="https://www.ozarksfirst.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-336375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336375"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-531362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531362"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
<li id="menu-item-582290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582290"><a href="https://www.ozarksfirst.com/elections/">2020 Election Results</a></li>
<li id="menu-item-592136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592136"><a href="https://www.ozarksfirst.com/creative-car-audio/">Creative Car Audio</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-596482 post type-post status-publish format-standard has-post-thumbnail hentry category-keeping-up-with-the-community category-ozarks-fox-am tag-ozarks-fox-am tag-price-cutter tag-putting-the-ozarks-first" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Putting the Ozarks First Food Drive LIVE at Price Cutter Part 6-11/18/20	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox Am</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-11-18T12:14:41-06:00">Nov 18, 2020 / 12:14 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-18T12:14:46-06:00">Nov 18, 2020 / 12:14 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6044454","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"ozarksfirst.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"ozarksfirst.com","ns_st_st":"kolr","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video","cs_ucfr":""},"ad":{"c3":"ozarksfirst.com","ns_st_st":"kolr","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kozl/ozarks_fox_am&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.ozarksfirst.com/ozarks-fox-am/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20/&vconp=2&cust_params=vid%3D6044454%26cmsid%3D596482%26pid%3D596482%26vidcat%3D/ozarks_fox_am%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"bK9Zk4OJdJzNbhLM8NirmcePZXKA02eV","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDQ0NDU0IiwiaXNzIjoiYks5Wms0T0pkSnpOYmhMTThOaXJtY2VQWlhLQTAyZVYiLCJleHAiOjE2MDU3MzUwMTZ9.BKIO7VKzJrto4B3dFFAaFwYAPndljAzMWE2PkEGuhcc","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kolr/video/video_studio/564/20/11/18/6044454/6044454_A7A992269AF9497783A275AFD7888AE5_201118_6044454_Ozarks_FOX_AM_Putting_the_Ozarks_First_Food_Driv_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="media_image-60" class="widget widget_media_image"><a href="https://www.ozarksfirst.com/putting-the-ozarksfirst/adopt-a-family/"><img width="1920" height="480" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/My-Post-2020-11-17T154636.691.jpg?w=1920" class="image wp-image-595695  attachment-1920x480 size-1920x480" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/My-Post-2020-11-17T154636.691.jpg 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/My-Post-2020-11-17T154636.691.jpg?resize=300,75 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/My-Post-2020-11-17T154636.691.jpg?resize=768,192 768w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/My-Post-2020-11-17T154636.691.jpg?resize=1280,320 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/My-Post-2020-11-17T154636.691.jpg?resize=1536,384 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section>
	<div class="article-content rich-text">
		
		
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114880"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/positively-kelly/">Positively Kelly</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/positively-kelly/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-positively-Kelly.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Positively Kelly" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/fox-feedback/">Fox Feedback</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/fox-feedback/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-fox-feedback.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Fox Feedback" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/kelly-smith/">Kelly Smith</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/kelly-smith/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-Kelly-Smith.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Kelly Smith" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/kallie-koester/">Kallie Koester</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/kallie-koester/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-Kallie-Koester.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" />							</a>
						</figure>
									</div>
						</div>
</div>
<div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/cami-jenkins/">Cami Jenkins</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/cami-jenkins/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-cami-jenkins.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Cami Jenkins" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/be-blessed/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-be-blessed.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Be Blessed" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/keeping-up-with-the-community/">Keeping Up With The Community</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/keeping-up-with-the-community/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-Keeping-Up-With-The-Community.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/rabe-reviews/">Rabe Reviews</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/rabe-reviews/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-rabe-reviews.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Rabe Reviews" loading="lazy" />							</a>
						</figure>
									</div>
						</div>
</div>
<div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/fox-food/">Fox Food</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/fox-food/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-fox-food.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Fox Food" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/coffee-talk/">Coffee Talk</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/coffee-talk/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-Coffee-Talk.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Coffee Talk" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/am-oddities/">AM Oddities</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/am-oddities/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-AM-Oddities.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="AM Oddities" loading="lazy" />							</a>
						</figure>
									</div>
						</div>
</div>
<div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/morning-melodies/">Morning Melodies</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/morning-melodies/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-morning-melodies.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Morning Melodies" loading="lazy" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.ozarksfirst.com/ozarks-fox-am/jeremy-rabe/">Jeremy Rabe</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.ozarksfirst.com/ozarks-fox-am/jeremy-rabe/">
								<img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/07/300X100-jeremy-rabe.jpg?w=300&amp;h=100&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="Jeremy Rabe" loading="lazy" />							</a>
						</figure>
									</div>
						</div>
</div>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Ozarks Fox Am Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/ozarks-fox-am/chatting-with-michael-babcock-from-tmz-11-18-20/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596479"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Chatting with Michael Babcock from TMZ-11/18/20
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-18T12:13:42-06:00">Nov 18, 2020</time>			</footer>
			
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6044450"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/TMZ-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/ozarks-fox-am/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-5-11-18-20/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596476"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Putting the Ozarks First Food Drive LIVE at Price Cutter Part 5-11/18/20
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-18T12:12:21-06:00">Nov 18, 2020</time>			</footer>
			
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6044443"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/PC-5.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/ozarks-fox-am/chatting-with-stephan-from-dublins-pass-irish-pub-11-18-20/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596472"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Chatting with Stephan from Dublin&#8217;s Pass Irish Pub-11/18/20
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-18T12:11:20-06:00">Nov 18, 2020</time>			</footer>
			
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6044432"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Dublins-Pass.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596560"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/health-department-announces-nine-residents-have-died-from-covid-19/"
									>
			
				Health Department announces nine residents have died from COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/health-department-announces-nine-residents-have-died-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=2550&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=2550&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596459"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/putting-the-ozarksfirst/putting-the-ozarks-first-christian-action-ministries-provides-more-food-than-ever-before/"
									>
			
				Putting the Ozarks First: Christian Action Ministries provides more food than ever before
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/putting-the-ozarksfirst/putting-the-ozarks-first-christian-action-ministries-provides-more-food-than-ever-before/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6044993"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/trees3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596488"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/apple-and-pbs-agree-to-air-a-charlie-brown-thanksgiving-a-charlie-brown-christmas-ad-free-on-tv/"
									>
			
				Apple and PBS agree to air &#8220;A Charlie Brown Thanksgiving&#8221; &#038; &#8220;A Charlie Brown Christmas&#8221; ad-free on TV
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/apple-and-pbs-agree-to-air-a-charlie-brown-thanksgiving-a-charlie-brown-christmas-ad-free-on-tv/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/CHARLIE-BROWN-CHRISTMAS.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596425"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/live-kansas-city-chiefs-speak-to-media-prepare-to-avenge-loss-to-raiders/"
									>
			
				Kansas City Chiefs speak to media, prepare to avenge loss to Raiders
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/live-kansas-city-chiefs-speak-to-media-prepare-to-avenge-loss-to-raiders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6045028"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/GettyImages-1279692994.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596429"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/legislation-aimed-to-prevent-another-duck-boat-tragedy-passes-senate-committee/"
									>
			
				Legislation aimed to prevent another Duck Boat tragedy passes Senate committee
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/legislation-aimed-to-prevent-another-duck-boat-tragedy-passes-senate-committee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6044837"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_20180723161007"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/07/Ride_the_Ducks_Boat_Lifted_from_Table_Ro_0_49337769_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596407"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/putting-the-ozarksfirst/putting-the-ozarks-first-preparing-for-christmas-with-toy-donations/"
									>
			
				Putting the Ozarks First: Preparing for Christmas with toy donations
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/putting-the-ozarksfirst/putting-the-ozarks-first-preparing-for-christmas-with-toy-donations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6044696"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596394"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/three-hunters-suffer-self-inflicted-injuries-during-opening-weekend-in-southwest-missouri/"
									>
			
				Three hunters suffer self-inflicted injuries during opening weekend in southwest Missouri
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/three-hunters-suffer-self-inflicted-injuries-during-opening-weekend-in-southwest-missouri/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=690&#038;h=460&#038;crop=1"
		alt="deer_-4112454306316008011"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/03/Story_369995_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596335"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/watch-tigers-at-turpentine-creek-play-in-leaf-piles/"
									>
			
				WATCH: Tigers at Turpentine Creek play in leaf piles
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/watch-tigers-at-turpentine-creek-play-in-leaf-piles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/Turpentine-Creek.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596332"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/burrell-behavioral-health-and-otc-work-together-to-provide-free-mental-health-services-to-staff-and-students/"
									>
			
				Burrell Behavioral Health and OTC work together to provide free mental health services to staff and students
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/burrell-behavioral-health-and-otc-work-together-to-provide-free-mental-health-services-to-staff-and-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=645&#038;h=400&#038;crop=1"
		alt="otc_1439632336271.jpg"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=645&amp;h=400&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=645&amp;h=400&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=645&amp;h=400&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=645&amp;h=400&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=645&amp;h=400&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/09/otc_1439632336271_3882902_ver1.0-1.jpg?w=645&amp;h=400&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596300"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/murder-suicide-between-st-louis-mother-and-6-year-old-son/"
									>
			
				Murder-suicide between St. Louis mother and 6-year-old son
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/murder-suicide-between-st-louis-mother-and-6-year-old-son/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6044156"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/snapshot-22-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596264"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/republic-school-district-moving-to-virtual-learning-for-a-couple-of-weeks-due-to-covid-19/"
									>
			
				Republic School District moving to virtual learning for a couple of weeks due to COVID-19
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/republic-school-district-moving-to-virtual-learning-for-a-couple-of-weeks-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=720&#038;h=405&#038;crop=1"
		alt="Republic School District"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=720&amp;h=405&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=720&amp;h=405&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=720&amp;h=405&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=720&amp;h=405&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=720&amp;h=405&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/Republic20School20District_1543518508491.png_63572660_ver1.0.png?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596130"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/stimulus-check-deadline-nears-how-to-get-your-1200-payment/"
									>
			
				Stimulus check deadline nears: How to get your $1,200 payment
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/stimulus-check-deadline-nears-how-to-get-your-1200-payment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/AP20200453568311.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596179"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/pfizer-says-covid-19-shot-95-effective-seeking-clearance-soon/"
									>
			
				Pfizer says COVID-19 shot 95% effective, seeking clearance soon
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/pfizer-says-covid-19-shot-95-effective-seeking-clearance-soon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/pfizer-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596195"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/laclede-county-health-department-reports-11-covid-19-deaths/"
									>
			
				Laclede County Health Department reports 11 COVID-19 deaths
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/laclede-county-health-department-reports-11-covid-19-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=2550&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/NEW-COVID-IMAGE-2.jpg?w=2550&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596121"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/putting-the-ozarksfirst/putting-the-ozarks-first-three-organizations-work-to-provide-food-to-those-in-need/"
									>
			
				Putting the Ozarks First: Three organizations work to provide food to those in need
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/putting-the-ozarksfirst/putting-the-ozarks-first-three-organizations-work-to-provide-food-to-those-in-need/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6043945"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/putting-the-ozarks-first.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595977"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/attorney-for-circle-of-hope-victims-happy-to-see-ag-on-case/"
									>
			
				Attorney for Circle of Hope victims &#8220;happy to see&#8221; AG on case
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/attorney-for-circle-of-hope-victims-happy-to-see-ag-on-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6043559"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/11/download-1-3.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-90" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.ozarksfirst.com/price-cutter-football-party-giveaway/#//" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-563390" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PCFootballContest_Banr2020-01_300x250_01a-1.jpg" alt="Price Cutter Football Contest" width="300" height="250" /></a></p>
</div></div>
		</section><section id="ns-article-bin-57" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596394"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/three-hunters-suffer-self-inflicted-injuries-during-opening-weekend-in-southwest-missouri/"
									>
			
				Three hunters suffer self-inflicted injuries during opening weekend in southwest Missouri
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596560"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/health-department-announces-nine-residents-have-died-from-covid-19/"
									>
			
				Health Department announces nine residents have died from COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596300"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/murder-suicide-between-st-louis-mother-and-6-year-old-son/"
									>
			
				Murder-suicide between St. Louis mother and 6-year-old son
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596488"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/apple-and-pbs-agree-to-air-a-charlie-brown-thanksgiving-a-charlie-brown-christmas-ad-free-on-tv/"
									>
			
				Apple and PBS agree to air &#8220;A Charlie Brown Thanksgiving&#8221; &#038; &#8220;A Charlie Brown Christmas&#8221; ad-free on TV
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596332"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/burrell-behavioral-health-and-otc-work-together-to-provide-free-mental-health-services-to-staff-and-students/"
									>
			
				Burrell Behavioral Health and OTC work together to provide free mental health services to staff and students
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ozarksfirst.com/" rel="home">
					<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png" srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=90 90w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=120 120w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=180 180w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KOLR/KOZL/KRBK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kolr10kozl">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kolr10kozl">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/results?search_query=kolr10+news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@ozarksfirst.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-kozl/id641350036">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-weather-experts/id865626712">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-87871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87871"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88579"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-106998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106998"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-87872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87872"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
<li id="menu-item-528342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528342"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-469165" class="donotsell menu-item menu-item-type-custom menu-item-object-custom menu-item-469165"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/KOZL-TV-and-KRBK-2019-2020-EEO-Public-File-Report.pdf">KOZL-TV and KRBK EEO Public File Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/kolr">KOLR-TV FCC Public File</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv">KOZL-TV FCC Public File</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://publicfiles.fcc.gov/tv-profile/krbk">KRBK-TV FCC Public File</a></li>
<li id="menu-item-402322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402322"><a href="https://publicfiles.fcc.gov/tv-profile/kolr/programs-list/">KOLR-TV  Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402320"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv/programs-list/">KOZL-TV Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402321"><a href="https://publicfiles.fcc.gov/tv-profile/krbk/programs-list/">KRBK &#8211; TV Children&#8217;s Television Programming Reports</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ozarksfirst.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Ozarks Fox Am";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"ozarks_fox_am","kw":"putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20"}'   data-path='/5678/nx.kozl/ozarks_fox_am'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Ozarks Fox Am"
			data-logoUrl="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 76 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ozarksfirst.com\/wp-json\/","nonce":"850dca13f3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ozarksfirst.com\/ozarks-fox-am\/putting-the-ozarks-first-food-drive-live-at-price-cutter-part-6-11-18-20\/"}
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794678',post:'596482',tz:'-6',srv:'www.ozarksfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794678', '596482' ]);
</script>

</body>
</html>
