
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ozarksfirst"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ozarksfirst.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Sarah Thomas to be 1st female to officiate at Super Bowl","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press","description":"\u201cSarah Thomas has made history again as the first female Super Bowl official.\"","publicationDate":"2021-01-19T16:50:46-06:00","lastModifiedDate":"2021-01-20T03:21:49-06:00","publicationDayOfWeek":"Tuesday","categoryList":["NFL","Sports","The Big Game"],"primaryCategory":"NFL","tagList":["first female officiate","Ref","Sarah Thomas","Super Bowl"],"wordCount":236,"paragraphCount":7,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":642871,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/the-big-game\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/","sharingMode":"Copy","pageDcode":["217","230","238"],"primaryCategoryId":1889,"persistentId":"nxs-107-article-80866","nlpSentiment":{"score":0.3,"magnitude":4.8},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.95},"nlpOrganization":{"AP":0.01,"NFL":0.06},"nlpOther":{"best":0.01,"body":0.01,"commitment":0.01,"Congratulations":0.01,"excellence":0.01,"football operations":0.01,"history":0.01,"honor":0.01,"part":0.01,"performance":0.01,"right":0.01},"nlpPerson":{"Carl Cheffers":0.18,"crew":0.01,"Dino Paganelli":0.02,"Eugene Hall":0.02,"female":0.03,"Fred Bryan":0.01,"game officials":0.01,"James Coleman":0.02,"official":0.01,"Rusty Baynes":0.02,"Sarah Thomas":0.17,"Thomas":0.08,"Troy Vincent":0.02},"nlpLocation":{"NEW YORK":0.01},"nlpEvent":{"playoff games":0.01,"season":0.03,"Super Bowl":0.12}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/the-big-game\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/","ampUrl":"https:\/\/www.ozarksfirst.com\/nfl\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/amp\/","urlHostname":"https:\/\/www.ozarksfirst.com","urlSlug":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl","directoryPath":["nfl"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KOLR - OzarksFirst.com","callSign":"KOLR\/KOZL\/KRBK","domainName":"www.ozarksfirst.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-7"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/nfl\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/" || "";
var cats = "NFL,Sports,The Big Game" || "";
var bob_kw = "first female officiate,Ref,Sarah Thomas,Super Bowl" || "";
var bob_desc = "\u201cSarah Thomas has made history again as the first female Super Bowl official.&#8221;" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ozarksfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-7","event":"dlReady","paragraphCount":7,"wordCount":236,"authorName":"The Associated Press","imageCount":0,"siteName":"KOLR - OzarksFirst.com","publishDateString":"Tue Jan 19 2021","publishTimeString":"04:50 PM CST","originalContent":false,"classifyText":[],"categories":"NFL,Sports,The Big Game","primaryCategory":"NFL","topics":"first female officiate,Ref,Sarah Thomas,Super Bowl"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KZXW4Z");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KOLR - OzarksFirst.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2020\/06\/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png"}},"name":"KOLR - OzarksFirst.com","description":"\u201cSarah Thomas has made history again as the first female Super Bowl official.&#8221;","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ozarksfirst.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ozarksfirst.com\/nfl\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/","headline":"Sarah Thomas to be 1st female to officiate at Super Bowl","datePublished":"2021-01-19T22:50:46+00:00","dateModified":"2021-01-20T09:21:49+00:00","author":[{"@type":"Person","name":"The Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ozarksfirst.com\/nfl\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2021\/01\/21019707346277.jpg","name":"FILE &#8211; Down Judge Sarah Thomas gestures during an NFL football game between the Denver Broncos and the Carolina Panthers in Charlotte, N.C., in this Sunday, Dec. 13, 2020, file photo. Sarah Thomas will cap her sixth NFL season by becoming the first female to officiate the Super Bowl in NFL history. Thomas, a down judge, is part of the officiating crew announced Tuesday, Jan. 19, 2021, by the NFL. (AP Photo\/Brian Westerholt, File)"},"articleSection":"NFL","genre":["NFL","Sports","The Big Game"],"keywords":["first female officiate","Ref","Sarah Thomas","Super Bowl"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Sarah Thomas to be 1st female to officiate at Super Bowl | KOLR - OzarksFirst.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Feed" href="https://www.ozarksfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Comments Feed" href="https://www.ozarksfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ozarksfirst.com\/nfl\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/","page_slug":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl","page_type":"story","page_category":"nfl","article_id":642871,"subpath":"\/nfl"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='“Sarah Thomas has made history again as the first female Super Bowl official.&quot;' /><!-- WP SEO -->
<meta name='keywords' content='first female officiate, Ref, Sarah Thomas, Super Bowl' /><!-- WP SEO -->
<meta name='google-site-verification' content='im_4MmM5CGSx55J8ECfpApw1pLCW94ct7qoo0bsgkWc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozarksfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #040887;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ozarksfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.ozarksfirst.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=16b873e10565ec0bbcf0' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=371007a7fefded2b7eef' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=1a5bd5263714d7ce6243' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=b47c173f7feff498966c' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=5c5b79713a9b718f8767' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.ozarksfirst.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ozarksfirst.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7360514d1293791caca5b1e64dfb1bdb"}};
</script>
<script src='https://www.ozarksfirst.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.ozarksfirst.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozarksfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozarksfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/the-big-game/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl/" />
<link rel='shortlink' href='https://www.ozarksfirst.com/?p=642871' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fnfl%2Fsarah-thomas-to-be-1st-female-to-officiate-at-super-bowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fnfl%2Fsarah-thomas-to-be-1st-female-to-officiate-at-super-bowl%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-19 16:50:46" />
<meta name="sailthru.title" content="Sarah Thomas to be 1st female to officiate at Super Bowl" />
<meta name="sailthru.author" content="The Associated Press" />
<meta name="sailthru.description" content="“Sarah Thomas has made history again as the first female Super Bowl official.&quot;" />
<meta name="sailthru.image.full" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg" />
<meta name="sailthru.image.thumb" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.ozarksfirst.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.ozarksfirst.com/nfl/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sarah Thomas to be 1st female to officiate at Super Bowl" />
<meta property="og:url" content="https://www.ozarksfirst.com/nfl/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl/" />
<meta property="og:description" content="“Sarah Thomas has made history again as the first female Super Bowl official.&#8221;" />
<meta property="article:published_time" content="2021-01-19T22:50:46+00:00" />
<meta property="article:modified_time" content="2021-01-20T09:21:49+00:00" />
<meta property="og:site_name" content="KOLR - OzarksFirst.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sarah Thomas to be 1st female to officiate at Super Bowl" />
<meta name="twitter:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=1280" />
<meta name="twitter:title" content="Sarah Thomas to be 1st female to officiate at Super Bowl" />
<meta name="twitter:description" content="“Sarah Thomas has made history again as the first female Super Bowl official.&#8221;" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-642871 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ozarksfirst.com/" rel="home">KOLR - OzarksFirst.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ozarksfirst.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ozarksfirst.com/weather/">
							<span class="site-header__weather-region">Springfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">29&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-642536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642536"><a href="https://www.ozarksfirst.com/inauguration/">2021 Inauguration Coverage</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-47"><a href="https://www.ozarksfirst.com/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83715"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a></li>
	<li id="menu-item-151264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151264"><a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a></li>
	<li id="menu-item-492935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492935"><a href="https://www.ozarksfirst.com/local-news/national-news/">National News</a></li>
	<li id="menu-item-341400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341400"><a href="https://www.ozarksfirst.com/life-health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-108780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108780"><a href="https://www.ozarksfirst.com/washington-dc/">Washington DC</a></li>
	<li id="menu-item-632438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632438"><a href="https://www.ozarksfirst.com/capitol-lockdown/">U.S. Capitol Riot</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87904"><a href="https://www.ozarksfirst.com/crime/">Crime</a></li>
	<li id="menu-item-87905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87905"><a href="https://www.ozarksfirst.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-87906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87906"><a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a></li>
	<li id="menu-item-487202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487202"><a href="https://www.ozarksfirst.com/elections/">Election Results</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.ozarksfirst.com/ozarks-tonight/">Ozarks Tonight</a></li>
	<li id="menu-item-87907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87907"><a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-412604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412604"><a href="https://www.ozarksfirst.com/reopening-the-ozarks/">Reopening The Ozarks</a></li>
	<li id="menu-item-487057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487057"><a href="https://www.ozarksfirst.com/covid-19-back-to-school/">COVID-19: Back To School</a></li>
	<li id="menu-item-545064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545064"><a href="https://www.ozarksfirst.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-591513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591513"><a href="https://www.ozarksfirst.com/putting-the-ozarksfirst/">Putting the Ozarksfirst</a></li>
	<li id="menu-item-455935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455935"><a href="https://www.ozarksfirst.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-485860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485860"><a href="https://www.ozarksfirst.com/your-take-viewer-poll/">Your Take Viewer Poll</a></li>
	<li id="menu-item-520043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520043"><a href="https://www.ozarksfirst.com/contact-us/report-it/">Report It</a></li>
	<li id="menu-item-533054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533054"><a href="https://www.ozarksfirst.com/kids-read-school-menus/">Kids Read School Menus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/full-list-all-the-pardons-and-commutations-issued-by-president-trump-in-2021/"
					class="article-list__article-link"
														>
			
				Full list: All the pardons and commutations issued by President Trump in 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/as-mobile-sports-betting-grows-so-does-the-need-for-gambling-addiction-treatment/"
					class="article-list__article-link"
														>
			
				As mobile sports betting grows, so does the need for gambling addiction treatment
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/alleged-white-supremacist-arrested-after-ankle-monitor-puts-him-at-capitol-riot/"
					class="article-list__article-link"
														>
			
				Alleged white supremacist arrested after ankle monitor puts him at Capitol riot
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/game-on-parkville-bar-owners-make-bet-over-chiefs-bills-afc-title-game/"
					class="article-list__article-link"
														>
			
				&#8216;Game on&#8217;: Parkville bar owners make bet over Chiefs-Bills AFC title game
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-225213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225213"><a href="https://www.ozarksfirst.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-88029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88029"><a href="https://www.ozarksfirst.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-381675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381675"><a href="https://www.ozarksfirst.com/ozarks-first-right-now/">Right Now Livestream</a></li>
	<li id="menu-item-205051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205051"><a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a></li>
	<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.ozarksfirst.com/from-the-tailgate/">From The Tailgate</a></li>
</ul>
</div></div></li>
<li id="menu-item-108767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-108767"><a href="https://www.ozarksfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114806"><a href="https://www.ozarksfirst.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-87963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87963"><a href="https://www.ozarksfirst.com/weather/dailyweather/">Daily Weather</a></li>
	<li id="menu-item-457213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457213"><a href="https://www.ozarksfirst.com/wagging-and-walking-forecast/">Wagging and Walking Forecast</a></li>
	<li id="menu-item-493161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493161"><a href="https://www.ozarksfirst.com/storm-chaser-map/">Storm Chaser Map</a></li>
	<li id="menu-item-274433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274433"><a href="https://www.ozarksfirst.com/school-closings/">School Closings</a></li>
	<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108830"><a href="https://www.ozarksfirst.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-208191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208191"><a href="https://www.ozarksfirst.com/storm-preparedness/">Storm Preparedness</a></li>
	<li id="menu-item-337522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337522"><a href="https://www.ozarksfirst.com/school-visits/">School Visits</a></li>
	<li id="menu-item-358025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358025"><a href="https://www.ozarksfirst.com/your-weather-photos/">Your Weather Photos</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/tuesday-january-19-evening-forecast/"
					class="article-list__article-link"
														>
			
				Tuesday, January 19 Overnight Forecast
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/weather/tuesday-january-19-evening-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6211294"
	>
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jamie3-9.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/wag-and-walk/wagging-walking-cash-lucy/"
					class="article-list__article-link"
														>
			
				Wagging &#038; Walking &#8211; Cash &#038; Lucy
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/tuesday-january-19-morning-forecast-2/"
					class="article-list__article-link"
														>
			
				Tuesday, January 19 Morning Forecast
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/monday-january-18-evening-forecast/"
					class="article-list__article-link"
														>
			
				Monday, January 18 Overnight Forecast
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/wag-and-walk/wagging-walking-henry/"
					class="article-list__article-link"
														>
			
				Wagging &#038; Walking &#8211; Henry
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.ozarksfirst.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-605925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605925"><a href="https://www.ozarksfirst.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-362503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362503"><a href="https://www.ozarksfirst.com/kc-blitz/">KC Blitz</a></li>
	<li id="menu-item-92165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92165"><a href="https://www.ozarksfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-570180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570180"><a href="https://www.ozarksfirst.com/sports/high-school-athlete-of-week/">High School Athlete Of Week</a></li>
	<li id="menu-item-92152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92152"><a href="https://www.ozarksfirst.com/nfl/">NFL</a></li>
	<li id="menu-item-536894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536894"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a href="https://www.ozarksfirst.com/springfield-cardinals/">Springfield Cardinals</a></li>
	<li id="menu-item-108764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108764"><a href="https://www.ozarksfirst.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-108763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108763"><a href="https://www.ozarksfirst.com/sports/msu-bear-nation/">MSU Bear Nation</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.ozarksfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-108765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108765"><a href="https://www.ozarksfirst.com/golf/">Golf</a></li>
	<li id="menu-item-558686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558686"><a href="https://www.ozarksfirst.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91239"><a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">Ozarks High School Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/kickapoo-outlasts-nixa-in-ot/"
					class="article-list__article-link"
														>
			
				Kickapoo outlasts Nixa in OT
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/kickapoo-outlasts-nixa-in-ot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6211662"
	>
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/lady-bears-hungry-for-competition/"
					class="article-list__article-link"
														>
			
				Lady Bears hungry for competition
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/nfl/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl/"
					class="article-list__article-link"
														>
			
				Sarah Thomas to be 1st female to officiate at Super Bowl
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/ford-adding-d2-games-to-the-schedule-doesnt-hurt-bears-net/"
					class="article-list__article-link"
														>
			
				Ford: Adding D2 games to the schedule doesn&#8217;t hurt Bears NET
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/cardinals-offering-batting-practice-with-former-players-at-busch-stadium-for-a-price/"
					class="article-list__article-link"
														>
			
				Cardinals offering batting practice with former players at Busch Stadium for a price
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-531362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531362"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
<li id="menu-item-628710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-628710"><a href="https://www.ozarksfirst.com/vaccine/">COVID Vaccine Updates</a></li>
<li id="menu-item-334023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334023"><a href="https://www.ozarksfirst.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-358408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358408"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-334024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334024"><a href="https://www.ozarksfirst.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-336601" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-336601"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336376"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-626897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626897"><a href="https://www.ozarksfirst.com/viewer-panel-sign-up/">Viewer Panel Sign-Up</a></li>
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="https://www.ozarksfirst.com/tv-schedule/">Total TV – TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-325455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325455"><a href="https://www.ozarksfirst.com/community-2/">Living Ozarks</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-88133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88133"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
	<li id="menu-item-474949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474949"><a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox Am</a></li>
	<li id="menu-item-476568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476568"><a href="https://www.ozarksfirst.com/ozarks-live/">Ozarks Live</a></li>
	<li id="menu-item-88679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88679"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
	<li id="menu-item-602693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602693"><a href="https://www.ozarksfirst.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-521208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521208"><a href="https://www.ozarksfirst.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	<li id="menu-item-590506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590506"><a href="https://www.ozarksfirst.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-563484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563484"><a href="https://www.ozarksfirst.com/price-cutter-football-party-giveaway/">Price-Cutter-Football-Party-Giveaway</a></li>
	<li id="menu-item-439783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439783"><a href="https://www.ozarksfirst.com/extravaganza/">Extravaganza</a></li>
	<li id="menu-item-92412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92412"><a href="https://www.ozarksfirst.com/pet-connection/">Pet Connection</a></li>
	<li id="menu-item-310549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310549"><a href="https://www.ozarksfirst.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-328828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328828"><a href="https://www.ozarksfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-197226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197226"><a href="https://www.ozarksfirst.com/ozarks-hero/">Ozarks Heroes</a></li>
	<li id="menu-item-588149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588149"><a href="https://www.ozarksfirst.com/nominate-a-remarkable-woman-in-your-life/">Springfield’s Remarkable Women for 2021</a></li>
	<li id="menu-item-583236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583236"><a href="https://www.ozarksfirst.com/tailgate-thursday-night-football/">Tailgate – Thursday Night Football</a></li>
	<li id="menu-item-108786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108786"><a href="https://www.ozarksfirst.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-320999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320999"><a href="https://www.ozarksfirst.com/music-of-the-ozarks/">Music of the Ozarks</a></li>
	<li id="menu-item-487134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487134"><a href="https://www.ozarksfirst.com/local-news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-470854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470854"><a href="https://www.ozarksfirst.com/breaking-from-news/">Breaking (From) News</a></li>
</ul>
</div></div></li>
<li id="menu-item-492290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-492290"><a href="https://www.ozarksfirst.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-492293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492293"><a href="https://www.ozarksfirst.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-336375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336375"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-642871 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl category-sports category-the-big-game tag-first-female-officiate tag-ref tag-sarah-thomas tag-super-bowl" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Sarah Thomas to be 1st female to officiate at Super Bowl	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ozarksfirst.com/nfl/">NFL</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>The Associated Press</span></p>
		
					Posted: <time datetime="2021-01-19T16:50:46-06:00">Jan 19, 2021 / 04:50 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-20T03:21:49-06:00">Jan 20, 2021 / 03:21 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; Down Judge Sarah Thomas gestures during an NFL football game between the Denver Broncos and the Carolina Panthers in Charlotte, N.C., in this Sunday, Dec. 13, 2020, file photo. Sarah Thomas will cap her sixth NFL season by becoming the first female to officiate the Super Bowl in NFL history. Thomas, a down judge, is part of the officiating crew announced Tuesday, Jan. 19, 2021, by the NFL. (AP Photo/Brian Westerholt, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
			<a target="_blank" href="https://lifetireservice.com/?utm_source=KOLR10 " class="   hurrytimer-cdt hurrytimer-cdt--638932 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:638932,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1612744200000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/countdown-clock-template-876x90-with-ad.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container"> <span class="hurrytimer-headline">The Big Game </span> 
			
			<span class="hurrytimer-content">On KOLR10 </span>
			</div><div style="background:" class="hurrytimer-timer-container">
					<div class="hurrytimer-timer-date"> February 07 2021 06:30 pm</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer "></div>
				</div> <div id='638932'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Fnx.kozl%2Fshared_sports%2Fbig_game' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '638932').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('638932');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--638932").style.backgroundImage = "url(https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/countdown-clock-template-300x350-with-ad.jpg)";
				}
			</script><section id="media_image-69" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/show-some-love-send-a-valentines-day-card-to-nursing-home-residents-in-the-ozarks/"><img width="1216" height="304" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/cheer-them-on-web-photo-5.jpg?w=1216" class="image wp-image-637059  attachment-1216x480 size-1216x480" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="SHOW SOME LOVE BANNER" srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/cheer-them-on-web-photo-5.jpg 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/cheer-them-on-web-photo-5.jpg?resize=300,75 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/cheer-them-on-web-photo-5.jpg?resize=768,192 768w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/cheer-them-on-web-photo-5.jpg?resize=1280,320 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/cheer-them-on-web-photo-5.jpg?resize=1536,384 1536w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/cheer-them-on-web-photo-5.jpg?resize=50,13 50w" sizes="(max-width: 1216px) 100vw, 1216px" /></a></section><section id="ns-article-bin-86" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col article-list--is-infinite"
				data-component=""
				data-context="two_col_media_grid--is_infinite"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		NFL HEADLINES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642871"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/nfl/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl/"
					class="article-list__article-link"
														>
			
				Sarah Thomas to be 1st female to officiate at Super Bowl
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/nfl/" class="article-list__article-category-link" >NFL</a> / <time datetime="2021-01-20T03:21:49-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/nfl/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21019707346277.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642195"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/nfl/texans-interview-bieniemy-3-others-in-coaching-search/"
					class="article-list__article-link"
														>
			
				Texans interview Bieniemy, 3 others in coaching search
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/nfl/" class="article-list__article-category-link" >NFL</a> / <time datetime="2021-01-19T03:58:10-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/nfl/texans-interview-bieniemy-3-others-in-coaching-search/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642010"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/kc-blitz/souvenir-of-a-lifetime-chiefs-fan-snags-ball-patrick-mahomes-launched-into-arrowheads-upper-deck/"
					class="article-list__article-link"
														>
			
				&#8216;Souvenir of a lifetime&#8217;: Chiefs fan snags ball Patrick Mahomes launched into Arrowhead&#8217;s upper deck
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/kc-blitz/" class="article-list__article-category-link" >KC Blitz</a> / <time datetime="2021-01-19T03:42:21-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/kc-blitz/souvenir-of-a-lifetime-chiefs-fan-snags-ball-patrick-mahomes-launched-into-arrowheads-upper-deck/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6207173"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641823"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/chiefs-travis-kelce-wins-walter-payton-man-of-the-year-fan-challenge/"
					class="article-list__article-link"
														>
			
				Chiefs&#8217; Travis Kelce wins Walter Payton Man of the Year fan challenge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-18T13:35:22-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/chiefs-travis-kelce-wins-walter-payton-man-of-the-year-fan-challenge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6107236"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641787"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/chiefs-coach-reid-says-mahomes-in-concussion-protocol-will-be-monitored-over-coming-days/"
					class="article-list__article-link"
														>
			
				Chiefs Coach Reid says Mahomes in concussion protocol, will be monitored over coming days
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-18T12:45:06-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/chiefs-coach-reid-says-mahomes-in-concussion-protocol-will-be-monitored-over-coming-days/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6204148"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808449364-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808449364-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808449364-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808449364-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808449364-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641573"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/photos-recap-the-best-worst-moments-for-the-chiefs-in-their-browns-victory/"
					class="article-list__article-link"
														>
			
				Photos recap the best, worst moments for the Chiefs in their Browns victory
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-18T07:36:02-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/photos-recap-the-best-worst-moments-for-the-chiefs-in-their-browns-victory/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1296916914-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1296916914-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1296916914-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1296916914-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1296916914-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641519"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/brady-vs-rodgers-possibly-mahomes-vs-allen-in-title-games/"
					class="article-list__article-link"
														>
			
				Brady vs Rodgers, possibly Mahomes vs. Allen in title games
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-18T07:35:18-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/brady-vs-rodgers-possibly-mahomes-vs-allen-in-title-games/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21017808385054.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21017808385054.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21017808385054.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21017808385054.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/21017808385054.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641477"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/football/patrick-mahomes-has-a-little-extra-work-this-week-before-he-is-eligible-to-play-in-the-afc-championship-game-next-sunday/"
					class="article-list__article-link"
														>
			
				Patrick Mahomes has a little extra work this week before he is eligible to play in the AFC Championship game next Sunday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/football/" class="article-list__article-category-link" >Football</a> / <time datetime="2021-01-18T07:00:19-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/football/patrick-mahomes-has-a-little-extra-work-this-week-before-he-is-eligible-to-play-in-the-afc-championship-game-next-sunday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808385054.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808385054.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808385054.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808385054.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP21017808385054.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="640182"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/nfl/chiefs-browns-trade-shots-before-divisional-round/"
					class="article-list__article-link"
														>
			
				Chiefs, Browns trade shots before divisional round
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/nfl/" class="article-list__article-category-link" >NFL</a> / <time datetime="2021-01-16T08:53:06-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/nfl/chiefs-browns-trade-shots-before-divisional-round/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6199059"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP20107724577048.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP20107724577048.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP20107724577048.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP20107724577048.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/AP20107724577048.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="640042"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/super-bowl-odds-chiefs-and-packers-lead-the-way/"
					class="article-list__article-link"
														>
			
				Super Bowl odds: Chiefs and Packers lead the way
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-15T12:19:41-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/super-bowl-odds-chiefs-and-packers-lead-the-way/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-859135586.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-859135586.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-859135586.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-859135586.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-859135586.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list1"
		data-context="two_col_media_grid--is_infinite"
		data-h="2"
		data-initial-length="10"
		data-next="https://www.ozarksfirst.com/wp-json/lakana/v1/article-curation?title=NFL+HEADLINES&#038;layout=two_col_media_grid&#038;pinned_post&#038;provider=category&#038;zoninator_zone=13282&#038;category=1889&#038;post_tag&#038;profile&#038;combination=88008&#038;tabbed=0&#038;per_page=10&#038;link_to%5Bprovider%5D=default&#038;link_to%5Blink%5D&#038;link_to%5Btitle%5D&#038;query_builder_query&#038;context=view&#038;page=2"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
				</section>
			</section>
	<div class="article-content rich-text">
		
		


<p>NEW YORK (AP) — Sarah Thomas will cap her sixth NFL season by becoming the first female to officiate the Super Bowl in NFL history.</p>



<p>Thomas, a down judge, is part of the officiating crew announced Tuesday by the NFL.</p>



<p>“Sarah Thomas has made history again as the first female Super Bowl official,” said Troy Vincent, Sr., the NFL&#8217;s executive vice resident of football operations. &#8220;Her elite performance and commitment to excellence has earned her the right to officiate the Super Bowl. Congratulations to Sarah on this well-deserved honor.”</p>


<div class='s2nFriendlyFrame k k-L0QCncOS' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=L0QCncOS&#038;cid=9393&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Referee Carl Cheffers will lead the seven-person crew of on-field game officials for the Super Bowl on Feb. 7 at Raymond James Stadium in Tampa, Florida. Cheffers has been a game official for 21 seasons in the NFL and was promoted to referee in 2008. He has worked 17 playoff games, including the Super Bowl in 2017.</p>



<p>The crew includes umpire Fred Bryan, line judge Rusty Baynes, field judge James Coleman, side judge Eugene Hall, back judge Dino Paganelli and replay official Mike Wimmer. The crew has 88 years of NFL experience with 77 combined playoff games.</p>



<p>This will be the first Super Bowl for Coleman as well as Thomas and second for Cheffers, Bryan, Baynes, Hall and Paganelli.</p>



<p>&#8220;Their body of work over the course of a 17-game season has earned them the honor of officiating the biggest game on the world’s biggest stage,” Vincent said. “They are the best of the best.”</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114880"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-8" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">NFL Widget Iframe</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="JavaScript">
var nowSTATS = new Date();
var nowSecsSTATS = nowSTATS.getTime();
document.write( '<scr'+'ipt language="javascript" src="https://nexstar.stats.com/multisport/today.js.asp?sport=fb&lang=en&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
</script></div></div></section><section id="custom_html-22" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">NBA Stats</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=nba&type=standings_1column&lang=en"></script></div></div></section><section id="ns-article-bin-33" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Ozarks High School Sports	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643043"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/kickapoo-outlasts-nixa-in-ot/"
					class="article-list__article-link"
														>
			
				Kickapoo outlasts Nixa in OT
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-19T22:51:33-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/kickapoo-outlasts-nixa-in-ot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6211662"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0119-KICKAPOO-CHIEFS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642079"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/catholic-rallies-past-parkview-in-ot-for-5th-straight-victory/"
					class="article-list__article-link"
														>
			
				Catholic rallies past Parkview in OT for 5th straight victory
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-18T22:33:30-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/catholic-rallies-past-parkview-in-ot-for-5th-straight-victory/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6208039"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0118-catholic-girls-basketball.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641337"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/bears-blast-miners-in-last-minute-game/"
					class="article-list__article-link"
														>
			
				Bears blast Miners in last-minute game
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-17T22:51:09-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/bears-blast-miners-in-last-minute-game/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6204551"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0117-bears-basketball.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="640841"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/hartville-completes-winter-classic-sweep/"
					class="article-list__article-link"
														>
			
				Hartville completes Winter Classic sweep
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-16T22:48:33-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/hartville-completes-winter-classic-sweep/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6203220"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-HARTVILLE-BASKETBALL.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="640832"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/kickapoo-blasts-greenwood-in-winter-classic-finale/"
					class="article-list__article-link"
														>
			
				Kickapoo blasts Greenwood in Winter Classic finale
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-16T22:48:02-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/kickapoo-blasts-greenwood-in-winter-classic-finale/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6203214"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0116-KICKAPOO-HANEY.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="640478"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/hartville-dominate-in-win-over-greenwood/"
					class="article-list__article-link"
														>
			
				Hartville dominant in win over Greenwood
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-15T22:37:07-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/hartville-dominate-in-win-over-greenwood/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6201957"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0115-hartville-basketball.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="640475"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/kickapoo-bounces-back-in-winter-classic-tops-buffaloes/"
					class="article-list__article-link"
														>
			
				Kickapoo bounces back in Winter Classic tops Buffaloes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-15T22:35:10-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/kickapoo-bounces-back-in-winter-classic-tops-buffaloes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6201953"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/kickapoo-mchenry-two.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="639569"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/hartville-stuns-kickapoo-in-winter-classic/"
					class="article-list__article-link"
														>
			
				Hartville stuns Kickapoo in Winter Classic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-14T22:54:56-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/hartville-stuns-kickapoo-in-winter-classic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6198335"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/hartville-10.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="639560"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/aminu-leads-jays-in-winter-classic-opener/"
					class="article-list__article-link"
														>
			
				Aminu leads Jays in Winter Classic opener
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-14T22:54:27-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/aminu-leads-jays-in-winter-classic-opener/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6198329"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/aminu-mohammed-wc-.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="637541"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/wofford-leads-nixa-past-willard/"
					class="article-list__article-link"
														>
			
				Wofford leads Nixa past Willard
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-01-12T22:33:53-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/wofford-leads-nixa-past-willard/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6191134"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/0121-NIXA-BOYS-BASKETBALL.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">
			More Ozarks High School Sports
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More NFL Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/nfl/texans-interview-bieniemy-3-others-in-coaching-search/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="642195"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Texans interview Bieniemy, 3 others in coaching search
					</h3>
	
						<footer class="article-list__article-byline">
				by AP <span class="sep">/</span> <time datetime="2021-01-19T03:58:10-06:00">Jan 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HOUSTON (AP) — The Houston Texans say they've interviewed four more candidates to replace fired coach Bill O'Brien.</p>
<p>The Texans announced Monday they have completed interviews with Kansas City offensive coordinator Eric Bieniemy, Indianapolis defensive coordinator Matt Eberflus, Buffalo assistant head coach/defensive coordinator Leslie Frazier and Baltimore assistant head coach/receivers coach David Culley.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=2560&#038;h=1365&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/gettyimages-1190726576-e1578631620272-scaled-1.jpg?w=2560&amp;h=1365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/kc-blitz/souvenir-of-a-lifetime-chiefs-fan-snags-ball-patrick-mahomes-launched-into-arrowheads-upper-deck/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="642010"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;Souvenir of a lifetime&#8217;: Chiefs fan snags ball Patrick Mahomes launched into Arrowhead&#8217;s upper deck
					</h3>
	
						<footer class="article-list__article-byline">
				by Shannon O&#039;Brien <span class="sep">/</span> <time datetime="2021-01-19T03:42:21-06:00">Jan 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KANSAS CITY, Mo. (WDAF) -- One Kansas City Chiefs fan left the AFC Divisional game Sunday with the souvenir of a lifetime: A ball launched into the stands by Patrick Mahomes after the Chiefs first postseason touchdown against the Cleveland Browns.</p>
<p>John White was sitting in the upper deck of Arrowhead Stadium when he saw the beautiful brown ball spiraling towards him, as if in slow motion.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6207173"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/D633C584F96E472A98DDF1C3A7DD2B9E.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/sports/chiefs-travis-kelce-wins-walter-payton-man-of-the-year-fan-challenge/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="641823"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Chiefs&#8217; Travis Kelce wins Walter Payton Man of the Year fan challenge
					</h3>
	
						<footer class="article-list__article-byline">
				by Travis Meier, Karra Small, Sean McDowell <span class="sep">/</span> <time datetime="2021-01-18T13:35:22-06:00">Jan 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KANSAS CITY, Mo. -- He's number 87 on the field, but this year, he's number one in the eyes of NFL fans.</p>
<p>The NFL has announced that Chiefs tight end Travis Kelce has won Walter Payton Man of the Year Charity Challenge, a social media campaign designed to support and promote team nominees. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6107236"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1202982553.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643131"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/full-list-all-the-pardons-and-commutations-issued-by-president-trump-in-2021/"
					class="article-list__article-link"
														>
			
				Full list: All the pardons and commutations issued by President Trump in 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/full-list-all-the-pardons-and-commutations-issued-by-president-trump-in-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/pardon-list.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643061"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/ozarks-food-harvest-teams-up-with-destiny-church/"
					class="article-list__article-link"
														>
			
				Ozarks Food Harvest teams up with Destiny Church
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/ozarks-food-harvest-teams-up-with-destiny-church/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6211585"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&#038;h=169&#038;crop=1"
		alt="ozarks food harvest"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/ozarksFoodHarvest_logo300x169.png?w=300&amp;h=169&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643003"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/politics/what-the-trump-children-might-do-after-the-white-house/"
					class="article-list__article-link"
														>
			
				What the Trump children might do after the White House
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/politics/what-the-trump-children-might-do-after-the-white-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1228794597.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643049"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/program-designed-to-help-veterans-kicks-off-jan-20/"
					class="article-list__article-link"
														>
			
				Program designed to help veterans kicks off Jan. 20
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/program-designed-to-help-veterans-kicks-off-jan-20/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-22.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643039"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/crime/jane-doe-identified-in-54-year-old-texas-cold-case/"
					class="article-list__article-link"
														>
			
				Jane Doe identified in 54-year-old Texas cold case
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/crime/jane-doe-identified-in-54-year-old-texas-cold-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6210985"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jane-Doe.jpg?w=497&#038;h=626&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jane-Doe.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jane-Doe.jpg?w=360&amp;h=626&amp;crop=1 360w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jane-Doe.jpg?w=497&amp;h=626&amp;crop=1 540w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jane-Doe.jpg?w=497&amp;h=626&amp;crop=1 720w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jane-Doe.jpg?w=497&amp;h=626&amp;crop=1 1080w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/Jane-Doe.jpg?w=497&amp;h=626&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642893"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/senates-top-democrat-republican-seek-path-to-guide-50-50-chamber/"
					class="article-list__article-link"
														>
			
				Senate&#8217;s top Democrat, Republican seek path to guide 50-50 chamber
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/senates-top-democrat-republican-seek-path-to-guide-50-50-chamber/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=1024&#038;h=717&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=1024&amp;h=717&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=1024&amp;h=717&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=1024&amp;h=717&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294979064-1.jpg?w=1024&amp;h=717&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643032"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/missouri-woman-seen-at-capitol-riot-has-court-appearance/"
					class="article-list__article-link"
														>
			
				Missouri woman seen at Capitol riot has court appearance
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/missouri-woman-seen-at-capitol-riot-has-court-appearance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=800&amp;h=600&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=800&amp;h=600&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=800&amp;h=600&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/CAPITOL-RIOTER-MISSOURI-.jpg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643029"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/springfield-survey-shows-level-of-crime-among-residents/"
					class="article-list__article-link"
														>
			
				Springfield survey shows level of crime among residents
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/springfield-survey-shows-level-of-crime-among-residents/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6211528"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/generic-springfield-police.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642942"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/fewer-than-half-of-covid-19-vaccines-promised-to-baja-california-will-be-delivered/"
					class="article-list__article-link"
														>
			
				Fewer than half of COVID-19 vaccines promised to Baja California will be delivered
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/fewer-than-half-of-covid-19-vaccines-promised-to-baja-california-will-be-delivered/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&amp;h=396&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&amp;h=396&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&amp;h=396&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&amp;h=396&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&amp;h=396&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/perla-nurse-first-shot-1.png?w=603&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643007"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/senators-discuss-protecting-missouri-business-with-covid-liability/"
					class="article-list__article-link"
														>
			
				Senators discuss protecting Missouri business with COVID liability
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/senators-discuss-protecting-missouri-business-with-covid-liability/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6211039"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/snapshot-6-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642992"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/ozarks-tonight/ozarks-tonight-priorities-in-the-bidens-first-100-days/"
					class="article-list__article-link"
														>
			
				Ozarks Tonight: Priorities in the Biden&#8217;s first 100 days
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/ozarks-tonight/ozarks-tonight-priorities-in-the-bidens-first-100-days/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6211005"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/3e51c6a245cc491aa8349d49110d173e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642873"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/arkansas-capitol-riot-suspect-dubbed-caveman-makes-first-court-appearance/"
					class="article-list__article-link"
														>
			
				Arkansas Capitol riot suspect dubbed &#8216;Caveman&#8217; makes first court appearance
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/arkansas-capitol-riot-suspect-dubbed-caveman-makes-first-court-appearance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=1225&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=1225&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=1225&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=1225&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/210119_Capitol-riot-suspect-Peter-Stager-in-court_lede.jpg?w=1225&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642886"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/more-than-a-dozen-capitol-officers-sick-with-covid-19-report-says/"
					class="article-list__article-link"
														>
			
				More than a dozen Capitol officers sick with COVID-19, report says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/more-than-a-dozen-capitol-officers-sick-with-covid-19-report-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=1024&#038;h=690&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=1024&amp;h=690&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=1024&amp;h=690&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=1024&amp;h=690&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/GettyImages-1294947583-1.jpg?w=1024&amp;h=690&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642900"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/a-psychologists-perspective-on-the-coronavirus/"
					class="article-list__article-link"
														>
			
				A Psychologist&#8217;s Perspective on the Coronavirus
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/a-psychologists-perspective-on-the-coronavirus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4472126"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/STORY.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642936"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/new-coxhealth-hospital-scheduled-to-open-in-monett/"
					class="article-list__article-link"
														>
			
				New CoxHealth Hospital scheduled to open in Monett
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/new-coxhealth-hospital-scheduled-to-open-in-monett/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6210451"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=690&#038;h=460&#038;crop=1"
		alt="CoxHealth Collaborates with 3 Hospitals to Cut Healthcare Costs_-1488852724306788219"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/04/Story_458115_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642932"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/several-mattresses-donated-to-good-samaritan-boys-ranch/"
					class="article-list__article-link"
														>
			
				Several mattresses donated to Good Samaritan Boys Ranch
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/several-mattresses-donated-to-good-samaritan-boys-ranch/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6210480"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/4A3A4F9ED512430DAAA38ED26BF7744E.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-7" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">NFL Division Standings West</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=fb&type=standings_1column&lang=en"></script></div></div></section><section id="custom_html-170" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://ozarksfirst.com/venn/'})"></script></div></div></section><section id="custom_html-175" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wkrn.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-67" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=60366"><img width="300" height="250" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/12/300x250_Banner_RAM-Recruitment.png?w=300" class="image wp-image-626912  attachment-300x250 size-300x250" alt="Viewer Panel Sign Up" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/12/300x250_Banner_RAM-Recruitment.png 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/12/300x250_Banner_RAM-Recruitment.png?resize=50,42 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="custom_html-10" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">KC Chiefs headlines</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/headlines.js.asp?sport=fb&team=12&lang=en"></script></div></div></section><section id="ns-article-bin-57" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="639550"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/more-russiagate-documents-set-for-release-senate-source-says/"
					class="article-list__article-link"
														>
			
				More &#8216;Russiagate&#8217; documents set for release, Senate source says
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="639216"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/vaccine/mercy-creates-portal-to-register-for-covid-19-vaccines/"
					class="article-list__article-link"
														>
			
				Mercy creates portal to register for COVID-19 vaccines
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="89202"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/"
					class="article-list__article-link"
														>
			
				Local News
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="642507"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/capitol-lockdown/mcconnell-said-trump-fed-lies-to-mob-about-biden-election/"
					class="article-list__article-link"
														>
			
				McConnell said Trump &#8216;fed lies&#8217; to mob about Biden election
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="6547"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/trial-date-set-for-fake-uber-lyft-driver-accused-of-rape/"
					class="article-list__article-link"
														>
			
				Trial date set for fake Uber/Lyft driver accused of rape
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-9" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">NFL Top Story Widget</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/article.js.asp?sport=fb&lang=en"></script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">KC Chiefs Headlines</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/headlines.js.asp?sport=fb&team=12&lang=en"></script></div></div></section><section id="custom_html-12" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">KC Chiefs Widget</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/article.js.asp?sport=fb&team=12&lang=en"></script></div></div></section><section id="media_image-68" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://lifetireservice.com/?utm_source=KOLR10"><img width="300" height="100" src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/BIG-GAME_300x100-Banner_Life-Tire.png?w=300" class="image wp-image-633302  attachment-300x100 size-300x100" alt="Life Tire Big Game" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/BIG-GAME_300x100-Banner_Life-Tire.png 300w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2021/01/BIG-GAME_300x100-Banner_Life-Tire.png?resize=50,17 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ozarksfirst.com/" rel="home">
					<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png" srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=90 90w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=120 120w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=180 180w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KOLR/KOZL/KRBK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kolr10kozl">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kolr10kozl">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/results?search_query=kolr10+news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@ozarksfirst.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-kozl/id641350036">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-weather-experts/id865626712">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-87871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87871"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88579"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-106998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106998"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-87872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87872"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
<li id="menu-item-528342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528342"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-469165" class="donotsell menu-item menu-item-type-custom menu-item-object-custom menu-item-469165"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/KOZL-TV-and-KRBK-2019-2020-EEO-Public-File-Report.pdf">KOZL-TV and KRBK EEO Public File Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/kolr">KOLR-TV FCC Public File</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv">KOZL-TV FCC Public File</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://publicfiles.fcc.gov/tv-profile/krbk">KRBK-TV FCC Public File</a></li>
<li id="menu-item-402322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402322"><a href="https://publicfiles.fcc.gov/tv-profile/kolr/programs-list/">KOLR-TV  Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402320"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv/programs-list/">KOZL-TV Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402321"><a href="https://publicfiles.fcc.gov/tv-profile/krbk/programs-list/">KRBK &#8211; TV Children&#8217;s Television Programming Reports</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ozarksfirst.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "NFL";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nfl","kw":"sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl"}'   data-path='/5678/nx.kozl/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="NFL"
			data-logoUrl="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ozarksfirst.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.ozarksfirst.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9119d9b400","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.ozarksfirst.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=027dabeab0d546c9e27f' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ozarksfirst.com\/wp-json\/","nonce":"1dd023dd43","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45be25b624be7f4acd2e' id='ns-global-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e0ed087d07176b60a0e3' id='ns-article-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=bfa7e395035e3eb6403e' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ozarksfirst.com\/nfl\/sarah-thomas-to-be-1st-female-to-officiate-at-super-bowl\/"}
</script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=46071347760219a0d1a5' id='ns-video-playlist-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=5b5de55f6f8e532f9be7' id='ns-weather-js-js'></script>
<script src='https://www.ozarksfirst.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794678',post:'642871',tz:'-6',srv:'www.ozarksfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794678', '642871' ]);
</script>

</body>
</html>
