
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3bb5083c-9507-49b7-b7d6-903171fb1c23"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/nfl\/nfl-draft\/pro-day-cancellations-forcing-changes-to-nfl-draft-process\/" || "";
var cats = "NFL Draft" || "";
var bob_kw = "" || "";
var bob_desc = "INDIANAPOLIS (AP) \u2014 Bill Polian simplified the NFL\u2019s draft process years ago. He studied film, relied on medical experts, checked the numbers and interviewed players. With the flurry of pro days canceled because of the new coronavirus, the Hall of Fame executive who constructed multiple Super Bowl teams during his 32-year career believes it\u2019s time [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ozarksfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-7","event":"dlReady","paragraphCount":31,"wordCount":941,"authorName":"The Associated Press","imageCount":0,"siteName":"KOLR - OzarksFirst.com","publishDateString":"Mon Apr 06 2020","publishTimeString":"10:00 AM CDT","originalContent":false,"classifyText":[],"categories":"NFL Draft","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KZXW4Z");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Pro day cancellations forcing changes to NFL draft process | KOLR - OzarksFirst.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Feed" href="https://www.ozarksfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Comments Feed" href="https://www.ozarksfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ozarksfirst.com\/nfl\/nfl-draft\/pro-day-cancellations-forcing-changes-to-nfl-draft-process\/","page_slug":"pro-day-cancellations-forcing-changes-to-nfl-draft-process","page_type":"story","page_category":"nfl_draft","article_id":394747,"subpath":"\/nfl\/nfl_draft"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='INDIANAPOLIS (AP) — Bill Polian simplified the NFL’s draft process years ago. He studied film, relied on medical experts, checked the numbers and interviewed players. With the flurry of pro days canceled because of the new coronavirus, the Hall of Fame executive who constructed multiple Super Bowl teams during his 32-year career believes it’s time [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='U1pIY4aSDJI6mERqmYrTcyGXIB_qV7dBmF4uW00WL4A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozarksfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #040887;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ozarksfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ozarksfirst.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ozarksfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozarksfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozarksfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.8newsnow.com/sports/nfl/nfl-draft/pro-day-cancellations-forcing-changes-to-nfl-draft-process/" />
<link rel='shortlink' href='https://www.ozarksfirst.com/?p=394747' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fnfl%2Fnfl-draft%2Fpro-day-cancellations-forcing-changes-to-nfl-draft-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Fnfl%2Fnfl-draft%2Fpro-day-cancellations-forcing-changes-to-nfl-draft-process%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="177962512272874" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ozarksfirst.com/nfl/nfl-draft/pro-day-cancellations-forcing-changes-to-nfl-draft-process/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pro day cancellations forcing changes to NFL draft process" />
<meta property="og:url" content="https://www.ozarksfirst.com/nfl/nfl-draft/pro-day-cancellations-forcing-changes-to-nfl-draft-process/" />
<meta property="og:description" content="INDIANAPOLIS (AP) — Bill Polian simplified the NFL’s draft process years ago. He studied film, relied on medical experts, checked the numbers and interviewed players. With the flurry of pro days ca…" />
<meta property="article:published_time" content="2020-04-06T15:00:42+00:00" />
<meta property="article:modified_time" content="2020-04-06T15:00:42+00:00" />
<meta property="og:site_name" content="KOLR - OzarksFirst.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pro day cancellations forcing changes to NFL draft process" />
<meta name="twitter:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?w=1024&amp;h=683&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?w=1024&#038;h=683&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Pro day cancellations forcing changes to NFL draft process" />
<meta name="twitter:description" content="INDIANAPOLIS (AP) — Bill Polian simplified the NFL’s draft process years ago. He studied film, relied on medical experts, checked the numbers and interviewed players. With the flurry of pro days ca…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-394747 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ozarksfirst.com/" rel="home">KOLR - OzarksFirst.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ozarksfirst.com/" rel="home">
						<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="NFL Draft" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ozarksfirst.com/weather/">
							<span class="site-header__weather-region">Springfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-47"><a href="https://www.ozarksfirst.com/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83715"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a></li>
	<li id="menu-item-151264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151264"><a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a></li>
	<li id="menu-item-83717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83717"><a href="https://www.ozarksfirst.com/local-news/national/">National</a></li>
	<li id="menu-item-108780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108780"><a href="https://www.ozarksfirst.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87904"><a href="https://www.ozarksfirst.com/crime/">Crime</a></li>
	<li id="menu-item-87905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87905"><a href="https://www.ozarksfirst.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-87906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87906"><a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.ozarksfirst.com/ozarks-tonight/">Ozarks Tonight</a></li>
	<li id="menu-item-87907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87907"><a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-108156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108156"><a href="https://www.ozarksfirst.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-201062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201062"><a href="https://www.ozarksfirst.com/kids-read-school-menus/">Kids Read School Menus</a></li>
	<li id="menu-item-363417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363417"><a href="https://www.ozarksfirst.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-274585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274585"><a href="https://www.ozarksfirst.com/elections/">Election Results</a></li>
	<li id="menu-item-341400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341400"><a href="https://www.ozarksfirst.com/life-health/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/a-tiger-tested-positive-for-covid-19-but-what-about-pets-the-usda-answers-your-questions/"
									>
			
				A tiger tested positive for COVID-19, but what about pets? The USDA answers your questions
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/augusta-national-golf-club-targeting-november-for-masters-tournament/"
									>
			
				Augusta National Golf Club targeting November for Masters Tournament
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/coronavirus-in-arkansas-governor-adh-secretary-to-give-update-on-states-response-at-130-p-m-4/"
									>
			
				Coronavirus in Arkansas: Governor, ADH Secretary to give update on state&#8217;s response at 1:30 p.m.
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/how-many-missouri-hospital-beds-ventilators-are-available-to-battle-covid-19/"
									>
			
				How many Missouri hospital beds, ventilators are available to battle COVID-19?
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-225213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225213"><a href="https://www.ozarksfirst.com/video/">Video</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-88029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88029"><a href="https://www.ozarksfirst.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-381675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381675"><a href="https://www.ozarksfirst.com/ozarks-first-right-now/">Right Now Livestream</a></li>
	<li id="menu-item-108157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108157"><a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox AM</a></li>
	<li id="menu-item-108159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108159"><a href="https://www.ozarksfirst.com/ozarks-live-ozarks-live-2/">Ozarks Live!</a></li>
	<li id="menu-item-298270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298270"><a href="https://www.ozarksfirst.com/extravaganza/">Extravaganza</a></li>
	<li id="menu-item-205051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205051"><a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a></li>
	<li id="menu-item-108771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108771"><a href="https://www.ozarksfirst.com/nguyen-win-situation/">Nguyen-Win-Situation</a></li>
	<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.ozarksfirst.com/from-the-tailgate/">From The Tailgate</a></li>
	<li id="menu-item-90436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90436"><a href="https://www.ozarksfirst.com/local-news/web-extras/">Digital Originals</a></li>
	<li id="menu-item-111508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111508"><a href="https://www.ozarksfirst.com/one-year-anniversary-of-the-duck-boat-tragedy/">One Year Anniversary of the Duck Boat tragedy</a></li>
	<li id="menu-item-144917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144917"><a href="https://www.ozarksfirst.com/girlfriend-getaway/">Girlfriend Getaway</a></li>
	<li id="menu-item-205465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205465"><a href="https://www.ozarksfirst.com/kolrful-women/">KOLRful Women</a></li>
	<li id="menu-item-209030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209030"><a href="https://www.ozarksfirst.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-108767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-108767"><a href="https://www.ozarksfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114806"><a href="https://www.ozarksfirst.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-87963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87963"><a href="https://www.ozarksfirst.com/weather/dailyweather/">Daily Weather</a></li>
	<li id="menu-item-274433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274433"><a href="https://www.ozarksfirst.com/school-closings/">School Closings</a></li>
	<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108830"><a href="https://www.ozarksfirst.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-208191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208191"><a href="https://www.ozarksfirst.com/storm-preparedness/">Storm Preparedness</a></li>
	<li id="menu-item-83815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83815"><a href="https://www.ozarksfirst.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-337522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337522"><a href="https://www.ozarksfirst.com/school-visits/">School Visits</a></li>
	<li id="menu-item-358025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358025"><a href="https://www.ozarksfirst.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-392602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392602"><a href="https://www.ozarksfirst.com/?page_id=392598">Allergy Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/monday-april-6-morning-forecast/"
									>
			
				Monday, April 6 Morning Forecast
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/weather/monday-april-6-morning-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/7day-3.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/sunday-april-5-overnight-forecast/"
									>
			
				Sunday, April 5 Overnight Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/sunday-april-5-forecast/"
									>
			
				Sunday, April 5 Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/saturday-april-4-overnight-forecast/"
									>
			
				Saturday, April 4 Overnight Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/saturday-april-4-forcast/"
									>
			
				Saturday, April 4 Forcast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.ozarksfirst.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-92165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92165"><a href="https://www.ozarksfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-92152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92152"><a href="https://www.ozarksfirst.com/nfl/">NFL</a></li>
	<li id="menu-item-391121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391121"><a href="https://www.ozarksfirst.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-362503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362503"><a href="https://www.ozarksfirst.com/kc-blitz/">KC Blitz</a></li>
	<li id="menu-item-210035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210035"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-203256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203256"><a href="https://www.ozarksfirst.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-221167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221167"><a href="https://www.ozarksfirst.com/tailgate-thursday-night-football/">Tailgate – Thursday Night Football</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a href="https://www.ozarksfirst.com/springfield-cardinals/">Springfield Cardinals</a></li>
	<li id="menu-item-108764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108764"><a href="https://www.ozarksfirst.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-108763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108763"><a href="https://www.ozarksfirst.com/sports/msu-bear-nation/">MSU Bear Nation</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.ozarksfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-92167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92167"><a href="https://www.ozarksfirst.com/sports/racing/">Racing</a></li>
	<li id="menu-item-337210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337210"><a href="https://www.ozarksfirst.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-108765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108765"><a href="https://www.ozarksfirst.com/golf/">Golf</a></li>
	<li id="menu-item-363373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363373"><a href="https://www.ozarksfirst.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91239"><a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">Ozarks High School Sports</a></li>
	<li id="menu-item-209261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209261"><a href="https://www.ozarksfirst.com/high-school-athlete-of-week/">High School Athlete Of The Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/kobe-bryant-to-be-inducted-into-basketball-hall-of-fame/"
									>
			
				Kobe Bryant to be inducted into Basketball Hall of Fame
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/drurys-nunn-sees-14-title-career-reach-sudden-end/"
									>
			
				Drury&#8217;s Nunn sees 14 title career reach sudden end
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/im-back-kc-sammy-watkins-and-chiefs-reportedly-reach-deal/"
									>
			
				‘I’m back, KC’: Sammy Watkins and Chiefs reportedly reach deal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/springfield-cards-help-community-while-waiting-for-season/"
									>
			
				Springfield Cards help community while waiting for season
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-325455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325455"><a href="https://www.ozarksfirst.com/community-2/">Living Ozarks</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-92412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92412"><a href="https://www.ozarksfirst.com/pet-connection/">Pet Connection</a></li>
	<li id="menu-item-383753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383753"><a href="https://www.ozarksfirst.com/tell-me-a-story/">Tell Me A Story</a></li>
	<li id="menu-item-387637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387637"><a href="https://www.ozarksfirst.com/in-this-together/">In This Together</a></li>
	<li id="menu-item-88679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88679"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
	<li id="menu-item-371569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371569"><a href="https://www.ozarksfirst.com/weather/weathertour/">Weather Tour</a></li>
	<li id="menu-item-337273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337273"><a href="https://www.ozarksfirst.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-197226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197226"><a href="https://www.ozarksfirst.com/ozarks-hero/">Ozarks Heroes</a></li>
	<li id="menu-item-197294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197294"><a href="https://ozarksfirst.secondstreetapp.com/Ozarks-First-Responders/gallery">Ozarks First Responders</a></li>
	<li id="menu-item-108786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108786"><a href="https://www.ozarksfirst.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-88173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88173"><a href="https://www.ozarksfirst.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-107844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107844"><a href="https://www.ozarksfirst.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-348736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348736"><a href="https://www.ozarksfirst.com/a-better-you/">A Better You</a></li>
	<li id="menu-item-320999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320999"><a href="https://www.ozarksfirst.com/music-of-the-ozarks/">Music of the Ozarks</a></li>
</ul>
</div></div></li>
<li id="menu-item-336371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336371"><a href="https://www.ozarksfirst.com/dont-miss/">Don&#8217;t Miss</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-310549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310549"><a href="https://www.ozarksfirst.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-328828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328828"><a href="https://www.ozarksfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-279882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279882"><a href="https://www.ozarksfirst.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-233505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233505"><a href="https://www.ozarksfirst.com/local-news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-307870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307870"><a href="https://www.ozarksfirst.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-225812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225812"><a href="https://www.ozarksfirst.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-319997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319997"><a href="https://www.ozarksfirst.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-303826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303826"><a href="https://www.ozarksfirst.com/nominate-a-remarkable-woman-in-your-life/">Springfield’s Remarkable Women for 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-334023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334023"><a href="https://www.ozarksfirst.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-334024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334024"><a href="https://www.ozarksfirst.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-336601" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-336601"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-87987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87987"><a href="https://www.ozarksfirst.com/story-suggestions/">Report It</a></li>
	<li id="menu-item-336375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336375"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-336376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336376"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="https://www.ozarksfirst.com/tv-schedule/">Total TV – TV Schedule</a></li>
	<li id="menu-item-358408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358408"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-88133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88133"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-394747 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-draft" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Pro day cancellations forcing changes to NFL draft process	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ozarksfirst.com/nfl/nfl-draft/">NFL Draft</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-04-06T10:00:42-05:00">Apr 6, 2020 / 10:00 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-06T10:00:42-05:00">Apr 6, 2020 / 10:00 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20094635265895.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Oct. 12, 2019, file photo, Indiana wide receiver Nick Westbrook runs during the first half of an NCAA college football game against Rutgers, in Bloomington, Ind. Gone for the most part this year are access to in-person interviews, campus workouts and visits to team headquarters. Those who competed in college all-star games but didn&#8217;t receive a combine invite, like Indiana receiver Nick Westbrook, have the advantage of performing in front of scouts. (AP Photo/Darron Cummings, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.ozarksfirst.com/nfl/nfl-draft/pro-day-cancellations-forcing-changes-to-nfl-draft-process/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>INDIANAPOLIS (AP) — Bill Polian simplified the NFL’s draft process years ago.</p>



<p>He studied film, relied on medical experts, checked the numbers and interviewed players.</p>



<p>With the flurry of pro days canceled because of the new coronavirus, the Hall of Fame executive who constructed multiple Super Bowl teams during his 32-year career believes it’s time for a return to his throwback approach.</p>



<p>“Really all you need, and it’s especially true in a time like today, you need the game film, the physical exam, which may be difficult to get right now, and the measurables,” he told The Associated Press. “So if a player has been to the combine, that’s all you really need. If a player hasn’t been to the combine or is from a small school, then you’ve just got to go on the game film and you’d be slightly less accurate.ADVERTISEMENT</p>



<p>“And the people who haven’t done it as long as I did are probably a little discombobulated about that right now.”</p>



<p>Younger scouts, front-office executives and even coaches find themselves coping with a whole new draft process with Americans hunkering down and doctors overwhelmed by the mounting cases of COVID-19.</p>



<p>Gone for the most part this year are access to in-person interviews, on-campus workouts and visits to team headquarters. Also gone are some of the numbers garnered at pro days that decision-makers like to crunch as they becoming increasingly reliant on advanced metrics.</p>



<p>That combination has forced everyone to rethink how they do business.</p>



<p>— Zoom and Skype meetings have become commonplace.</p>



<p>— Draft prospects are offering to send homemade videos of workouts and drills to NFL teams.</p>



<p>— Some college coaches are making a more concerted effort to sell the players who didn’t get a chance to work out in front of NFL scouts.</p>



<p>— Even agents find themselves playing new roles.</p>



<p>“I feel like more of a mental health counselor than ever before because some of these kids have been so stressed out to not have the opportunity to showcase what they’ve worked for their whole life,” said David Moreno, who represents about 10 pro prospects.</p>



<p>Everybody agrees that top-tier players such as Heisman Trophy winner Joe Burrow of LSU or defensive end Chase Young of Ohio State won’t be hurt by the cancellations. They did enough in their college careers — and it’s all on tape. Plus, they met with team officials and went through the medical checks at the NFL’s annual scouting combine in Indianapolis.</p>



<p>Some players with medical concerns, such as Alabama’s Tua Tagovailoa, the 2018 Heisman Trophy runner-up, or Colorado receiver Laviska Shenault Jr. probably won’t see a precipitous drop in their stock either.</p>



<p>And those who competed in college all-star games but didn’t receive a combine invite, like Indiana receiver Nick Westbrook, also have the advantage of performing in front of scouts.</p>



<p>Many others find themselves in limbo.</p>



<p>“I just feel horrible for all these kids that aren’t combine guys and put in all this work and now they’re just kind of stuck,” agent Ron Slavin said.</p>



<p>The stories are endless.</p>



<p>Slavin represents eight draft-eligible players, including Houston punter Dane Roy, who returned home to Australia for his wedding before the school’s March 31 workout was called off. Roy doesn’t know when he’ll be back in the U.S.</p>



<p>Westbrook was working out in Seattle — until the pandemic started shutting down the city. So the Indiana receiver moved in with his parents in Florida but has struggled to find a workout facility.</p>



<p>Lehigh’s top receiver, Devon Bibbens actually missed out on three pro days — two at Temple and one at Delaware. He is back home in Pennsylvania, using his old high-school regimen to stay in shape.</p>



<p>“I’m lucky enough that I have some equipment in my garage — dumbbells, a barbell, a pull-up bar, field equipment. My high school has a hill,” Bibbens said. “These are the workouts I did in high school, so getting back to those things is honestly kind of fun.”</p>



<p>Still, nothing can really replace missing time in front of NFL scouts. So coaches are pitching in.</p>



<p>Illinois was one of the few major schools to conduct a pro day before travel restrictions were imposed, so coach Lovie Smith has spent his days responding to follow-up questions.</p>



<p>At Georgia, coach Kirby Smart said he’s been contacted personally by five NFL teams and answers text messages daily in an effort to help his players, especially those under the radar.</p>



<p>“The guys that didn’t get to go to the combine that are really football players, I worry for them, for their sake,” Smart said. “You feel good when you go out there and you go perform, whether you perform good or bad, you feel good that you got your opportunity.”</p>



<p>It’s not just the football component that disappoints players, it’s the uncertainty.</p>



<p>“Not knowing what’s going to happen and even if the draft takes place on time, whether the minicamps start up and all those unknowns is probably the hardest thing to deal with right now,” Westbrook said.</p>



<p>But Polian has a reassuring message for borderline prospects: NFL teams have been unearthing talent for decades — many years with no combine and no pro days.</p>



<p>“That’s why we have scouts,” he said. “They’ve seen the player up close and personal and can do a pretty good assessment of all the measurables and the physical. If they need additional information, I’m sure the school will give it to them. &#8230; If you have good scouts, you’re in great shape.”</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.ozarksfirst.com/nfl/nfl-draft/pro-day-cancellations-forcing-changes-to-nfl-draft-process/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114880"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More NFL Draft Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/nfl/nfl-draft/nfl-teams-rely-on-tape-with-virus-altering-pre-draft-routine/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NFL teams rely on tape with virus altering pre-draft routine
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-04-01T06:14:06-05:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AURORA, Colo. (AP) — Let's go to the tape.</p>
<p>NFL teams are having to rely more heavily on game film of college prospects as they prepare for the draft at a time when the&nbsp;COVID-19 pandemic&nbsp;has halted business as usual across the globe.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20091836800193.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20091836800193.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20091836800193.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20091836800193.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20091836800193.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20091836800193.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20091836800193.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/nfl/nfl-draft/canceled-by-coronavirus-vegas-elaborate-draft-plans-change/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Canceled by Coronavirus: Vegas&#8217; elaborate draft plans change
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-04-01T12:14:29-05:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAS VEGAS (NEXSTAR) –– In 2019, NFL Draft officials presented elaborate plans to leaders in the Las Vegas-area of what they hoped to showcase at April's NFL kickoff event.  From fan events to massive stages, the plans would've had major economic impacts on the area.</p>
<p>Because of the coronavirus pandemic, all that's now off the table.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/NFL-Draft-ode-to-Fremont-Street-Experience.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/NFL-Draft-ode-to-Fremont-Street-Experience.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/NFL-Draft-ode-to-Fremont-Street-Experience.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/NFL-Draft-ode-to-Fremont-Street-Experience.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/NFL-Draft-ode-to-Fremont-Street-Experience.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/NFL-Draft-ode-to-Fremont-Street-Experience.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/NFL-Draft-ode-to-Fremont-Street-Experience.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/nfl/nfl-draft/crystal-ball-projecting-the-upcoming-nfl-schedule/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Crystal ball: Projecting the upcoming NFL schedule
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-04-01T06:13:23-05:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Besides the draft, the other big event on April’s NFL calendar is the release of the regular-season schedule. Teams have known their opponents since late December, but Howard Katz and his scheduling department continue to parse through over 50,000 scenarios pumped out by nearly 1,500 computers across the world.</p>
<p>Now that most of the significant free agency moves have taken place, here are some AP projections (suggestions?) on how we see some of the significant scheduling questions being answered:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20077501127555.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20077501127555.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20077501127555.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20077501127555.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20077501127555.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20077501127555.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/20077501127555.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/a-tiger-tested-positive-for-covid-19-but-what-about-pets-the-usda-answers-your-questions/"
									>
			
				A tiger tested positive for COVID-19, but what about pets? The USDA answers your questions
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/a-tiger-tested-positive-for-covid-19-but-what-about-pets-the-usda-answers-your-questions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/nadia-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/nadia-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/nadia-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/nadia-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/nadia-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/nadia-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/nadia-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/coronavirus-in-arkansas-governor-adh-secretary-to-give-update-on-states-response-at-130-p-m-4/"
									>
			
				Coronavirus in Arkansas: Governor, ADH Secretary to give update on state&#8217;s response at 1:30 p.m.
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/coronavirus-in-arkansas-governor-adh-secretary-to-give-update-on-states-response-at-130-p-m-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-3-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-3-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-3-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-3-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/how-many-missouri-hospital-beds-ventilators-are-available-to-battle-covid-19/"
									>
			
				How many Missouri hospital beds, ventilators are available to battle COVID-19?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/how-many-missouri-hospital-beds-ventilators-are-available-to-battle-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/07/emergency20room_1451394729260_6158429_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="emergency room_1451394729260.jpg"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2017/07/emergency20room_1451394729260_6158429_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2017/07/emergency20room_1451394729260_6158429_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2017/07/emergency20room_1451394729260_6158429_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/07/emergency20room_1451394729260_6158429_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/07/emergency20room_1451394729260_6158429_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/07/emergency20room_1451394729260_6158429_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/accident-claims-life-of-neosho-cyclist/"
									>
			
				Accident Claims Life of Neosho Cyclist
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/accident-claims-life-of-neosho-cyclist/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/bicycle.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/bicycle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/bicycle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/bicycle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/bicycle.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/bicycle.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/bicycle.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now-coronavirus-facts-not-fear-morning-update-april-6-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – April 6, 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now-coronavirus-facts-not-fear-morning-update-april-6-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/158C69AD94534591A78DDFCF951F27B1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/158C69AD94534591A78DDFCF951F27B1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/158C69AD94534591A78DDFCF951F27B1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/158C69AD94534591A78DDFCF951F27B1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/158C69AD94534591A78DDFCF951F27B1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/158C69AD94534591A78DDFCF951F27B1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/158C69AD94534591A78DDFCF951F27B1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/virus-keeps-couple-apart-on-70th-wedding-anniversary-husband-plans-heartwarming-surprise/"
									>
			
				Virus keeps couple apart on 70th wedding anniversary, husband plans heartwarming surprise
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/virus-keeps-couple-apart-on-70th-wedding-anniversary-husband-plans-heartwarming-surprise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Johnnie-and-Louise-Whiteside.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Johnnie-and-Louise-Whiteside.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Johnnie-and-Louise-Whiteside.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Johnnie-and-Louise-Whiteside.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Johnnie-and-Louise-Whiteside.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Johnnie-and-Louise-Whiteside.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Johnnie-and-Louise-Whiteside.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/arkansas-gets-an-f-on-updated-social-distancing-scoreboard/"
									>
			
				Arkansas gets an ‘F’ on updated social distancing scoreboard
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/arkansas-gets-an-f-on-updated-social-distancing-scoreboard/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/4105849943EF4B5196EDDAC936618CAD.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/4105849943EF4B5196EDDAC936618CAD.jpg?resize=320%2C180&amp;ssl=1 320w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/4105849943EF4B5196EDDAC936618CAD.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/4105849943EF4B5196EDDAC936618CAD.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/4105849943EF4B5196EDDAC936618CAD.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/4105849943EF4B5196EDDAC936618CAD.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/4105849943EF4B5196EDDAC936618CAD.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/amid-virus-white-house-warns-americans-to-avoid-going-out-even-to-grocery-stores-if-possible/"
									>
			
				Amid virus, White House warns Americans to avoid going out &#8212; even to grocery stores, if possible
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/amid-virus-white-house-warns-americans-to-avoid-going-out-even-to-grocery-stores-if-possible/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Grocery.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Grocery.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Grocery.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Grocery.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Grocery.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Grocery.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/Grocery.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/grocery-workers-are-key-during-the-virus-and-they-are-afraid/"
									>
			
				Grocery workers are key during the virus &#8211; and they are afraid
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/grocery-workers-are-key-during-the-virus-and-they-are-afraid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/AP20092732631016.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/AP20092732631016.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/AP20092732631016.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/AP20092732631016.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/AP20092732631016.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/AP20092732631016.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/AP20092732631016.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/baxter-county-sheriffs-investigate-accidental-shooting-that-killed-14-year-old/"
									>
			
				Baxter County Sheriffs investigates accidental shooting that killed 14-year-old
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/baxter-county-sheriffs-investigate-accidental-shooting-that-killed-14-year-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/09/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/09/policelights-generic-1_37368547_ver1.0-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/09/policelights-generic-1_37368547_ver1.0-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/09/policelights-generic-1_37368547_ver1.0-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/09/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/09/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/09/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-57" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national/u-s-surgeon-general-demonstrates-how-to-make-face-masks-at-home/"
									>
			
				U.S. Surgeon General demonstrates how to make face masks at home
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/arkansas-governor-asa-hutchinson-announces-first-reports-of-covid-19-inside-prison-system/"
									>
			
				Arkansas Governor Asa Hutchinson announces first reports of COVID-19 inside prison system
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/arkansas-gets-an-f-on-updated-social-distancing-scoreboard/"
									>
			
				Arkansas gets an ‘F’ on updated social distancing scoreboard
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/"
									>
			
				Local News
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/local-company-selling-product-able-to-fight-virus-that-causes-covid-19/"
									>
			
				Local company selling product able to fight virus that causes COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ozarksfirst.com/" rel="home">
				<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="KOLR/KOZL/KRBK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kolr10kozl">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kolr10kozl">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/results?search_query=kolr10+news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@ozarksfirst.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-kozl/id641350036">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-weather-experts/id865626712">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-87871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87871"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88579"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-106998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106998"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-87872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87872"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
<li id="menu-item-88578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88578"><a href="https://www.ozarksfirst.com/alerts/">Alerts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://www.ozarksfirst.com/terms-of-use/">Term of Use</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/KOZL-TV-AND-KRBK-FCC-EEO-2019-REPORT.pdf">KOZL-TV and KRBK EEO Public File Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/kolr">KOLR-TV FCC Public File</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv">KOZL-TV FCC Public File</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://publicfiles.fcc.gov/tv-profile/krbk">KRBK-TV FCC Public File</a></li>
<li id="menu-item-358410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358410"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "NFL Draft";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nfl_draft","kw":"pro-day-cancellations-forcing-changes-to-nfl-draft-process"}'   data-path='/5678/nx.kozl/nfl/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.ozarksfirst.com\/wp-json\/","nonce":"963be4a89e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794678',post:'394747',tz:'-5',srv:'www.ozarksfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794678', '394747' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":538,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
