<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="KHOU "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>UPDATE: Body of missing Texas police chief found</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "OZARKSFIRST" , "logo": { "@type": "ImageObject", "url": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ozarksfirst.com/news/update-body-of-missing-texas-police-chief-found/2064194550" } , "headline": "UPDATE: Body of missing Texas police chief found", "description": "GALVESTON COUNTY, Texas &#x2014; The body of Kemah Police Chief Chris Reed has been found, according to the U.S. Coast Guard.", "author": { "@type": "Person", "name": " KHOU " }, "datePublished": "2019-06-09T11:00:39-0500", "dateModified": "2019-06-09T11:00:39-0500", "articleBody": "&amp;lt;p&amp;gt;GALVESTON COUNTY, Texas &amp;#x2014; The body of Kemah Police Chief Chris Reed has been found, according to the U.S. Coast Guard.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Reed has been missing since falling off a boat in the Texas City Dike on Friday.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Officials said his body was found at 7:54 a.m. Sunday about a mile and a half north of the Texas City Dike.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;It was recovered by a Galveston County Marine Unit boat crew near mile marker 32 on the west end of the Houston Ship Channel.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;#034;Our hearts go out to the family and friends of Chief Reed, as well the Kemah and law enforcement communities,&amp;#034; said Lt. Cmdr. Caren Damon, Coast Guard SAR Mission coordinator.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;During the search, Coast Guard crews covered more than 650 square miles over the course of 40 hours.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Reed reportedly went overboard Friday afternoon near the Texas City Dike while on a fishing boat with his wife.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Handfuls of government agencies searched for Reed on the water Friday evening and throughout the day and night Saturday.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Members of the Kemah community gathered Saturday to show their support to his family, the Kemah Police Department and the communities he&amp;#039;s impacted.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;i&amp;gt;To read the previous story on Chris Reed, click &amp;lt;a href=&amp;#034;https://www.ozarksfirst.com/news/a-police-chief-is-missing-after-he-was-knocked-overboard-from-fishing-boat-in-texas/2064101922&amp;#034; target=&amp;#034;_blank&amp;#034;&amp;gt;here.&amp;lt;/a&amp;gt;&amp;lt;/i&amp;gt;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/missing%20police%20chief_1560092326948.jpg_91418672_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="GALVESTON COUNTY, Texas &#x2014; The body of Kemah Police Chief Chris Reed has been found, according to the U.S. Coast Guard." lang="en-US" /> <meta name="keywords" content="missing,police,chief,kemah,texas,News,National" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="UPDATE: Body of missing Texas police chief found"/><meta property="og:description" content="GALVESTON COUNTY, Texas — The body of Kemah Police Chief Chris Reed has been found, according to the U.S. Coast Guard. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ozarksfirst.com/news/update-body-of-missing-texas-police-chief-found/2064194550"/><meta property="og:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/missing%20police%20chief_1560092326948.jpg_91418672_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZARKSFIRST"/><meta property="fb:app_id" content="1631794217050460"/><meta property="article:section" content="News"/><meta property="article:tag" content="missing, police, chief, kemah, texas"/><meta property="article:published_time" content="2019-06-09T16:00:39+00:00"/><meta property="article:modified_time" content="2019-06-09T16:00:39+00:00"/><meta property="article:expiration_time" content="2293-03-23T16:00:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="UPDATE: Body of missing Texas police chief found"/><meta name="twitter:description" content="GALVESTON COUNTY, Texas — The body of Kemah Police Chief Chris Reed has been found, according to the U.S. Coast Guard. "/><meta name="twitter:site" content="OZARKSFIRST"/><meta name="twitter:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/missing%20police%20chief_1560092326948.jpg_91418672_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ozarksfirst.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190609 16:00:39"/><Attribute name="edate" value="1560096039233"/><Attribute name="edateformat" value="20190609 16:00:39"/><Attribute name="sdate" value="1560096039216"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="184"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="National"/></DataObject><DataObject type="Story"><Attribute name="Description" value="GALVESTON COUNTY, Texas — The body of Kemah Police Chief Chris Reed has been found, according to the U.S. Coast Guard. "/><Attribute name="Headline" value="UPDATE: Body of missing Texas police chief found"/><Attribute name="Keywords" value="missing,police,chief,kemah,texas,News,National"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190609 16:00:39"/><Attribute name="PubDate" value="20190609 16:00:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="91418672"/><Attribute name="Caption" value="<p>Courtesy of CNN</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2064101875"/><Attribute name="URL" value="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/missing%20police%20chief_1560092326948.jpg_91418672_ver1.0_160_90.jpg"/><Attribute name="Title" value="missing+police+chief_1560092326948.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;news&#x2f;update-body-of-missing-texas-police-chief-found&#x2f;2064194550" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;amp&#x2f;news&#x2f;update-body-of-missing-texas-police-chief-found&#x2f;2064194550" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559689983000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559689983000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-ozarksfirst&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1559275299000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ozarksfirst.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056638699"},getLayoutId:function(){return"819"},getLayoutURL:function(){return"https://www.ozarksfirst.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54729047"},getScopeGroupIdOrLiveGroupId:function(){return"54729047"},getParentGroupId:function(){return"54729047"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ozarksfirst.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729047&refererPlid=1056638699"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eozarksfirst\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6102&t=1559690144000"},getBaseURL:function(){return"https://www.ozarksfirst.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1559690144000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6102&t=1559690144000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="PCFSWpw8";Liferay.currentURL="\x2fnews\x2fupdate-body-of-missing-texas-police-chief-found\x2f2064194550";Liferay.currentURLEncoded="%2Fnews%2Fupdate-body-of-missing-texas-police-chief-found%2F2064194550";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=16&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1264","101","56_INSTANCE_6231","56_INSTANCE_1309","56_INSTANCE_eASPL1gSRaHo","56_INSTANCE_iWFBsbcy6qCh","56_INSTANCE_1557","56_INSTANCE_9789","56_INSTANCE_4500","56_INSTANCE_6721","56_INSTANCE_6537","56_INSTANCE_0053","56_INSTANCE_5045"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"OZARKSFIRST"},getParentGroupName:function(){return"OZARKSFIRST"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ozarksfirst/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ozarksfirst-staging/-/";var viewGalleryUrl="/group/ozarksfirst/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729058;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729065"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729058"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ozarksfirst.com/news/update-body-of-missing-texas-police-chief-found/2064194550",pageType:"story",pageKeywords:"missing,police,chief,kemah,texas",articleId:"2064194550",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae89356739d2" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="yajPFA3faS8IXhyhEQy0u8jahhAZ84S-y6tkL5ZMPeU" name="google-site-verification" /><meta name="google-site-verification" content="U1pIY4aSDJI6mERqmYrTcyGXIB_qV7dBmF4uW00WL4A" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="177962512272874" /><!-- end:FB Ownership Claim --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71290191-1,nxstSite:UA-37144901-7";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="ozarksfirst.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="OZARKSFIRST";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="KHOU ";k="2064194550";d="OZARKSFIRST";f="News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:yuhdr1d8lmu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6102&t=1559275299000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="National\x2cNews";var b="missing\x2cpolice\x2cchief\x2ckemah\x2ctexas\x2cNews\x2cNational";var a="GALVESTON\x20COUNTY\x2c\x20Texas\x20\x2014\x20The\x20body\x20of\x20Kemah\x20Police\x20Chief\x20Chris\x20Reed\x20has\x20been\x20found\x2c\x20according\x20to\x20the\x20U\x2eS\x2e\x20Coast\x20Guard\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ozarksfirst")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641350036","641350036","641350036","com.newssynergy.ozarksfirst","com.newssynergy.ozarksfirst");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KOZL KOLR News OzarksFirst.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-ozarksfirst controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ozarksfirst.com/weather"> <span class="region">Springfield</span> <h4 class="forecast">82&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png" alt="OZARKSFIRST" /><div class="site-logo-wrapper" style="background:url(https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-189229" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-189229");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ozarksfirst.com/weather">
       <h5 class="region">Springfield</h5>
       <h4 class="forecast">82&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ozarksfirst.com/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarks-tonight">Ozarks FOX</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarks-140">Ozarks 280</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/our-courageous-conversations">Our Courageous Conversations</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/kolr10-washington-dc-bureau">KOLR10 Washington DC Bureau</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/newsfeed-now">Newsfeed-Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/wednesday-s-child">Wednesday's Child</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/kolr-live">KOLR Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/daybreak">Daybreak</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/politics/elections">Politics/Elections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/cbs-live">CBS Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/business-news">Finance/Business</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weird-news">Weird News</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/black-history">Black History</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/womens-history">Women's History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/two-rallies-show-me-justice-mom-s-demand-action/2063427457" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Two&#x20;Rallies&#x3a;&#x20;Show&#x20;Me&#x20;Justice&#x20;&#x26;&#x20;Mom&#x27;s&#x20;Demand&#x20;Action" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/two-rallies-show-me-justice-mom-s-demand-action/2063427457" > Two Rallies: Show Me Justice & Mom's Demand Action </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-over-the-edge-raised-money-for-the-child-advocacy-center-by-rappelling-off-of-sky-eleven/2063425152" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Over&#x20;the&#x20;Edge&#x27;&#x20;raised&#x20;money&#x20;for&#x20;the&#x20;Child&#x20;Advocacy&#x20;Center&#x20;by&#x20;rappelling&#x20;off&#x20;of&#x20;Sky&#x20;Eleven" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/-over-the-edge-raised-money-for-the-child-advocacy-center-by-rappelling-off-of-sky-eleven/2063425152" > 'Over the Edge' raised money for the Child Advocacy Center by rappelling off of Sky Eleven </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/looking-for-a-job-pop-up-job-center-is-coming-to-ozark/2063423292" >Looking for a job? Pop Up Job Center is coming to Ozark</a> </li> <li> <a href="/news/severe-weathers-impact-on-home-insurance/2063423016" >Severe weather's impact on home insurance</a> </li> <li> <a href="/news/endangered-person-advisory-the-joplin-police-department-is-searching-for-chenoa-dawn-dutton/2063292875" >Endangered Person Advisory : the Joplin Police Department is searching for Chenoa Dawn Dutton</a> </li> <li> <a href="/news/youngsters-land-their-very-first-fish-during-bass-pro-fishing-pole-giveaway/2063026374" >Youngsters land their very first fish during Bass Pro fishing pole giveaway</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.ozarksfirst.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ozarksfirst.com/weather">Ozarks Forecast</a></li> <li><a href="https://www.ozarksfirst.com/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.ozarksfirst.com/weather-alerts">Weather Alerts</a></li> <li><a href="https://www.ozarksfirst.com/school-closings">School Closings</a></li> <li><a href="https://www.ozarksfirst.com/hourly-forecast">Hourly Forecast</a></li> <li><a href="https://www.ozarksfirst.com/map-center">Map Center</a></li> <li><a href="https://www.ozarksfirst.com/weather/storm-preparedness">Storm Preparedness</a></li> <li><a href="https://www.ozarksfirst.com/weather/almanac">Almanac</a></li> <li><a href="https://www.ozarksfirst.com/weather/dailyweather">Daily Stats</a></li> <li><a href="https://www.ozarksfirst.com/weather/stormchasermap">Storm Chasers</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/sunday-june-9-forecast/2063123830" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sunday&#x2c;&#x20;June&#x20;9&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/sunday-june-9-forecast/2063123830" > Sunday, June 9 Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/saturday-june-8-overnight-forecast/2063119917" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Saturday__June_8_Overnight_Forecast_0_91378547_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Saturday&#x2c;&#x20;June&#x20;8&#x20;Overnight&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/saturday-june-8-overnight-forecast/2063119917" > Saturday, June 8 Overnight Forecast </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/saturday-june-8-forecast/2061946893" >Saturday, June 8 Forecast</a> </li> <li> <a href="/news/friday-june-7-evening-forecast/2061223055" >Friday, June 7 Overnight Forecast</a> </li> <li> <a href="/news/friday-june-7-morning-forecast/2059705960" >Friday, June 7 Morning Forecast</a> </li> <li> <a href="/news/thursday-june-6-overnight-forecast/2058543676" >Thursday, June 6 Overnight Forecast</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.ozarksfirst.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ozarksfirst.com/sports">Local Sports</a></li> <li><a href="https://www.ozarksfirst.com/sports/bear-nation">Bear Nation</a></li> <li><a href="https://www.ozarksfirst.com/the-big-race-daytona">Big Race Daytona</a></li> <li><a href="https://www.ozarksfirst.com/big-race-indy-2019">Big Indy Race</a></li> <li><a href="https://www.ozarksfirst.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.ozarksfirst.com/the-big-tournament">The Big Tournament</a></li> <li><a href="https://ozarksfirstbrackets.upickem.net/collegebasketball/registration/login.asp?AffiliateID=KOLR">Basketball Madness</a></li> <li><a href="https://www.ozarksfirst.com/mlb">MLB</a></li> <li><a href="https://www.ozarksfirst.com/nfl">NFL</a></li> <li><a href="https://www.ozarksfirst.com/sports/kc-blitz">KC Blitz</a></li> <li><a href="https://www.ozarksfirst.com/sports/sec">SEC</a></li> <li><a href="https://www.ozarksfirst.com/masters-report">Masters Report</a></li> <li><a href="https://www.ozarksfirst.com/the-big-game">The Big Game</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/east-all-stars-win-grin-iron-classic/2062034989" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/07/Grin_Iron_Classic_2019_0_91274316_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/07/Grin_Iron_Classic_2019_0_91274316_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/07/Grin_Iron_Classic_2019_0_91274316_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/07/Grin_Iron_Classic_2019_0_91274316_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="East&#x20;All-Stars&#x20;Win&#x20;Grin&#x20;Iron&#x20;Classic" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/east-all-stars-win-grin-iron-classic/2062034989" > East All-Stars Win Grin Iron Classic </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/msu-s-kotokowski-named-freshman-all-american/2055544164" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/05/Kotowski__MSU_0_90896637_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/05/Kotowski__MSU_0_90896637_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/05/Kotowski__MSU_0_90896637_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/05/Kotowski__MSU_0_90896637_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MSU&#x27;s&#x20;Kotowski&#x20;named&#x20;freshman&#x20;All-American" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/msu-s-kotokowski-named-freshman-all-american/2055544164" > MSU's Kotowski named freshman All-American </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/drillers-sweep-cardinals/2055489757" >Drillers sweep Cardinals</a> </li> <li> <a href="/sports/tulsa-rallies-past-springfield-late/2053359493" >Tulsa rallies past Springfield late</a> </li> <li> <a href="/sports/blues-even-up-stanley-cup-finals-at-2-2/2052900549" >Blues even up Stanley Cup Finals at 2-2</a> </li> <li> <a href="/sports/a-s-draft-bears-millas-in-7th-round/2052877027" >A's draft Bears Millas in 7th round</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contestevents" href="#"></a> <a href="https://www.ozarksfirst.com/contests" data-dropdown="drop-nav-contestevents" data-options="is_hover:true; hover_timeout:1000">CONTEST / EVENTS</a> <ul id="drop-nav-contestevents" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ozarksfirst.com/community/viewers-club">Viewers Club</a></li> <li><a href="https://www.ozarksfirst.com/buy-local-ozarks">Buy Local Ozarks</a></li> <li><a href="https://www.ozarksfirst.com/weather/weathertour">Weather Tour</a></li> <li><a href="https://www.ozarksfirst.com/marketplace/ozark-rewards">Ozarks Rewards - Ozarks On Tap</a></li> <li><a href="https://www.ozarksfirst.com/box-office-buzz-give-a-way#//">Box Office Buzz Giveaway</a></li> <li><a href="https://www.ozarksfirst.com/ozarkshero">Ozarks Heroes</a></li> <li><a href="https://www.ozarksfirst.com/chateau">Escape To Chateau</a></li> <li><a href="https://ozarksfirstbrackets.upickem.net/collegebasketball/registration/login.asp?AffiliateID=KOLR">Basketball Madness</a></li> <li><a href="https://kolrautoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=KOLR">Auto Racing Challenge</a></li> <li><a href="http://mofoodtruckfest.com/">MO Food Truck</a></li> <li><a href="https://www.ozarksfirst.com/golden-apple-award">Golden Apple Award</a></li> <li><a href="http://mediapartner.jeffersonawards.org/nominate/springfield/">Jefferson Awards</a></li> <li><a href="http://kozlmanshow.com/">KOZL Man Show</a></li> <li><a href="https://www.ozarksfirst.com/pro-football-challenge1">Pro Football Challenge</a></li> <li><a href="http://hotrodholiday.com/">Hot Rod Holiday</a></li> <li><a href="http://ozarksbaconfest.com/">Ozarks Baconfest</a></li> </ul> </li> <li><a href="https://www.ozarksfirst.com/marketplace/ozarks-live">OZARKS LIVE!</a></li> <li><a href="https://www.ozarksfirst.com/marketplace/professionals_">PROFESSIONALS</a></li> <li><a href="https://www.ozarksfirst.com/ozarks-fox-am">OZARKS FOX AM</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ozarksfirst.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.ozarksfirst.com/tv-schedule">TV Schedule</a></li> <li><a href="https://www.ozarksfirst.com/contact-us">Contact Us</a></li> <li><a href="https://www.ozarksfirst.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.ozarksfirst.com/work-for-us">Work For Us</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ozarksfirst.com/fromthetailgate">From The Tailgate</a></li> <li><a href="https://www.ozarksfirst.com/marketplace/ozark-marketplace">OZARKS MARKETPLACE</a></li> <li><a href="https://www.ozarksfirst.com/agriculture">Agriculture</a></li> <li><a href="https://www.ozarksfirst.com/be-blessed">Be Blessed - Cami Jenkins</a></li> <li><a href="https://www.ozarksfirst.com/calendar">Calendar</a></li> <li><a href="https://www.ozarksfirst.com/nguyen-win-situation">Nguyen-Win-Situation</a></li> <li><a href="https://www.ozarksfirst.com/community/obituaries">Obituaries</a></li> <li><a href="https://www.ozarksfirst.com/pet-connection">Pet Connection</a></li> <li><a href="https://www.ozarksfirst.com/community/notextzone">No Text Zone</a></li> <li><a href="https://www.ozarksfirst.com/community/movies">Movies</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1264_" > <span id="p_56_INSTANCE_1264"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-198084" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-198084")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ozarksfirst.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'KHOU '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/video" class="category">News</a> <h1 class="headline">UPDATE: Body of missing Texas police chief found</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">KHOU </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 09, 2019 11:00 AM CDT</p> <p class="updated"><strong>Updated:</strong> Jun 09, 2019 11:00 AM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ozarksfirst.com/news/update-body-of-missing-texas-police-chief-found/2064194550")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/missing%20police%20chief_1560092326948.jpg_91418672_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Body of missing Texas police chief found"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption><p>Courtesy of CNN</p></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/missing%20police%20chief_1560092326948.jpg_91418672_ver1.0_640_360.jpg" alt="UPDATE: Body of missing Texas police chief found"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption><p>Courtesy of CNN</p></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4></h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/a-police-chief-is-missing-after-he-was-knocked-overboard-from-fishing-boat-in-texas/2064101922">A police chief is missing after he was knocked overboard from fishing boat in Texas</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>GALVESTON COUNTY, Texas — The body of Kemah Police Chief Chris Reed has been found, according to the U.S. Coast Guard.</p><p>Reed has been missing since falling off a boat in the Texas City Dike on Friday.</p><p>Officials said his body was found at 7:54 a.m. Sunday about a mile and a half north of the Texas City Dike.</p><p>It was recovered by a Galveston County Marine Unit boat crew near mile marker 32 on the west end of the Houston Ship Channel.</p><p>"Our hearts go out to the family and friends of Chief Reed, as well the Kemah and law enforcement communities," said Lt. Cmdr. Caren Damon, Coast Guard SAR Mission coordinator.</p><p>During the search, Coast Guard crews covered more than 650 square miles over the course of 40 hours.</p><p>Reed reportedly went overboard Friday afternoon near the Texas City Dike while on a fishing boat with his wife.</p><p>Handfuls of government agencies searched for Reed on the water Friday evening and throughout the day and night Saturday.</p><p>Members of the Kemah community gathered Saturday to show their support to his family, the Kemah Police Department and the communities he's impacted.&nbsp;</p><p><i>To read the previous story on Chris Reed, click <a href="https://www.ozarksfirst.com/news/a-police-chief-is-missing-after-he-was-knocked-overboard-from-fishing-boat-in-texas/2064101922" target="_blank">here.</a></i></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ozarksfirst.com/news/update-body-of-missing-texas-police-chief-found/2064194550")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6231_" > <span id="p_56_INSTANCE_6231"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/heres-what-to-do-when-severe-weather-hits-/2015251471" title="Here's what to do when severe weather hits:"> <figure class="crop-photo image" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/30/5_AM_Weather_Chat_2_85147082_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Here's what to do when severe weather hits:</h4> </a> </div> <div class="headline-wrapper"> <p><p style="margin:0in 0in 10pt"><span style="font-size:11pt"><span&hellip;</p> <time class="update" datatime="">20 days ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/nadal-eyes-12th-french-open-title-facing-thiem-in-rematch/2063704378" title="Dirty dozen: Nadal beats Thiem for 12th French Open title"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/06/09/APTOPIX_France_Tennis_French_Open_76469_91433056_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Dirty dozen: Nadal beats Thiem for 12th French Open title</h4> </a> </div> <div class="headline-wrapper"> <p><p>PARIS (AP) - For a few, fleeting moments Sunday, Rafael Nadal found&hellip;</p> <time class="update" datatime="">10 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/sudans-protesters-launch-general-strike-after-crackdown/2063806451" title="General strike launched in Sudan after security crackdown"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/06/09/Sudan_67114_91425334_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">General strike launched in Sudan after security crackdown</h4> </a> </div> <div class="headline-wrapper"> <p><p>KHARTOUM, Sudan (AP) - Shops were closed and streets were empty&hellip;</p> <time class="update" datatime="">8 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1309_" > <span id="p_56_INSTANCE_1309"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-177481" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-177481")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_eASPL1gSRaHo_" > <span id="p_56_INSTANCE_eASPL1gSRaHo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_1251872838_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251872838" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729047&_refresharticle_WAR_epwcmportlet_articleId=1251872838&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251872838");c.empty();c.append("<div id='loader--mod-headline-list-1251872838' class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251872838").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1251872838").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1251872838").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251872838");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iWFBsbcy6qCh_" > <span id="p_56_INSTANCE_iWFBsbcy6qCh"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_1101461386_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1557_" > <span id="p_56_INSTANCE_1557"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-96424" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.reliablechevy.com/service/coupons.htm "> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/03/01/533x300%20Reliable%20Chevy%20-%20SERVICE%20SPECIALS_1551463798389.jpg_75543137_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/03/01/533x300%20Reliable%20Chevy%20-%20SERVICE%20SPECIALS_1551463798389.jpg_75543137_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/03/01/533x300%20Reliable%20Chevy%20-%20SERVICE%20SPECIALS_1551463798389.jpg_75543137_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/03/01/533x300%20Reliable%20Chevy%20-%20SERVICE%20SPECIALS_1551463798389.jpg_75543137_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/03/01/533x300%20Reliable%20Chevy%20-%20SERVICE%20SPECIALS_1551463798389.jpg_75543137_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Reliable&#x20;Chevy&#x20;-&#x20;Service&#x20;Specials" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.reliablechevy.com/service/coupons.htm " > Reliable Chevy - Service Specials </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/chateau"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/18/533x300%20Escape%20to%20the%20Chateau%20-%20REV_1547829564989.jpg_67731574_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/18/533x300%20Escape%20to%20the%20Chateau%20-%20REV_1547829564989.jpg_67731574_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/18/533x300%20Escape%20to%20the%20Chateau%20-%20REV_1547829564989.jpg_67731574_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/18/533x300%20Escape%20to%20the%20Chateau%20-%20REV_1547829564989.jpg_67731574_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/18/533x300%20Escape%20to%20the%20Chateau%20-%20REV_1547829564989.jpg_67731574_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Escape&#x20;To&#x20;The&#x20;Chateau" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/chateau" > Escape To The Chateau </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://inthegardenofeden.net/"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/26/533x300%20ITGOE%20-%20Take%20a%20bite%20out%20of%20the%20apple%20MAY%202019_1556313656797.jpg_84516125_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/26/533x300%20ITGOE%20-%20Take%20a%20bite%20out%20of%20the%20apple%20MAY%202019_1556313656797.jpg_84516125_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/26/533x300%20ITGOE%20-%20Take%20a%20bite%20out%20of%20the%20apple%20MAY%202019_1556313656797.jpg_84516125_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/26/533x300%20ITGOE%20-%20Take%20a%20bite%20out%20of%20the%20apple%20MAY%202019_1556313656797.jpg_84516125_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/26/533x300%20ITGOE%20-%20Take%20a%20bite%20out%20of%20the%20apple%20MAY%202019_1556313656797.jpg_84516125_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="In&#x20;The&#x20;Garden&#x20;Of&#x20;Eden" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://inthegardenofeden.net/" > In The Garden Of Eden </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.trilakesmotors.com/"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/08/MUSTANG2_533x300_1554739395122_81215030_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/08/MUSTANG2_533x300_1554739395122_81215030_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/08/MUSTANG2_533x300_1554739395122_81215030_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/08/MUSTANG2_533x300_1554739395122_81215030_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/04/08/MUSTANG2_533x300_1554739395122_81215030_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Tri-Lakes&#x20;Motors" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.trilakesmotors.com/" > Tri-Lakes Motors </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.facebook.com/missouristbears/"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MSU&#x20;Bear&#x20;Nation" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.facebook.com/missouristbears/" > MSU Bear Nation </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/community/viewers-club"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/23/533x300%20VIEWERS%20CLUB%202018_1516739196655.jpg_32496332_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/23/533x300%20VIEWERS%20CLUB%202018_1516739196655.jpg_32496332_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/23/533x300%20VIEWERS%20CLUB%202018_1516739196655.jpg_32496332_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/23/533x300%20VIEWERS%20CLUB%202018_1516739196655.jpg_32496332_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/23/533x300%20VIEWERS%20CLUB%202018_1516739196655.jpg_32496332_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Viewers&#x20;Club" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/community/viewers-club" > Viewers Club </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/ozarkshero"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/15/533x300%20ozarks%20heros%20-%20mo%20furniture_1557935576268.jpg_87651700_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/15/533x300%20ozarks%20heros%20-%20mo%20furniture_1557935576268.jpg_87651700_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/15/533x300%20ozarks%20heros%20-%20mo%20furniture_1557935576268.jpg_87651700_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/15/533x300%20ozarks%20heros%20-%20mo%20furniture_1557935576268.jpg_87651700_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/15/533x300%20ozarks%20heros%20-%20mo%20furniture_1557935576268.jpg_87651700_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Ozarks&#x20;Hero&#x20;-&#x20;Submission" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/ozarkshero" > Ozarks Hero - Submission </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/marketplace/professionals_"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/12/533x300%20BB-OP_1536779430857.jpg_55132508_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/12/533x300%20BB-OP_1536779430857.jpg_55132508_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/12/533x300%20BB-OP_1536779430857.jpg_55132508_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/12/533x300%20BB-OP_1536779430857.jpg_55132508_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/12/533x300%20BB-OP_1536779430857.jpg_55132508_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Ozarks&#x20;Professionals&#x20;-&#x20;Better&#x20;Body" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/marketplace/professionals_" > Ozarks Professionals - Better Body </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/buy-local-ozarks"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/02/533x300%20buy%20local%20ozarks_1556817425124.jpg_85663050_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/02/533x300%20buy%20local%20ozarks_1556817425124.jpg_85663050_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/02/533x300%20buy%20local%20ozarks_1556817425124.jpg_85663050_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/02/533x300%20buy%20local%20ozarks_1556817425124.jpg_85663050_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/05/02/533x300%20buy%20local%20ozarks_1556817425124.jpg_85663050_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Buy&#x20;Local&#x20;Ozarks" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/buy-local-ozarks" > Buy Local Ozarks </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-96424");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9789_" > <span id="p_56_INSTANCE_9789"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729047&_refresharticle_WAR_epwcmportlet_articleId=MOD-OZARKSFIRST-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="63361782" data-limit-number="5">Local</option> <option value="54738033" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/two-rallies-show-me-justice-mom-s-demand-action/2063427457"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Two_Rallies_in_Springfield_1_91377013_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Two&#x20;Rallies&#x3a;&#x20;Show&#x20;Me&#x20;Justice&#x20;&#x26;&#x20;Mom&#x27;s&#x20;Demand&#x20;Action" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/two-rallies-show-me-justice-mom-s-demand-action/2063427457" > Two Rallies: Show Me Justice & Mom's Demand Action </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-over-the-edge-raised-money-for-the-child-advocacy-center-by-rappelling-off-of-sky-eleven/2063425152"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/_Over_the_Edge__raised_money_for_the_Chi_0_91371244_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Over&#x20;the&#x20;Edge&#x27;&#x20;raised&#x20;money&#x20;for&#x20;the&#x20;Child&#x20;Advocacy&#x20;Center&#x20;by&#x20;rappelling&#x20;off&#x20;of&#x20;Sky&#x20;Eleven" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/-over-the-edge-raised-money-for-the-child-advocacy-center-by-rappelling-off-of-sky-eleven/2063425152" > 'Over the Edge' raised money for the Child Advocacy Center by rappelling off of Sky Eleven </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/looking-for-a-job-pop-up-job-center-is-coming-to-ozark/2063423292"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Looking_for_a_job__Pop_Up_Job_Center_is__0_91371620_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Looking_for_a_job__Pop_Up_Job_Center_is__0_91371620_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Looking_for_a_job__Pop_Up_Job_Center_is__0_91371620_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Looking_for_a_job__Pop_Up_Job_Center_is__0_91371620_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Looking_for_a_job__Pop_Up_Job_Center_is__0_91371620_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Looking&#x20;for&#x20;a&#x20;job&#x3f;&#x20;Pop&#x20;Up&#x20;Job&#x20;Center&#x20;is&#x20;coming&#x20;to&#x20;Ozark" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/looking-for-a-job-pop-up-job-center-is-coming-to-ozark/2063423292" > Looking for a job? Pop Up Job Center is coming to Ozark </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/severe-weathers-impact-on-home-insurance/2063423016"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Severe_weather___s_impact_on_home_insura_0_91371211_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Severe_weather___s_impact_on_home_insura_0_91371211_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Severe_weather___s_impact_on_home_insura_0_91371211_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Severe_weather___s_impact_on_home_insura_0_91371211_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Severe_weather___s_impact_on_home_insura_0_91371211_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Severe&#x20;weather&#x27;s&#x20;impact&#x20;on&#x20;home&#x20;insurance" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/severe-weathers-impact-on-home-insurance/2063423016" > Severe weather's impact on home insurance </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/endangered-person-advisory-the-joplin-police-department-is-searching-for-chenoa-dawn-dutton/2063292875"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Missing_person___Chenoa_Dutton_0_91368552_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Missing_person___Chenoa_Dutton_0_91368552_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Missing_person___Chenoa_Dutton_0_91368552_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Missing_person___Chenoa_Dutton_0_91368552_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/08/Missing_person___Chenoa_Dutton_0_91368552_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Endangered&#x20;Person&#x20;Advisory&#x20;&#x3a;&#x20;the&#x20;Joplin&#x20;Police&#x20;Department&#x20;is&#x20;searching&#x20;for&#x20;Chenoa&#x20;Dawn&#x20;Dutton" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/endangered-person-advisory-the-joplin-police-department-is-searching-for-chenoa-dawn-dutton/2063292875" > Endangered Person Advisory : the Joplin Police Department is searching for Chenoa Dawn Dutton </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4500_" > <span id="p_56_INSTANCE_4500"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/first-friday-art-walk-to-help-raise-funds-for-injured-msu-student_20190609151505/2064120766"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/First_Friday_Art_Walk_to_help_raise_fund_0_91423552_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/First_Friday_Art_Walk_to_help_raise_fund_0_91423552_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/First_Friday_Art_Walk_to_help_raise_fund_0_91423552_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/First_Friday_Art_Walk_to_help_raise_fund_0_91423552_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/First_Friday_Art_Walk_to_help_raise_fund_0_91423552_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="First&#x20;Friday&#x20;Art&#x20;Walk&#x20;to&#x20;help&#x20;raise&#x20;funds&#x20;for&#x20;injured&#x20;MSU&#x20;student" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/first-friday-art-walk-to-help-raise-funds-for-injured-msu-student_20190609151505/2064120766" class="crop-ellipsis" style="word-wrap: break-word;"> First Friday Art Walk to help raise funds for injured MSU student </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/newscast-6-8-19_20190609063434/2063688086"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/newscast_6_8_19_0_91393108_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/newscast_6_8_19_0_91393108_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/newscast_6_8_19_0_91393108_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/newscast_6_8_19_0_91393108_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/newscast_6_8_19_0_91393108_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="newscast&#x20;6-8-19" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/newscast-6-8-19_20190609063434/2063688086" class="crop-ellipsis" style="word-wrap: break-word;"> newscast 6-8-19 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/sports-chat_20190609062804/2063688013"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/Sports_chat_0_91393106_ver1.0_160_90.jpg" data-srcset="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/Sports_chat_0_91393106_ver1.0_1280_720.jpg 1280w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/Sports_chat_0_91393106_ver1.0_640_360.jpg 640w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/Sports_chat_0_91393106_ver1.0_320_180.jpg 320w, https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/06/09/Sports_chat_0_91393106_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sports&#x20;chat" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/sports-chat_20190609062804/2063688013" class="crop-ellipsis" style="word-wrap: break-word;"> Sports chat </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6721_" > <span id="p_56_INSTANCE_6721"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-169416" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-169416")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6537_" > <span id="p_56_INSTANCE_6537"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10kozl">KOLR10 &amp; Ozarks Local News</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOZLZ27/?fref=ts">KOZL Z-27</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR-10-Ozarks-Local-Entertainment-120125984752039/?fref=ts">KOLR10 Ozarks Entertainment </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR10CURTAIN/?fref=ts">&nbsp;KOLR10 Curtain </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10petconnection/?fref=ts">&nbsp;KOLR10 Pet Connection </a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kolr10kozl">KOLR KOZL on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-kozl/id641350036?mt=8">News iPhone App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-weather-experts/id865626712?mt=8">Weather Experts iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&amp;hl=en">News Android App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&amp;hl=en">Weather Experts Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0053_" > <span id="p_56_INSTANCE_0053"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-PROGRAMMATIC_AD_DIV_1.0"> <div id='div-gpt-ad-1488375442866-0' style='height:250px; width:300px;'></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5045_" > <span id="p_56_INSTANCE_5045"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-173061" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-173061")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kolr10kozl"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kolr10kozl"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/document_dev/2019/03/01/Terms%20of%20Use_1551472852252_75555612_ver1.0.pdf" target="_blank">Terms of Use</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/document_dev/2019/03/01/Privacy%20Policy_1551472755718_75555607_ver1.0.pdf" target="_blank">Privacy Policy</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/document_dev/2019/03/01/About%20our%20Ads_1551472811193_75555610_ver1.0.pdf" target="_blank">About Our Ads</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/document_dev/2018/09/28/KOZL%20FCC%202018%20Final_1538169713881_57217697_ver1.0.pdf" >KOZL EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kolr" >KOLR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv" >KOZL FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krbk" >KRBK FCC Public File</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> OzarksFirst.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-175120" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-175120")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-111749" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-111749")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.ozarksfirst.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1559275299000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KZXW4Z");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 