<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Brea Douglas"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Missouri State University Students React to President Trump's Visit to Campus Friday</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "OZARKSFIRST" , "logo": { "@type": "ImageObject", "url": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ozarksfirst.com/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910" } , "headline": "Missouri State University Students React to President Trump's Visit to Campus Friday", "description": "SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University.&nbsp;", "author": { "@type": "Person", "name": "Brea Douglas" }, "datePublished": "2018-09-17T22:22:46-0500", "dateModified": "2018-09-17T22:22:46-0500", "articleBody": "&lt;p&gt;SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The last time this happened was in October of 2002 when President George W. Bush visited the Hammons Student Center to campaign for Jim Talent in his bid for the U.S. Senate. &amp;nbsp;&lt;/p&gt;&lt;p&gt;On Friday, President Donald Trump will be at JQH Arena to rally support for Attorney General Josh Hawley&amp;#39;s U.S. Senate run.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Some students are excited about being a part of history while others plan to protest President Trump&amp;#39;s endorsement of Josh Hawley for U.S. senator.&lt;/p&gt;&lt;p&gt;Like any college campus, students at Missouri State University come from all walks of life including having a difference of opinion on President Trump&amp;#39;s visit to &amp;quot;Maroon Nation.&amp;quot;&lt;/p&gt;&lt;p&gt;&amp;quot;I just got some tickets and I&amp;#39;m going to go with some friends, we&amp;#39;re going to go out and have a good time,&amp;quot; says MSU student, Tyler Cederbloom.&lt;/p&gt;&lt;p&gt;&amp;quot;I hope it&amp;#39;s peaceful and everybody can find some common ground, but I&amp;#39;m not thrilled or excited about it per se,&amp;quot; says MSU student, Darius Brown.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;nbsp;&amp;quot;I think coming to this specific college campus might not be the smartest idea even though in this area he has a lot of support, he&amp;#39;s probably not going to be met with support on this campus,&amp;quot; says MSU student, Ashlyn Wadle.&amp;nbsp;&lt;/p&gt;&lt;p&gt;There&amp;#39;s no word yet on how many people will attend President Trump&amp;#39;s rally, but the arena can seat 11,000 people. As far as protests or demonstrations, the university sent an email to students saying they support their right to freedom of speech as long as they are respectful.&lt;/p&gt;&lt;p&gt;&amp;quot;If I can&amp;#39;t get into the event, I&amp;#39;ll probably protest outside because I don&amp;#39;t really agree with Josh Hawley&amp;#39;s politics. So to encourage people to get out and vote against the republican party is probably how I would protest,&amp;quot; says Wadle.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The national spotlight follows President Trump wherever he goes so MSU students know that their school will be at the center of attention on Friday.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;nbsp;&amp;quot;I kind of wish it was for like a different reason not really this, but you know it&amp;#39;s best to hear everybody&amp;#39;s side,&amp;quot; says Brown.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;quot;I&amp;#39;m hoping that the national news focuses on the protests that are about the politics and not about how mean you can be,&amp;quot; says Wadle.&lt;/p&gt;&lt;p&gt;The rally starts at 6:30 on Friday and doors open at 4:00.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "MSU Students React to President Trump's Visit to Campus", "thumbnailUrl": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_160_90.jpg", "dateCreated": "2018-09-17T22:15:56-0500", "dateModified": "2018-09-17T22:15:55-0500", "description": "SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University. The last time this happened was in October of 2002 when President George W. Bush visited the Hammons Student Center to campaign for J", "uploadDate": "2018-09-17T22:15:56-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="MSU,President Trump,Students,JQH Arena,Protests,News,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Missouri State University Students React to President Trump's Visit to Campus Friday"/><meta property="og:description" content="SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ozarksfirst.com/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910"/><meta property="og:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZARKSFIRST"/><meta property="fb:app_id" content="1631794217050460"/><meta property="article:section" content="News"/><meta property="article:tag" content="msu, president trump, students, jqh arena, protests"/><meta property="article:published_time" content="2018-09-18T03:22:46+0000"/><meta property="article:modified_time" content="2018-09-18T03:22:46+0000"/><meta property="article:expiration_time" content="2292-07-02T03:22:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Missouri State University Students React to President Trump's Visit to Campus Friday"/><meta name="twitter:description" content="SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University.&nbsp; "/><meta name="twitter:site" content="OZARKSFIRST"/><meta name="twitter:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ozarksfirst.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180918 03:22:46"/><Attribute name="edate" value="1537240966782"/><Attribute name="edateformat" value="20180918 03:22:46"/><Attribute name="sdate" value="1537240966740"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="184"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University.&nbsp; "/><Attribute name="Headline" value="Missouri State University Students React to President Trump&#39;s Visit to Campus Friday"/><Attribute name="Keywords" value="MSU,President Trump,Students,JQH Arena,Protests,News,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180918 03:22:46"/><Attribute name="PubDate" value="20180918 03:22:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University. The last time this happened was in October of 2002 when President George W. Bush visited the Hammons Student Center to campaign for J"/><Attribute name="CompID" value="1455465812"/><Attribute name="URL" value="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_160_90.jpg"/><Attribute name="Title" value="MSU Students React to President Trump&#39;s Visit to Campus"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="55949541"/><Attribute name="CompID" value="1455465765"/><Attribute name="URL" value="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_160_90.jpg"/><Attribute name="Title" value="MSU_Students_React_to_President_Trump_s__0_20180918031551"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;news&#x2f;missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday&#x2f;1455494910" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537235401000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537235401000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537196003000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 42},getRevision:function(){return"537.36"},getVersion:function(){return"42.0.2311.135"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056638699"},getLayoutId:function(){return"819"},getLayoutURL:function(){return"https://www.ozarksfirst.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54729047"},getScopeGroupIdOrLiveGroupId:function(){return"54729047"},getParentGroupId:function(){return"54729047"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ozarksfirst.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729047&refererPlid=1056638699"},getURLHome:function(){return"https://www.ozarksfirst.com/web/guest"},getSessionId:function(){return"AA53BF81BDEEA70E785DCA5CE64CFC43"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.ozarksfirst.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1537241701000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6110&t=1537241701000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fmissouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday\x2f1455494910";Liferay.currentURLEncoded="%2Fnews%2Fmissouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday%2F1455494910";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=16&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_1264","101","56_INSTANCE_6231","56_INSTANCE_1309","56_INSTANCE_eASPL1gSRaHo","56_INSTANCE_iWFBsbcy6qCh","56_INSTANCE_1557","56_INSTANCE_9789","56_INSTANCE_4500","56_INSTANCE_6721","56_INSTANCE_6537","56_INSTANCE_0053","56_INSTANCE_5045"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=16&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"OZARKSFIRST"},getParentGroupName:function(){return"OZARKSFIRST"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.2.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/ozarksfirst/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ozarksfirst-staging/-/";var viewGalleryUrl="/group/ozarksfirst/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729058;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729065"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729058"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.ozarksfirst.com/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910",pageType:"story",pageKeywords:"msu,president trump,students,jqh arena,protests",articleId:"1455494910",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae89356739d2" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="yajPFA3faS8IXhyhEQy0u8jahhAZ84S-y6tkL5ZMPeU" name="google-site-verification" /><meta name="google-site-verification" content="U1pIY4aSDJI6mERqmYrTcyGXIB_qV7dBmF4uW00WL4A" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="177962512272874" /><!-- end:FB Ownership Claim --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71290191-1,nxstSite:UA-37144901-7";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ozarksfirst.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="OZARKSFIRST";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Brea Douglas";k="1455494910";d="OZARKSFIRST";f="News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:yuhdr1d8lmu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6110&t=1537196003000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News";var bob_kw="MSU,President Trump,Students,JQH Arena,Protests,News,Local News";var bob_desc="SPRINGFIELD\x2c\x20Mo\x2e--For\x20the\x20first\x20time\x20in\x2016\x20years\x2c\x20a\x20sitting\x20president\x20will\x20be\x20visiting\x20Missouri\x20State\x20University\x2e\x26nbsp\x3b\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641350036","641350036","641350036","com.newssynergy.ozarksfirst","com.newssynergy.ozarksfirst");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KOZL KOLR News OzarksFirst.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-ozarksfirst controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ozarksfirst.com/weather"> <span class="region">Springfield</span> <h4 class="forecast">72&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png" alt="OZARKSFIRST" /><div class="site-logo-wrapper" style="background:url(https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-103056" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-103056");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ozarksfirst.com/weather">
       <h5 class="region">Springfield</h5>
       <h4 class="forecast">72&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarks-140">Ozarks 140</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/our-courageous-conversations">Our Courageous Conversations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/wednesday-s-child">Wednesday's Child</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/kolr-live">KOLR Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/daybreak">Daybreak</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/politics/elections">Politics/Elections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarks-tonight">Ozarks Tonight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/medical/aca-news">Health/Medical</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/cbs-live">CBS Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/business-news">Finance/Business</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="/web/54729047/1134">Hispanic-Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/video">Video Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Missouri State University Students React to President Trump's Visit to Campus Friday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910" >
                                                                    Missouri State University Students React to President Trump's Visit to Campus Friday
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/springfield-city-leaders-working-to-reduce-new-budget-estimates-for-new-greene-county-jail/1455315817" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/Springfield_City_Leaders_Working_to_Redu_0_55944608_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Springfield City Leaders Working to Reduce New Budget Estimates for New Greene County Jail">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/springfield-city-leaders-working-to-reduce-new-budget-estimates-for-new-greene-county-jail/1455315817" >
                                                                    Springfield City Leaders Working to Reduce New Budget Estimates for New Greene County Jail
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/springfield-va-clinic-now-set-to-open-in-december/1455118390" >Springfield VA Clinic Now Set to Open in December</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/world-war-ii-aircraft-display-coming-to-branson/1454948467" >World War II Aircraft Display Coming to Branson</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/humane-society-to-accept-animals-from-north-carolina/1454849658" >Humane Society to Accept Animals from North Carolina</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/new-mexico-a-state-of-faith-for-generations/1454738168" >New Mexico: A State of Faith for Generations</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ozarksfirst.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather">Ozarks Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/school-closings">School Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/hourly-forecast">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/storm-preparedness">Storm Preparedness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/dailyweather">Daily Stats</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/stormchasermap">Storm Chasers</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/monday-september-17-evening-forecast/1454554749" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/Monday__September_17_Overnight_Forecast_0_55943364_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monday, September 17 Overnight Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/monday-september-17-evening-forecast/1454554749" >
                                                                    Monday, September 17 Overnight Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/monday-september-17-midday-forecast/1453598682" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/7day_1537198332875_55865347_ver1.0_640_360.png');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monday, September 17 Midday Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/monday-september-17-midday-forecast/1453598682" >
                                                                    Monday, September 17 Midday Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/monday-september-17-morning-forecast/1452903538" >Monday, September 17 Morning Forecast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/sunday-september-16-overnight-forecast/1452198185" >Sunday, September 16 Overnight Forecast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/sunday-september-16-forecast/1448322321" >Sunday, September 16 Forecast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/saturday-september-15-overnight-forecast/1448322256" >Saturday, September 15 Overnight Forecast</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ozarksfirst.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/bear-nation">Bear Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/huntingfishing">Hunting  and Fishing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/kc-blitz">KC Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/sec">SEC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/marchmadness">March Madness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/big-game">Big Game</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/parkview-boys-soccer-rallies-past-new-covenant-for-5-4-win-in-penalties/1455253597" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/HS_Boys_Soccer___Parkview_at_New_Covenan_0_55953068_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Parkview Boys Soccer rallies past New Covenant for 5-4 win in penalties">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/parkview-boys-soccer-rallies-past-new-covenant-for-5-4-win-in-penalties/1455253597" >
                                                                    Parkview Boys Soccer rallies past New Covenant for 5-4 win in penalties
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/stec-bears-move-on-after-signature-win/1454704354" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/Stec__Bears_Move_On_After_Signature_Win_0_55922590_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Stec, Bears Move On After Signature Win">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/stec-bears-move-on-after-signature-win/1454704354" >
                                                                    Stec, Bears Move On After Signature Win
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/timeout-should-the-nfl-change-the-rule-on-ties-/1454441332" >TIMEOUT: Should the NFL Change the Rule on Ties?</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/morning-sports-september-17-2018/1453004490" >Morning Sports, September 17, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/randall-sets-career-highs-against-no-22-lumberjacks/1452218432" >Randall sets career highs against No. 22 Lumberjacks</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/bears-upset-no-22-northern-arizona-in-dominant-fashion/1448937160" >Bears upset No. 22 Northern Arizona in dominant fashion</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contestevents" href="#"></a>
                                                            <a href="https://www.ozarksfirst.com/contests" data-dropdown="drop-nav-contestevents" data-options="is_hover:true; hover_timeout:1000">CONTEST / EVENTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contestevents" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/viewers-club">Viewers Club</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarkshero">Ozarks Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/three-degree-weather-contest">3 Degree Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/pro-football-challenge1">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/weathertour">Weather Tour</a></li>
                                                                                                                                                                            <li><a href="http://mediapartner.jeffersonawards.org/nominate/springfield/">Jefferson Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/marchmadness">Basketball Madness</a></li>
                                                                                                                                                                            <li><a href="http://mofoodtruckfest.com/">MO Food Truck</a></li>
                                                                                                                                                                            <li><a href="http://ozarksbaconfest.com/">Ozarks Baconfest</a></li>
                                                                                                                                                                            <li><a href="http://hotrodholiday.com/">Hot Rod Holiday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/auto-racing">Auto Racing Challenge</a></li>
                                                                                                                                                                            <li><a href="http://kozlmanshow.com/">KOZL Man Show</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ozarksfirst.com/marketplace/ozarks-live">OZARKS LIVE!</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.ozarksfirst.com/marketplace/professionals_">PROFESSIONALS</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.ozarksfirst.com/marketplace/ozark-marketplace">OZARKS MARKETPLACE</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/fromthetailgate">From The Tailgate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/agriculture">Agriculture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/obituaries">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/90-seconds">90 Seconds Kitchen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/pet-connection">Pet Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/notextzone">No Text Zone</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-families-dl365">Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-seniors-dl365">Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-pets-dl365">Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/in-style-dl365">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/lottery">Lottery Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/education-essentials-dl365">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-living-dl365">Healthy Living</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_1264_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1264"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-109801" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-109801")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ozarksfirst.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Brea Douglas'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/video" class="category">News</a> <h1 class="headline">Missouri State University Students React to President Trump's Visit to Campus Friday</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ozarksfirst.com/meet-the-team/brea-douglas/650264617">Brea Douglas</a> <ul class="author-social"> <li><a href="mailto:bdouglas@kolr10.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 17, 2018 10:22 PM CDT</p> <p class="updated"><strong>Updated:</strong> Sep 17, 2018 10:22 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Missouri State University Students React to President Trump's Visit to Campus Friday</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3037924_165714"> <img id="anvatoPlayPreview_3037924_165714-image-placeholder" class="placeholder invisible" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3037924_165714-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3037924_165714";var e=d+"_anv";var f={videoTitle:"MSU\x20Students\x20React\x20to\x20President\x20Trump\x27s\x20Visit\x20to\x20Campus",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/kolr/video/video_studio/2018/09/17/MSU_Students_React_to_President_Trump_s_Visit_to_3037924_1200.mp4",poster:"https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3037924";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kozl/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.ozarksfirst.com/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1455494910%26coid%3D1455465812%26bob_ck%3D[bob_ck_val]%26vidcat%3Dnews&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cKOLR10\x2cOzarks\x2cPresident\x20Trump\x2cStudents\x2cMissouri\x20State\x20University\x2cProtests\x2cVisit\x2cVideo\x2cNews\x2cVideo";f.videoDescription="SPRINGFIELD\x2c\x20Mo\x2e--For\x20the\x20first\x20time\x20in\x2016\x20years\x2c\x20a\x20sitting\x20president\x20will\x20be\x20visiting\x20Missouri\x20State\x20University\x2e\xa0The\x20last\x20time\x20this\x20happened\x20was\x20in\x20October\x20of\x202002\x20when\x20President\x20George\x20W\x2e\x20Bush\x20visited\x20the\x20Hammons\x20Student\x20Center\x20to\x20campaign\x20for\x20J";f.videoDuration="2:18";f.pageUrl="https://www.ozarksfirst.com/video/msu-students-react-to-president-trump-s-visit-to-campus_20180918031551/1455465812";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3037924",ns_st_cl:"138000",ns_st_ge:"video\x2cKOLR10\x2cOzarks\x2cPresident\x20Trump\x2cStudents\x2cMissouri\x20State\x20University\x2cProtests\x2cVisit\x2cVideo\x2cNews\x2cVideo",ns_st_st:"OZARKSFIRST",c3:"https://www.ozarksfirst.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_640_360.jpg" alt="MSU_Students_React_to_President_Trump_s__0_20180918031551" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_640_360.jpg"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MSU Students React to President Trump's Visit to Campus"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_160_90.jpg"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MSU_Students_React_to_President_Trump_s__0_20180918031551"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.kozl",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SPRINGFIELD, Mo.--For the first time in 16 years, a sitting president will be visiting Missouri State University.&nbsp;</p><p>The last time this happened was in October of 2002 when President George W. Bush visited the Hammons Student Center to campaign for Jim Talent in his bid for the U.S. Senate. &nbsp;</p><p>On Friday, President Donald Trump will be at JQH Arena to rally support for Attorney General Josh Hawley&#39;s U.S. Senate run.&nbsp;</p><p>Some students are excited about being a part of history while others plan to protest President Trump&#39;s endorsement of Josh Hawley for U.S. senator.</p><p>Like any college campus, students at Missouri State University come from all walks of life including having a difference of opinion on President Trump&#39;s visit to &quot;Maroon Nation.&quot;</p><p>&quot;I just got some tickets and I&#39;m going to go with some friends, we&#39;re going to go out and have a good time,&quot; says MSU student, Tyler Cederbloom.</p><p>&quot;I hope it&#39;s peaceful and everybody can find some common ground, but I&#39;m not thrilled or excited about it per se,&quot; says MSU student, Darius Brown.&nbsp;</p><p>&nbsp;&quot;I think coming to this specific college campus might not be the smartest idea even though in this area he has a lot of support, he&#39;s probably not going to be met with support on this campus,&quot; says MSU student, Ashlyn Wadle.&nbsp;</p><p>There&#39;s no word yet on how many people will attend President Trump&#39;s rally, but the arena can seat 11,000 people. As far as protests or demonstrations, the university sent an email to students saying they support their right to freedom of speech as long as they are respectful.</p><p>&quot;If I can&#39;t get into the event, I&#39;ll probably protest outside because I don&#39;t really agree with Josh Hawley&#39;s politics. So to encourage people to get out and vote against the republican party is probably how I would protest,&quot; says Wadle.&nbsp;</p><p>The national spotlight follows President Trump wherever he goes so MSU students know that their school will be at the center of attention on Friday.&nbsp;</p><p>&nbsp;&quot;I kind of wish it was for like a different reason not really this, but you know it&#39;s best to hear everybody&#39;s side,&quot; says Brown.&nbsp;</p><p>&quot;I&#39;m hoping that the national news focuses on the protests that are about the politics and not about how mean you can be,&quot; says Wadle.</p><p>The rally starts at 6:30 on Friday and doors open at 4:00.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6231_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6231"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/us-stocks-edge-lower-amid-more-trade-tariff-worries/1453405934" title="Asian shares mixed as Trump orders new tariffs on China"> <figure class="crop-photo image" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Asian shares mixed as Trump orders new tariffs on China</h4> </a> </div> <div class="headline-wrapper"> <p><p>SINGAPORE (AP) - Asian markets were mixed on Tuesday after President&hellip;</p> <time class="update" datatime="">14 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/creepy-character-from-atlanta-appears-in-crowd-at-emmys/1455589799" title="Creepy character from 'Atlanta' appears in crowd at Emmys"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/09/18/Emmys-Teddy_Perkins_97904_55956552_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Creepy character from 'Atlanta' appears in crowd at Emmys</h4> </a> </div> <div class="headline-wrapper"> <p><p>LOS ANGELES (AP) - A creepy, whiteface character from the FX hit&hellip;</p> <time class="update" datatime="">26 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/wong-begins-cardinals-homer-parade-in-116-win-over-braves/1455557221" title="Wong begins Cardinals' homer parade in 11-6 win over Braves"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/09/18/Cardinals_Braves_Baseball_22170_55954803_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Wong begins Cardinals' homer parade in 11-6 win over Braves</h4> </a> </div> <div class="headline-wrapper"> <p><p>ATLANTA (AP) - Kolten Wong hit the first of four St. Louis homers,&hellip;</p> <time class="update" datatime="">39 minutes ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_1309_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1309"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-101154" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-101154")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_eASPL1gSRaHo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_eASPL1gSRaHo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_1251872838_1.1"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251872838" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729047&_refresharticle_WAR_epwcmportlet_articleId=1251872838&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251872838");c.empty();c.append("<div id='loader--mod-headline-list-1251872838' class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251872838").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1251872838").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1251872838").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251872838");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_iWFBsbcy6qCh_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_iWFBsbcy6qCh"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_1101461386_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1557_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1557"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-52100" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.donvance-ford.com/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/07/533x300-don%20vance-FORD%202018%20Escape_1536335686554.jpg_54533481_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Don Vance Ford - Ford Escape 2018"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.donvance-ford.com/" > Don Vance Ford - Ford Escape 2018 </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.coxhealth.com/services/sports-medicine/sports-medicine-walk-clinic/?utm_source=ozarks_first&utm_medium=multi&utm_campaign=ortho_sports_walk-in&utm_term=ouch&utm_content=28324"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/07/25/Coxhealth_0801_0831_28324_OSMWIC_Ad_533x300_PRINT%20_OP_1_CP__1532531757842.jpg_49561074_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="CoxHealth-Sports Injury - Walk In Clinic"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.coxhealth.com/services/sports-medicine/sports-medicine-walk-clinic/?utm_source=ozarks_first&utm_medium=multi&utm_campaign=ortho_sports_walk-in&utm_term=ouch&utm_content=28324" > CoxHealth-Sports Injury - Walk In Clinic </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.facebook.com/HarterHouse/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/17/533x300%20harter%20House%20-%20Meats_1516203377075.jpg_31897015_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Harter House - Famous For Our Meats"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.facebook.com/HarterHouse/" > Harter House - Famous For Our Meats </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.trilakesmotors.com/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/10/Tri-Lakes%20Musang%20533x300_1515621939439.jpg_31377025_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tri-Lakes Motors"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.trilakesmotors.com/" > Tri-Lakes Motors </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://sutherlands.com/advertisement/8586"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/06/533x300_1819_TS_1536259468939_54437564_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sutherlands - Hardware & Supply"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://sutherlands.com/advertisement/8586" > Sutherlands - Hardware & Supply </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/ozarkshero"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/02/08/REV_533x300%20ozarks%20heros%20-%20ransin%20_OP_1_CP__1518102221870.jpg_33470820_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Hero - Submission"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/ozarkshero" > Ozarks Hero - Submission </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.facebook.com/missouristbears/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSU Bear Nation"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.facebook.com/missouristbears/" > MSU Bear Nation </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/pro-football-challenge1"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/08/29/533x300%20pro%20football%20challenge%20Redline%20Athletics_1535568802234.jpg_53536198_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/pro-football-challenge1" > Pro Football Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/marketplace/ozarks-live"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2016/07/01/OZ%20Live%20all%204_1467387930624_9298698_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Live"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/marketplace/ozarks-live" > Ozarks Live </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/marketplace/professionals_"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/12/533x300%20BB-OP_1536779430857.jpg_55132508_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Professionals - Better Body"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/marketplace/professionals_" > Ozarks Professionals - Better Body </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-52100");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9789_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9789"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729047&_refresharticle_WAR_epwcmportlet_articleId=MOD-OZARKSFIRST-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="63361782" data-limit-number="5">Local</option> <option value="54738033" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Missouri State University Students React to President Trump's Visit to Campus Friday"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/missouri-state-university-students-react-to-president-trump-s-visit-to-campus-friday/1455494910" > Missouri State University Students React to President Trump's Visit to Campus Friday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/springfield-city-leaders-working-to-reduce-new-budget-estimates-for-new-greene-county-jail/1455315817"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/Springfield_City_Leaders_Working_to_Redu_0_55944608_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Springfield City Leaders Working to Reduce New Budget Estimates for New Greene County Jail"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/springfield-city-leaders-working-to-reduce-new-budget-estimates-for-new-greene-county-jail/1455315817" > Springfield City Leaders Working to Reduce New Budget Estimates for New Greene County Jail </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/springfield-va-clinic-now-set-to-open-in-december/1455118390"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/Springfield_VA_Clinic_Now_Set_to_Open_in_0_55946734_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Springfield VA Clinic Now Set to Open in December"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/springfield-va-clinic-now-set-to-open-in-december/1455118390" > Springfield VA Clinic Now Set to Open in December </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/world-war-ii-aircraft-display-coming-to-branson/1454948467"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/World_War_II_Aircraft_Display_Coming_to__0_55922692_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="World War II Aircraft Display Coming to Branson"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/world-war-ii-aircraft-display-coming-to-branson/1454948467" > World War II Aircraft Display Coming to Branson </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/humane-society-to-accept-animals-from-north-carolina/1454849658"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/Humane_Society_to_Accept_Animals_from_No_0_55922061_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Humane Society to Accept Animals from North Carolina"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/humane-society-to-accept-animals-from-north-carolina/1454849658" > Humane Society to Accept Animals from North Carolina </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4500_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4500"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/hs-boys-soccer-parkview-at-new-covenant_20180918033034/1455516163"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/HS_Boys_Soccer___Parkview_at_New_Covenan_0_55953068_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="HS Boys Soccer - Parkview at New Covenant"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/hs-boys-soccer-parkview-at-new-covenant_20180918033034/1455516163" class="crop-ellipsis" style="word-wrap: break-word;"> HS Boys Soccer - Parkview at New Covenant </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/msu-students-react-to-president-trump-s-visit-to-campus_20180918031551/1455465812"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/MSU_Students_React_to_President_Trump_s__0_55949541_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSU Students React to President Trump's Visit to Campus"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/msu-students-react-to-president-trump-s-visit-to-campus_20180918031551/1455465812" class="crop-ellipsis" style="word-wrap: break-word;"> MSU Students React to President Trump's Visit to Campus </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/monday-september-17-overnight-forecast_20180918023550/1455389956"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/17/Monday__September_17_Overnight_Forecast_0_55943364_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monday, September 17 Overnight Forecast"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/monday-september-17-overnight-forecast_20180918023550/1455389956" class="crop-ellipsis" style="word-wrap: break-word;"> Monday, September 17 Overnight Forecast </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6721_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6721"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-188746" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-188746")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6537_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6537"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10kozl">KOLR10 &amp; Ozarks Local News</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOZLZ27/?fref=ts">KOZL Z-27</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR-10-Ozarks-Local-Entertainment-120125984752039/?fref=ts">KOLR10 Ozarks Entertainment </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR10CURTAIN/?fref=ts">&nbsp;KOLR10 Curtain </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10petconnection/?fref=ts">&nbsp;KOLR10 Pet Connection </a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kolr10kozl">KOLR KOZL on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-kozl/id641350036?mt=8">News iPhone App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-weather-experts/id865626712?mt=8">Weather Experts iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&amp;hl=en">News Android App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&amp;hl=en">Weather Experts Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0053_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0053"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-PROGRAMMATIC_AD_DIV_1.0"> <div id='div-gpt-ad-1488375442866-0' style='height:250px; width:300px;'></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_5045_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5045"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-148793" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-148793")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kolr10kozl"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kolr10kozl"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/document_dev/2017/09/29/KOZL%20FCC%20EEO%202017%20FINAL_1506692933935_26983646_ver1.0.pdf" >KOZL EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kolr" >KOLR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv" >KOZL FCC Public File</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> OzarksFirst.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-107845" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-107845")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-149817" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-149817")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.ozarksfirst.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1537196003000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KZXW4Z");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 