<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Beth Finello"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "OZARKSFIRST" , "logo": { "@type": "ImageObject", "url": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ozarksfirst.com/news/coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes/1717039294" } , "headline": "CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes", "description": "BRANSON, Mo. - CoxHealth in Branson is offering a free 6-week workshop about how to live a healthy life with diabetes.&nbsp;", "author": { "@type": "Person", "name": " Beth Finello" }, "datePublished": "2019-01-22T17:15:33-0600", "dateModified": "2019-01-22T17:15:33-0600", "articleBody": "&lt;p&gt;BRANSON, Mo. - CoxHealth in Branson is offering a free 6-week workshop about how to live a healthy life with diabetes.&amp;nbsp;&lt;/p&gt;&lt;p&gt;A new report from the American Diabetes Association shows nearly 492,000 Missourians were diagnosed with diabetes in 2017 but it was estimated about 200,000 Missourians are undiagnosed.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The most recent data shows diabetes is more common in adults with a household income of less than $15,000.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The study also found diabetes was diagnosed more in the southeast part of the state.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Wendy Michel with CoxHealth says a lot of progress has been made to help those with diabetes.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The workshop at CoxHealth Branson will cover exercise, meal-planning, medications, and goal setting every Tuesday for the next 6 weeks.&amp;nbsp;&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject" , "url": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_o_0_68095914_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes", "thumbnailUrl": "https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_o_0_68095914_ver1.0_160_90.jpg", "contentUrl": "https://es5cylqeoqpl3ys5usl7erhxkb.gcdn.anvato.net/kolr/video/video_studio/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_on_Living_3331763_1200.mp4?Expires=1642806820&KeyName=mcpkey1&Signature=_rjmJ1q5SlO5KZS9Vul_DtJnE1k", "dateCreated": "2019-01-22T17:14:01-0600", "dateModified": "2019-01-22T17:14:01-0600", "description": "CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes", "uploadDate": "2019-01-22T17:14:01-0600" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="BRANSON, Mo. - CoxHealth in Branson is offering a free 6-week workshop about how to live a healthy life with diabetes.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="cox health,branson,diabetes,news,local,local news,missouri,News,Local News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes"/><meta property="og:description" content="BRANSON, Mo. - CoxHealth in Branson is offering a free 6-week workshop about how to live a healthy life with diabetes.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ozarksfirst.com/news/coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes/1717039294"/><meta property="og:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_o_0_68095914_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZARKSFIRST"/><meta property="fb:app_id" content="1631794217050460"/><meta property="article:section" content="News"/><meta property="article:tag" content="cox health, branson, diabetes, news, local, local news, missouri"/><meta property="article:published_time" content="2019-01-22T23:15:33+00:00"/><meta property="article:modified_time" content="2019-01-22T23:15:33+00:00"/><meta property="article:expiration_time" content="2292-11-05T23:15:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes"/><meta name="twitter:description" content="BRANSON, Mo. - CoxHealth in Branson is offering a free 6-week workshop about how to live a healthy life with diabetes.&nbsp; "/><meta name="twitter:site" content="OZARKSFIRST"/><meta name="twitter:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_o_0_68095914_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ozarksfirst.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190122 23:15:33"/><Attribute name="edate" value="1548198933995"/><Attribute name="edateformat" value="20190122 23:15:33"/><Attribute name="sdate" value="1548198933966"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="184"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="BRANSON, Mo. - CoxHealth in Branson is offering a free 6-week workshop about how to live a healthy life with diabetes.&nbsp; "/><Attribute name="Headline" value="CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes"/><Attribute name="Keywords" value="cox health,branson,diabetes,news,local,local news,missouri,News,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190122 23:15:33"/><Attribute name="PubDate" value="20190122 23:15:33"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes"/><Attribute name="CompID" value="1717035520"/><Attribute name="URL" value="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_o_0_68095914_ver1.0_160_90.jpg"/><Attribute name="Title" value="CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;news&#x2f;coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes&#x2f;1717039294" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;amp&#x2f;news&#x2f;coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes&#x2f;1717039294" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548147982000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548147982000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-ozarksfirst&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548148161000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 48},getRevision:function(){return"537.36"},getVersion:function(){return"48.0.2564.103"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ozarksfirst.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056638699"},getLayoutId:function(){return"819"},getLayoutURL:function(){return"https://www.ozarksfirst.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54729047"},getScopeGroupIdOrLiveGroupId:function(){return"54729047"},getParentGroupId:function(){return"54729047"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ozarksfirst.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729047&refererPlid=1056638699"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eozarksfirst\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6102&t=1548148260000"},getBaseURL:function(){return"https://www.ozarksfirst.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1548148260000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6102&t=1548148260000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="JnTdPkM2";Liferay.currentURL="\x2fnews\x2fcoxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes\x2f1717039294";Liferay.currentURLEncoded="%2Fnews%2Fcoxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes%2F1717039294";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=16&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.2.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1264","101","56_INSTANCE_6231","56_INSTANCE_1309","56_INSTANCE_eASPL1gSRaHo","56_INSTANCE_iWFBsbcy6qCh","56_INSTANCE_1557","56_INSTANCE_9789","56_INSTANCE_4500","56_INSTANCE_6721","56_INSTANCE_6537","56_INSTANCE_0053","56_INSTANCE_5045"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=16&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"OZARKSFIRST"},getParentGroupName:function(){return"OZARKSFIRST"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.2.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ozarksfirst/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ozarksfirst-staging/-/";var viewGalleryUrl="/group/ozarksfirst/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729058;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729065"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729058"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ozarksfirst.com/news/coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes/1717039294",pageType:"story",pageKeywords:"cox health,branson,diabetes,news,local,local news,missouri",articleId:"1717039294",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae89356739d2" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="yajPFA3faS8IXhyhEQy0u8jahhAZ84S-y6tkL5ZMPeU" name="google-site-verification" /><meta name="google-site-verification" content="U1pIY4aSDJI6mERqmYrTcyGXIB_qV7dBmF4uW00WL4A" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="177962512272874" /><!-- end:FB Ownership Claim --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71290191-1,nxstSite:UA-37144901-7";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="ozarksfirst.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="OZARKSFIRST";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Beth Finello";k="1717039294";d="OZARKSFIRST";f="News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:yuhdr1d8lmu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6102&t=1548148161000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews";var b="cox\x20health\x2cbranson\x2cdiabetes\x2cnews\x2clocal\x2clocal\x20news\x2cmissouri\x2cNews\x2cLocal\x20News";var a="BRANSON\x2c\x20Mo\x2e\x20-\x20CoxHealth\x20in\x20Branson\x20is\x20offering\x20a\x20free\x206-week\x20workshop\x20about\x20how\x20to\x20live\x20a\x20healthy\x20life\x20with\x20diabetes\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ozarksfirst")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641350036","641350036","641350036","com.newssynergy.ozarksfirst","com.newssynergy.ozarksfirst");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KOZL KOLR News OzarksFirst.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-ozarksfirst controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ozarksfirst.com/weather"> <span class="region">Springfield</span> <h4 class="forecast">47&deg;<i class=" lwi lwi-night-alt-rain small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png" alt="OZARKSFIRST" /><div class="site-logo-wrapper" style="background:url(https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-121587" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-121587");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ozarksfirst.com/weather">
       <h5 class="region">Springfield</h5>
       <h4 class="forecast">47&deg;<i class="    lwi lwi-night-alt-rain small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			



























































































        



        






























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarks-140">Ozarks 140</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/our-courageous-conversations">Our Courageous Conversations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/wednesday-s-child">Wednesday's Child</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/kolr-live">KOLR Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/daybreak">Daybreak</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/politics/elections">Politics/Elections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarks-tonight">Ozarks Tonight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/medical/aca-news">Health/Medical</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/cbs-live">CBS Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/business-news">Finance/Business</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weird-news">Weird News</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/phelps-grove-residents-meet-to-discuss-projects-possible-changes/1717832349" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Phelps_Grove_residents_meet_to_discuss_p_9_68139299_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Phelps Grove residents meet to discuss projects, possible changes">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/phelps-grove-residents-meet-to-discuss-projects-possible-changes/1717832349" >
                                                                    Phelps Grove residents meet to discuss projects, possible changes
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/central-high-school-student-gets-special-recognition/1717713685" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CHS_Student_Special_Recognition_9_68136586_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Central High School Student Gets Special Recognition">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/central-high-school-student-gets-special-recognition/1717713685" >
                                                                    Central High School Student Gets Special Recognition
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/passing-security-guard-tried-to-save-woman-who-died-in-springfield-fire-company-says/1717636173" >Passing security guard tried to save woman who died in Springfield fire, company says</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/man-sentenced-for-sexually-abusing-5-year-old-while-stationed-at-fort-leonard-wood/1717624158" >Man sentenced for sexually abusing 5-year-old while stationed at Fort Leonard Wood</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/msu-to-host-nickelodeon-show-live/1717616897" >MSU to Host Nickelodeon Show Live</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/missouri-job-center-first-hiring-event-of-new-year/1717578004" >Missouri Job Center First Hiring Event of New Year</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ozarksfirst.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather">Ozarks Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/school-closings">School Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/hourly-forecast">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/storm-preparedness">Storm Preparedness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/dailyweather">Daily Stats</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/stormchasermap">Storm Chasers</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/tuesday-january-22-evening-forecast/1716923153" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Tuesday__January_22_Overnight_Forecast_9_68132196_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tuesday, January 22 Overnight Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/tuesday-january-22-evening-forecast/1716923153" >
                                                                    Tuesday, January 22 Overnight Forecast
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/tuesday-january-22-midday-forecast/1715696112" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/7day_1548173441080_68006396_ver1.0_640_360.png');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tuesday, January 22 Midday Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/tuesday-january-22-midday-forecast/1715696112" >
                                                                    Tuesday, January 22 Midday Forecast
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/tuesday-january-22-morning-forecast/1715098315" >Tuesday, January 22 Morning Forecast</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/monday-january-21-evening-forecast/1714173170" >Monday, January 21 Overnight Forecast</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/monday-january-21-midday-forecast/1713244589" >Monday, January 21 Midday Forecast</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/monday-january-21-morning-forecast/1713244559" >Monday, January 21 Morning Forecast</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ozarksfirst.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/bear-nation">Bear Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/kc-blitz">KC Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/sports/sec">SEC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/marchmadness">March Madness</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/the-big-game">The Big Game</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/chiefs-fire-sutton-in-wake-of-afc-loss/1717717814" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Bob_Sutton_Let_Go_9_68116282_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chiefs Fire Sutton In Wake Of AFC Loss">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/chiefs-fire-sutton-in-wake-of-afc-loss/1717717814" >
                                                                    Chiefs Fire Sutton In Wake Of AFC Loss
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/msu-pioneer-dr-mary-jo-wynn-dies-at-87/1717677240" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/MSU_Pioneer_Dr__Mary_Jo_Wynn_Dies_At_87_9_68139629_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSU Pioneer Dr. Mary Jo Wynn Dies At 87">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/msu-pioneer-dr-mary-jo-wynn-dies-at-87/1717677240" >
                                                                    MSU Pioneer Dr. Mary Jo Wynn Dies At 87
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/morning-sports-report-january-22-2019/1715095860" >Morning Sports Report - January 22, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/gitzen-wins-player-of-the-week/1714594716" >Gitzen Wins Player of the Week</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/strafford-gets-102-willard-tops-hillcrest/1714587954" >Strafford Gets 102, Willard Tops Hillcrest</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/chiefs-players-reflect-and-talk-up-future-after-loss-to-patriots/1713176560" >Chiefs players reflect and talk up future after loss to Patriots</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contestevents" href="#"></a>
                                                            <a href="https://www.ozarksfirst.com/contests" data-dropdown="drop-nav-contestevents" data-options="is_hover:true; hover_timeout:1000">CONTEST / EVENTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contestevents" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/viewers-club">Viewers Club</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/marketplace/ozark-rewards">Ozark Rewards</a></li>
                                                                                                                                                                            <li><a href="http://mediapartner.jeffersonawards.org/nominate/springfield/">Jefferson Awards</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/escape-to-chateau">Escape To Chateau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/first-birthdays">First Birthdays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/ozarkshero">Ozarks Heroes</a></li>
                                                                                                                                                                            <li><a href="http://kozlmanshow.com/">KOZL Man Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/marchmadness">Basketball Madness</a></li>
                                                                                                                                                                            <li><a href="https://kolrautoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=KOLR">Auto Racing Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/weather/weathertour">Weather Tour</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/pro-football-challenge1">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/golden-apple-award">Golden Apple Award</a></li>
                                                                                                                                                                            <li><a href="http://hotrodholiday.com/">Hot Rod Holiday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/three-degree-weather-contest">3 Degree Weather</a></li>
                                                                                                                                                                            <li><a href="http://ozarksbaconfest.com/">Ozarks Baconfest</a></li>
                                                                                                                                                                            <li><a href="http://mofoodtruckfest.com/">MO Food Truck</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ozarksfirst.com/marketplace/ozarks-live">OZARKS LIVE!</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.ozarksfirst.com/marketplace/professionals_">PROFESSIONALS</a></li>
                                    
                                                                                    <li><a href="https://www.ozarksfirst.com/ozarks-fox-am">OZARKS FOX AM</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/fromthetailgate">From The Tailgate</a></li>
                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/marketplace/ozark-marketplace">OZARKS MARKETPLACE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/agriculture">Agriculture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/be-blessed">Be Blessed - Cami Jenkins</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/obituaries">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/pet-connection">Pet Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/notextzone">No Text Zone</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-families-dl365">Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-seniors-dl365">Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-pets-dl365">Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/in-style-dl365">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/education-essentials-dl365">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ozarksfirst.com/healthy-living-dl365">Healthy Living</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1264_" > <span id="p_56_INSTANCE_1264"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-173649" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-173649")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ozarksfirst.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Beth Finello'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/video" class="category">News</a> <h1 class="headline">CoxHealth in Branson Offering Workshop on Living Healthy with Diabetes</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ozarksfirst.com/meet-the-team/beth-finello/1184779391">Beth Finello</a> <ul class="author-social"> <li><a href="mailto:bfinello@kolr10.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jan 22, 2019 05:15 PM CST</p> <p class="updated"><strong>Updated:</strong> Jan 22, 2019 05:15 PM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ozarksfirst.com/news/coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes/1717039294")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3331763_107725"> <img id="anvatoPlayPreview_3331763_107725-image-placeholder" class="placeholder invisible" src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3331763_107725-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3331763_107725";var e=d+"_anv";var f={videoTitle:"CoxHealth\x20in\x20Branson\x20Offering\x20Workshop\x20on\x20Living\x20Healthy\x20with\x20Diabetes",pInstance:e,url:"https://es5cylqeoqpl3ys5usl7erhxkb.gcdn.anvato.net/kolr/video/video_studio/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_on_Living_3331763_1200.mp4?Expires=1642806820&KeyName=mcpkey1&Signature=_rjmJ1q5SlO5KZS9Vul_DtJnE1k",poster:"https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CoxHealth_in_Branson_Offering_Workshop_o_0_68095914_ver1.0_640_360.jpg",mcp:"LIN",player:"",expectPreroll:true,plugins:{}};f.recom=false;f.maxRecomPages=3;f.autoplay="true";f.disableMutedAutoplay=false;f.volume=1;f.videoId="3331763";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kozl/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1717039294%26coid%3D1717035520%26vidcat%3Dnews%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.ozarksfirst.com/news/coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes/1717039294?utm_medium=twitter&amp;utm_source=dlvr.it%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cLOCAL\x2cNEWS\x2cVideo\x2cNews\x2cVideo";f.videoDescription="CoxHealth\x20in\x20Branson\x20Offering\x20Workshop\x20on\x20Living\x20Healthy\x20with\x20Diabetes";f.videoDuration="1:03";f.pageUrl="https://www.ozarksfirst.com/video/coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes_20190122231342/1717035520";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3331763",ns_st_cl:"63000",ns_st_ge:"video\x2cLOCAL\x2cNEWS\x2cVideo\x2cNews\x2cVideo",ns_st_st:"OZARKSFIRST",c3:"https://www.ozarksfirst.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>BRANSON, Mo. - CoxHealth in Branson is offering a free 6-week workshop about how to live a healthy life with diabetes.&nbsp;</p><p>A new report from the American Diabetes Association shows nearly 492,000 Missourians were diagnosed with diabetes in 2017 but it was estimated about 200,000 Missourians are undiagnosed.&nbsp;</p><p>The most recent data shows diabetes is more common in adults with a household income of less than $15,000.&nbsp;</p><p>The study also found diabetes was diagnosed more in the southeast part of the state.&nbsp;</p><p>Wendy Michel with CoxHealth says a lot of progress has been made to help those with diabetes.&nbsp;</p><p>The workshop at CoxHealth Branson will cover exercise, meal-planning, medications, and goal setting every Tuesday for the next 6 weeks.&nbsp;<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ozarksfirst.com/news/coxhealth-in-branson-offering-workshop-on-living-healthy-with-diabetes/1717039294")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6231_" > <span id="p_56_INSTANCE_6231"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/no-screen-time-tonga-faces-weeks-of-internet-disruption/1718122686" title="No screen time: Tonga faces weeks of internet disruption"> <figure class="crop-photo image" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">No screen time: Tonga faces weeks of internet disruption</h4> </a> </div> <div class="headline-wrapper"> <p><p>WELLINGTON, New Zealand (AP) - People in Tonga could face several&hellip;</p> <time class="update" datatime="">7 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/osaka-tops-svitolina-for-1st-australian-semi-serena-next/1717528332" title="1 point away, Serena stunned by Pliskova at Australian Open"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/23/Australian_Open_Tennis_79273_68157097_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">1 point away, Serena stunned by Pliskova at Australian Open</h4> </a> </div> <div class="headline-wrapper"> <p><p>MELBOURNE, Australia (AP) - Four times, Serena Williams was only one&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/phelps-grove-residents-meet-to-discuss-projects-possible-changes/1717832349" title="Phelps Grove residents meet to discuss projects, possible changes"> <figure class="crop-photo image" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Phelps_Grove_residents_meet_to_discuss_p_9_68139299_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Phelps Grove residents meet to discuss projects, possible changes</h4> </a> </div> <div class="headline-wrapper"> <p><p>SPRINGFIELD -- Many residents are still concerned with a possible&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1309_" > <span id="p_56_INSTANCE_1309"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-183177" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-183177")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_eASPL1gSRaHo_" > <span id="p_56_INSTANCE_eASPL1gSRaHo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_1251872838_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251872838" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729047&_refresharticle_WAR_epwcmportlet_articleId=1251872838&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251872838");c.empty();c.append("<div id='loader--mod-headline-list-1251872838' class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251872838").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1251872838").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1251872838").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251872838");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iWFBsbcy6qCh_" > <span id="p_56_INSTANCE_iWFBsbcy6qCh"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_1101461386_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1557_" > <span id="p_56_INSTANCE_1557"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-63" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://buffalorun.com/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/03/TPT_021519_533x300_brc_1546544280889_66469047_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Buffalo Run Casino & Resort"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://buffalorun.com/" > Buffalo Run Casino & Resort </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/escape-to-chateau"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/18/533x300%20Escape%20to%20the%20Chateau%20-%20REV_1547829564989.jpg_67731574_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Escape To The Chateau"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/escape-to-chateau" > Escape To The Chateau </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.trilakesmotors.com/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/02/JEEP2_533x300_1546458102916_66377674_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tri-Lakes Motors"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.trilakesmotors.com/" > Tri-Lakes Motors </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://inthegardenofeden.net/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/12/20/533x300%20ITGOE%20-%20V%20DAY_1545318271605.jpg_65539281_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="In The Garden Of Eden"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://inthegardenofeden.net/" > In The Garden Of Eden </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.facebook.com/missouristbears/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSU Bear Nation"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.facebook.com/missouristbears/" > MSU Bear Nation </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/marketplace/professionals_"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/09/12/533x300%20BB-OP_1536779430857.jpg_55132508_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Professionals - Better Body"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/marketplace/professionals_" > Ozarks Professionals - Better Body </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/community/viewers-club"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/23/533x300%20VIEWERS%20CLUB%202018_1516739196655.jpg_32496332_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Viewers Club"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/community/viewers-club" > Viewers Club </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/ozarkshero"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/02/08/REV_533x300%20ozarks%20heros%20-%20ransin%20_OP_1_CP__1518102221870.jpg_33470820_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Hero - Submission"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/ozarkshero" > Ozarks Hero - Submission </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.ozarksfirst.com/pro-football-challenge1"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/08/29/533x300%20pro%20football%20challenge%20Redline%20Athletics_1535568802234.jpg_53536198_ver1.0_320_180.jpg');"> <img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.ozarksfirst.com/pro-football-challenge1" > Pro Football Challenge </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-63");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9789_" > <span id="p_56_INSTANCE_9789"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729047&_refresharticle_WAR_epwcmportlet_articleId=MOD-OZARKSFIRST-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="63361782" data-limit-number="5">Local</option> <option value="54738033" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/phelps-grove-residents-meet-to-discuss-projects-possible-changes/1717832349"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Phelps_Grove_residents_meet_to_discuss_p_9_68139299_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Phelps Grove residents meet to discuss projects, possible changes"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/phelps-grove-residents-meet-to-discuss-projects-possible-changes/1717832349" > Phelps Grove residents meet to discuss projects, possible changes </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/central-high-school-student-gets-special-recognition/1717713685"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CHS_Student_Special_Recognition_9_68136586_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Central High School Student Gets Special Recognition"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/central-high-school-student-gets-special-recognition/1717713685" > Central High School Student Gets Special Recognition </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/passing-security-guard-tried-to-save-woman-who-died-in-springfield-fire-company-says/1717636173"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Passing_security_guard_tried_to_save_wom_0_68136819_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Passing security guard tried to save woman who died in Springfield fire, company says"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/passing-security-guard-tried-to-save-woman-who-died-in-springfield-fire-company-says/1717636173" > Passing security guard tried to save woman who died in Springfield fire, company says </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/man-sentenced-for-sexually-abusing-5-year-old-while-stationed-at-fort-leonard-wood/1717624158"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Man_sentenced_for_sexually_abusing_5_yea_9_68134555_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man sentenced for sexually abusing 5-year-old while stationed at Fort Leonard Wood"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/man-sentenced-for-sexually-abusing-5-year-old-while-stationed-at-fort-leonard-wood/1717624158" > Man sentenced for sexually abusing 5-year-old while stationed at Fort Leonard Wood </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/msu-to-host-nickelodeon-show-live/1717616897"><figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/DOUBLE%20DARE%20PIC_1548214388789.png_68130976_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSU to Host Nickelodeon Show Live"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/msu-to-host-nickelodeon-show-live/1717616897" > MSU to Host Nickelodeon Show Live </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4500_" > <span id="p_56_INSTANCE_4500"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/phelps-grove-residents-meet-to-discuss-projects-possible-changes_20190123044206/1717776085"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/Phelps_Grove_residents_meet_to_discuss_p_9_68139299_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Phelps Grove residents meet to discuss projects, possible changes"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/phelps-grove-residents-meet-to-discuss-projects-possible-changes_20190123044206/1717776085" class="crop-ellipsis" style="word-wrap: break-word;"> Phelps Grove residents meet to discuss projects, possible changes </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/msu-pioneer-dr-mary-jo-wynn-dies-at-87_20190123043358/1717748626"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/MSU_Pioneer_Dr__Mary_Jo_Wynn_Dies_At_87_9_68139629_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSU Pioneer Dr. Mary Jo Wynn Dies At 87"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/msu-pioneer-dr-mary-jo-wynn-dies-at-87_20190123043358/1717748626" class="crop-ellipsis" style="word-wrap: break-word;"> MSU Pioneer Dr. Mary Jo Wynn Dies At 87 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/chs-student-special-recognition_20190123041355/1717698584"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2019/01/22/CHS_Student_Special_Recognition_9_68136586_ver1.0_320_180.jpg');"><img src="https://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="CHS Student Special Recognition"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/chs-student-special-recognition_20190123041355/1717698584" class="crop-ellipsis" style="word-wrap: break-word;"> CHS Student Special Recognition </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6721_" > <span id="p_56_INSTANCE_6721"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-152161" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-152161")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6537_" > <span id="p_56_INSTANCE_6537"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10kozl">KOLR10 &amp; Ozarks Local News</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOZLZ27/?fref=ts">KOZL Z-27</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR-10-Ozarks-Local-Entertainment-120125984752039/?fref=ts">KOLR10 Ozarks Entertainment </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR10CURTAIN/?fref=ts">&nbsp;KOLR10 Curtain </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10petconnection/?fref=ts">&nbsp;KOLR10 Pet Connection </a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kolr10kozl">KOLR KOZL on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-kozl/id641350036?mt=8">News iPhone App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-weather-experts/id865626712?mt=8">Weather Experts iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&amp;hl=en">News Android App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&amp;hl=en">Weather Experts Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0053_" > <span id="p_56_INSTANCE_0053"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-PROGRAMMATIC_AD_DIV_1.0"> <div id='div-gpt-ad-1488375442866-0' style='height:250px; width:300px;'></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5045_" > <span id="p_56_INSTANCE_5045"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-199253" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-199253")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kolr10kozl"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kolr10kozl"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/document_dev/2018/09/28/KOZL%20FCC%202018%20Final_1538169713881_57217697_ver1.0.pdf" >KOZL EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kolr" >KOLR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv" >KOZL FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krbk" >KRBK FCC Public File</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> OzarksFirst.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-164642" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-164642")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-128017" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-128017")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.ozarksfirst.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548148161000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KZXW4Z");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 