
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/ozarksfirst"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ozarksfirst.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Foreigners allowed into Ukraine to get surrogate-born babies | KOLR - OzarksFirst.com","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"YURAS KARMANAU and DMYTRO VLASOV, Associated Press","description":"KYIV, Ukraine (AP) \u2014 Authorities have allowed foreign parents into Ukraine to collect babies who were born to surrogate mothers and stranded in the eastern European country due to the coronavirus pandemic. Ukraine&#8217;s human rights ombudswoman, Lyudmila Denisova, said Wednesday that 31 couples had arrived and been united with their children. \u201cIt is a special [&hellip;]","publicationDate":"2020-06-10T10:51:48-05:00","lastModifiedDate":"2020-06-10T11:42:41-05:00","publicationDayOfWeek":"Wednesday","categoryList":["World News"],"primaryCategory":"World News","tagList":[],"wordCount":276,"paragraphCount":11,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":448158,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":189} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.ozarksfirst.com\/local-news\/world-news\/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies\/","ampUrl":"https:\/\/www.ozarksfirst.com\/local-news\/world-news\/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies\/amp\/","urlHostname":"https:\/\/www.ozarksfirst.com","urlSlug":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies","directoryPath":["local-news","world-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KOLR - OzarksFirst.com","callSign":"KOLR\/KOZL\/KRBK","domainName":"www.ozarksfirst.com","timeZone":"America\/Chicago"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/local-news\/world-news\/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies\/" || "";
var cats = "World News" || "";
var bob_kw = "" || "";
var bob_desc = "KYIV, Ukraine (AP) \u2014 Authorities have allowed foreign parents into Ukraine to collect babies who were born to surrogate mothers and stranded in the eastern European country due to the coronavirus pandemic. Ukraine&#8217;s human rights ombudswoman, Lyudmila Denisova, said Wednesday that 31 couples had arrived and been united with their children. \u201cIt is a special [&hellip;]" || "";
var bob_story_author = "YURAS KARMANAU and DMYTRO VLASOV, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ozarksfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-7","event":"dlReady","paragraphCount":11,"wordCount":276,"authorName":"YURAS KARMANAU and DMYTRO VLASOV, Associated Press","imageCount":0,"siteName":"KOLR - OzarksFirst.com","publishDateString":"Wed Jun 10 2020","publishTimeString":"10:51 AM CDT","originalContent":false,"classifyText":[],"categories":"World News","primaryCategory":"World News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KZXW4Z");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KOLR - OzarksFirst.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2019\/10\/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png"}},"name":"KOLR - OzarksFirst.com","description":"KYIV, Ukraine (AP) \u2014 Authorities have allowed foreign parents into Ukraine to collect babies who were born to surrogate mothers and stranded in the eastern European country due to the coronavirus pandemic. Ukraine&#8217;s human rights ombudswoman, Lyudmila Denisova, said Wednesday that 31 couples had arrived and been united with their children. \u201cIt is a special [&hellip;]","headline":"Foreigners allowed into Ukraine to get surrogate-born babies","datePublished":"2020-06-10T15:51:48+00:00","dateModified":"2020-06-10T16:42:41+00:00","url":"https:\/\/www.ozarksfirst.com\/local-news\/world-news\/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies\/","author":[{"@type":"Person","name":"YURAS KARMANAU and DMYTRO VLASOV, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2020\/06\/426d48f49df0414fbdb5d9c70e23d80b.jpg","name":"Andreo Diez, from Buenos Aires, Argentina, holds Ignacio, her baby born via a Ukrainian surrogate mother for the first time, after spending two weeks in quarantine, due to the coronavirus outbreak, in a hotel where the Biotexcom clinic, the country&#8217;s largest surrogate operation, puts up clients, in Kyiv, Ukraine, Wednesday, June 10, 2020. Authorities in Ukraine have allowed foreign parents to enter the country and collect their babies, born to surrogate mothers and stranded in Ukraine after its borders shut down under coronavirus restrictions. Thirty-one couples have arrived to Ukraine and have reunited with the infants, while 88 more families were on the way, Ukraine\u2019s human rights ombudswoman Lyudmila Denisova said Wednesday. (AP Photo\/Efrem Lukatsky)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ozarksfirst.com\/local-news\/world-news\/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies\/"},"articleSection":"World News","genre":["World News"]}</script>

	<title>Foreigners allowed into Ukraine to get surrogate-born babies | KOLR - OzarksFirst.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Feed" href="https://www.ozarksfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Comments Feed" href="https://www.ozarksfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ozarksfirst.com\/local-news\/world-news\/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies\/","page_slug":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies","page_type":"story","page_category":"world_news","article_id":448158,"subpath":"\/news\/world_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='KYIV, Ukraine (AP) — Authorities have allowed foreign parents into Ukraine to collect babies who were born to surrogate mothers and stranded in the eastern European country due to the coronavirus pandemic. Ukraine&#8217;s human rights ombudswoman, Lyudmila Denisova, said Wednesday that 31 couples had arrived and been united with their children. “It is a special [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='U1pIY4aSDJI6mERqmYrTcyGXIB_qV7dBmF4uW00WL4A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozarksfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #040887;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ozarksfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0350e73d15f55d915696' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=29734598a59f0e7951cb' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ozarksfirst.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ozarksfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozarksfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozarksfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.ozarksfirst.com/local-news/world-news/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies/" />
<link rel='shortlink' href='https://www.ozarksfirst.com/?p=448158' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Flocal-news%2Fworld-news%2Fforeigners-allowed-into-ukraine-to-get-surrogate-born-babies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Flocal-news%2Fworld-news%2Fforeigners-allowed-into-ukraine-to-get-surrogate-born-babies%2F&#038;format=xml" />
			<meta property="fb:pages" content="177962512272874" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ozarksfirst.com/local-news/world-news/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Foreigners allowed into Ukraine to get surrogate-born babies" />
<meta property="og:url" content="https://www.ozarksfirst.com/local-news/world-news/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies/" />
<meta property="og:description" content="KYIV, Ukraine (AP) — Authorities have allowed foreign parents into Ukraine to collect babies who were born to surrogate mothers and stranded in the eastern European country due to the coronavirus p…" />
<meta property="article:published_time" content="2020-06-10T15:51:48+00:00" />
<meta property="article:modified_time" content="2020-06-10T16:42:41+00:00" />
<meta property="og:site_name" content="KOLR - OzarksFirst.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Foreigners allowed into Ukraine to get surrogate-born babies" />
<meta name="twitter:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Foreigners allowed into Ukraine to get surrogate-born babies" />
<meta name="twitter:description" content="KYIV, Ukraine (AP) — Authorities have allowed foreign parents into Ukraine to collect babies who were born to surrogate mothers and stranded in the eastern European country due to the coronavirus p…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-448158 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ozarksfirst.com/" rel="home">KOLR - OzarksFirst.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ozarksfirst.com/" rel="home">
						<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="World News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ozarksfirst.com/weather/">
							<span class="site-header__weather-region">Springfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">65&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-47"><a href="https://www.ozarksfirst.com/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83715"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a></li>
	<li id="menu-item-151264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151264"><a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a></li>
	<li id="menu-item-83717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83717"><a href="https://www.ozarksfirst.com/local-news/national/">National</a></li>
	<li id="menu-item-341400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341400"><a href="https://www.ozarksfirst.com/life-health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-108780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108780"><a href="https://www.ozarksfirst.com/washington-dc/">Washington DC</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87904"><a href="https://www.ozarksfirst.com/crime/">Crime</a></li>
	<li id="menu-item-87905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87905"><a href="https://www.ozarksfirst.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-87906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87906"><a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a></li>
	<li id="menu-item-433904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433904"><a href="https://www.ozarksfirst.com/elections/">Election Results</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.ozarksfirst.com/ozarks-tonight/">Ozarks Tonight</a></li>
	<li id="menu-item-87907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87907"><a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-412604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412604"><a href="https://www.ozarksfirst.com/reopening-the-ozarks/">Reopening The Ozarks</a></li>
	<li id="menu-item-411350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411350"><a href="https://www.ozarksfirst.com/putting-the-ozarksfirst-feeding-our-neighbors/">Putting the OZARKSFIRST: Feeding our neighbors</a></li>
	<li id="menu-item-419526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419526"><a href="https://www.ozarksfirst.com/graduate-together-ozarks/">GRADUATE TOGETHER OZARKS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/potential-covid-19-exposure-in-christian-county/"
									>
			
				Potential COVID-19 exposure in Christian County
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/disney-to-begin-reopening-california-resort-july-9-other-parks-to-follow-after-coronavirus-closed-their-doors/"
									>
			
				Disney to begin reopening California resort July 9, other parks to follow, after coronavirus closed their doors
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/missouri-paper-owners-resign-in-protest-over-racist-cartoon/"
									>
			
				Missouri paper owners resign in protest over racist cartoon
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/the-ozark-empire-fairgrounds-prepares-a-big-event-since-covid-19/"
									>
			
				The Ozark Empire Fairgrounds plans its first big event since COVID-19
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-225213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225213"><a href="https://www.ozarksfirst.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-88029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88029"><a href="https://www.ozarksfirst.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-381675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381675"><a href="https://www.ozarksfirst.com/ozarks-first-right-now/">Right Now Livestream</a></li>
	<li id="menu-item-108157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108157"><a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox AM</a></li>
	<li id="menu-item-108159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108159"><a href="https://www.ozarksfirst.com/ozarks-live-ozarks-live-2/">Ozarks Live!</a></li>
	<li id="menu-item-205051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205051"><a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a></li>
	<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.ozarksfirst.com/from-the-tailgate/">From The Tailgate</a></li>
	<li id="menu-item-409880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409880"><a href="https://www.ozarksfirst.com/nguyen-win-situation/">Nguyen-Win-Situation</a></li>
</ul>
</div></div></li>
<li id="menu-item-108767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-108767"><a href="https://www.ozarksfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114806"><a href="https://www.ozarksfirst.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-87963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87963"><a href="https://www.ozarksfirst.com/weather/dailyweather/">Daily Weather</a></li>
	<li id="menu-item-396575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396575"><a href="https://www.ozarksfirst.com/weather/weathertour/">Weather Tour</a></li>
	<li id="menu-item-274433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274433"><a href="https://www.ozarksfirst.com/school-closings/">School Closings</a></li>
	<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108830"><a href="https://www.ozarksfirst.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-208191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208191"><a href="https://www.ozarksfirst.com/storm-preparedness/">Storm Preparedness</a></li>
	<li id="menu-item-337522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337522"><a href="https://www.ozarksfirst.com/school-visits/">School Visits</a></li>
	<li id="menu-item-358025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358025"><a href="https://www.ozarksfirst.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-398845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398845"><a href="https://www.ozarksfirst.com/allergy-report/">Allergy Report</a></li>
	<li id="menu-item-401677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401677"><a href="https://www.ozarksfirst.com/do-try-this-at-home/">DO Try This at Home</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/wednesday-june-10-evening-forecast/"
									>
			
				Wednesday, June 10 Overnight Forecast
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/weather/wednesday-june-10-evening-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Jamie-Graphic-16.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/wednesday-june-10-morning-forecast/"
									>
			
				Wednesday, June 10 Morning Forecast
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/tuesday-june-9-evening-forecast/"
									>
			
				Tuesday, June 9 Overnight Forecast
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/ozarks-sees-heavy-rains-and-highwaters/"
									>
			
				Ozarks see heavy rains and highwaters
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/tuesday-june-9-morning-forecast/"
									>
			
				Tuesday, June 9 Morning Forecast
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.ozarksfirst.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-362503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362503"><a href="https://www.ozarksfirst.com/kc-blitz/">KC Blitz</a></li>
	<li id="menu-item-92165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92165"><a href="https://www.ozarksfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-405258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405258"><a href="https://www.ozarksfirst.com/sports/high-school-athlete-of-week/">High School Athlete Of Week</a></li>
	<li id="menu-item-92152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92152"><a href="https://www.ozarksfirst.com/nfl/">NFL</a></li>
	<li id="menu-item-391121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391121"><a href="https://www.ozarksfirst.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a href="https://www.ozarksfirst.com/springfield-cardinals/">Springfield Cardinals</a></li>
	<li id="menu-item-108764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108764"><a href="https://www.ozarksfirst.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-108763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108763"><a href="https://www.ozarksfirst.com/sports/msu-bear-nation/">MSU Bear Nation</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.ozarksfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-108765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108765"><a href="https://www.ozarksfirst.com/golf/">Golf</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91239"><a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">Ozarks High School Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/youth-baseball-softball-will-look-different-when-play-opens/"
									>
			
				Youth baseball/softball will look different when play opens
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/youth-baseball-softball-will-look-different-when-play-opens/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-lit-league.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/msus-ford-springfield-police-team-up-for-bears-badges-and-basketball/"
									>
			
				MSU&#8217;s Ford, Springfield Police team up  for &#8220;Bears, Badges and Basketball.&#8221;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/evangel-to-open-football-practice-aug-15th/"
									>
			
				Evangel to open football practice Aug. 15th
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/saba-offers-summer-baseball-opportunity-to-local-high-schoolers/"
									>
			
				SABA offers summer baseball opportunity to local high schoolers
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national/nascar-announces-plan-to-welcome-back-guests-at-select-tracks/"
									>
			
				NASCAR announces plan to welcome back guests at select tracks
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-325455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325455"><a href="https://www.ozarksfirst.com/community-2/">Living Ozarks</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-88133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88133"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
	<li id="menu-item-92412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92412"><a href="https://www.ozarksfirst.com/pet-connection/">Pet Connection</a></li>
	<li id="menu-item-88679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88679"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
	<li id="menu-item-439783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439783"><a href="https://www.ozarksfirst.com/extravaganza/">Extravaganza</a></li>
	<li id="menu-item-427069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427069"><a href="https://www.ozarksfirst.com/ozarks-water-fun/">Ozarks Water Fun</a></li>
	<li id="menu-item-337273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337273"><a href="https://www.ozarksfirst.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-310549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310549"><a href="https://www.ozarksfirst.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-328828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328828"><a href="https://www.ozarksfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-383753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383753"><a href="https://www.ozarksfirst.com/tell-me-a-story/">Tell Me A Story</a></li>
	<li id="menu-item-197226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197226"><a href="https://www.ozarksfirst.com/ozarks-hero/">Ozarks Heroes</a></li>
	<li id="menu-item-387637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387637"><a href="https://www.ozarksfirst.com/in-this-together/">In This Together</a></li>
	<li id="menu-item-197294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197294"><a href="https://ozarksfirst.secondstreetapp.com/Ozarks-First-Responders/gallery">Ozarks First Responders</a></li>
	<li id="menu-item-108786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108786"><a href="https://www.ozarksfirst.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-88173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88173"><a href="https://www.ozarksfirst.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-371569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371569"><a href="https://www.ozarksfirst.com/weather/weathertour/">Weather Tour</a></li>
	<li id="menu-item-348736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348736"><a href="https://www.ozarksfirst.com/a-better-you/">A Better You</a></li>
	<li id="menu-item-320999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320999"><a href="https://www.ozarksfirst.com/music-of-the-ozarks/">Music of the Ozarks</a></li>
	<li id="menu-item-435034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435034"><a href="https://www.ozarksfirst.com/missouri-wines/">Missouri Wines</a></li>
</ul>
</div></div></li>
<li id="menu-item-334023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334023"><a href="https://www.ozarksfirst.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-358408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358408"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-334024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334024"><a href="https://www.ozarksfirst.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-336601" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-336601"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-87987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87987"><a href="https://www.ozarksfirst.com/story-suggestions/">Report It</a></li>
	<li id="menu-item-336375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336375"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-336376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336376"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="https://www.ozarksfirst.com/tv-schedule/">Total TV – TV Schedule</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-448158 feed_post type-feed_post status-publish has-post-thumbnail hentry category-world-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Foreigners allowed into Ukraine to get surrogate-born babies	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: YURAS KARMANAU and DMYTRO VLASOV, Associated Press</p>
		
					Posted: <time datetime="2020-06-10T10:51:48-05:00">Jun 10, 2020 / 10:51 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-10T11:42:41-05:00">Jun 10, 2020 / 11:42 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/426d48f49df0414fbdb5d9c70e23d80b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Andreo Diez, from Buenos Aires, Argentina, holds Ignacio, her baby born via a Ukrainian surrogate mother for the first time, after spending two weeks in quarantine, due to the coronavirus outbreak,  in a hotel where the Biotexcom clinic, the country&#8217;s largest surrogate operation, puts up clients, in Kyiv, Ukraine, Wednesday, June 10, 2020. Authorities in Ukraine have allowed foreign parents to enter the country and collect their babies, born to surrogate mothers and stranded in Ukraine after its borders shut down under coronavirus restrictions. Thirty-one couples have arrived to Ukraine and have reunited with the infants, while 88 more families were on the way, Ukraine’s human rights ombudswoman Lyudmila Denisova said Wednesday. (AP Photo/Efrem Lukatsky)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>KYIV, Ukraine (AP) — Authorities have allowed foreign parents into Ukraine to collect babies who were born to surrogate mothers and stranded in the eastern European country due to the coronavirus pandemic. </p>

<p>Ukraine&#8217;s human rights ombudswoman, Lyudmila Denisova, said Wednesday that 31 couples had arrived and been united with their children. </p>

<p>“It is a special day. All government bodies have reacted quickly and helped&#8230;.I have already met parents from Spain, whose daughter was born five weeks ago,” Denisova said on her Facebook page. </p>

<p>Andrea Diez of Argentina, who got to see her child for the first time, echoed Denisova&#8217;s sentiment. </p>

<p>“It`s a very good ending of the story, unbelievable,” Diez said. </p>

<p>A total of 125 babies around Ukraine were awaiting parents from abroad. Denisova said 88 more families have received entry permits and will come to Ukraine in the coming weeks. </p>

<p>The infants were stranded in Ukraine after the country closed its borders to prevent virus infections. The newborns attracted wide attention after Biotexcom, the country’s largest surrogacy operation, posted a video showing dozens of babies in bassinets arrayed in tight rows in two large rooms of the hotel where the clinic puts up clients.</p>

<p>The company sought to reassure parents in 12 countries: China, the United States, Italy, Spain, Britain, France, Germany, Bulgaria, Romania, Austria, Mexico and Portugal &#8211; that their children were receiving good care, showing nurses bathing and caressing them.</p>

<p>Ukraine has a thriving surrogacy birth industry and is one of the few countries that allows foreigners to participate. About 50 clinics offer surrogate birth arrangements operate in the country, where economic struggles drive many Ukrainian women to become surrogate mothers.</p>

<p>__</p>

<p>Karmanau reported from Minsk, Belarus.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114880"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More World News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/world-news/asia-today-south-koreas-new-cases-becoming-harder-to-track/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Asia Today: South Korea&#8217;s new cases becoming harder to track
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-10T21:42:26-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SEOUL, South Korea (AP) — South Korea has reported 45 new cases of COVID-19, all but two of them in the greater capital area, continuing a weekslong resurgence that health authorities fear will develop into a massive wave.</p>
<p>The figures announced by the Korea Centers for Disease Control and Prevention on Thursday brought national totals to 11,947 cases and 276 deaths.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/world-news/mexico-city-to-increase-virus-testing-in-break-from-feds/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mexico City to increase COVID-19 testing in break from feds
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-10T21:30:20-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MEXICO CITY (AP) — Mexico City Mayor Claudia Sheinbaum said Wednesday the capital will embark on a large-scale COVID-19 testing effort as the centerpiece of its plan to reopen its economy, diverging from the federal government’s strategy, which has shunned widespread testing as a waste of resources.</p>
<p>The goal will be performing some 100,000 tests per month by July and with those results trying to detect and isolate new infections as quickly as possible, Sheinbaum said in a news conference. It will be paired with an intensive information campaign.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/bde44cb39ae343f588240fe3ca921653.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Juan Antonio Salas"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/bde44cb39ae343f588240fe3ca921653.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/bde44cb39ae343f588240fe3ca921653.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/bde44cb39ae343f588240fe3ca921653.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/bde44cb39ae343f588240fe3ca921653.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/bde44cb39ae343f588240fe3ca921653.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/bde44cb39ae343f588240fe3ca921653.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/world-news/us-cooperates-with-who-on-ebola-despite-trump-pullout-threat/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US cooperates with WHO on Ebola despite Trump pullout threat
					</h3>
	
			<footer class="article-list__article-byline">
			by JAMEY KEATEN, Associated Press <span class="sep">/</span> <time datetime="2020-06-10T15:31:28-05:00">Jun 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GENEVA (AP) — The head of the World Health Organization said Wednesday he and U.S. Health and Human Services Secretary Alex Azar have discussed cooperation to fight a new Ebola outbreak in Congo, even as the Trump administration is planning to pull the United States out of the U.N. health agency.</p>
<p>WHO Director-General Tedros Adhanom Ghebreyesus said he had a “very good discussion” with Azar last week, adding that “he assured me of U.S. continued commitment” especially against Ebola, soon after the new outbreak cropped up in Congo’s Equateur province.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/potential-covid-19-exposure-in-christian-county/"
									>
			
				Potential COVID-19 exposure in Christian County
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/potential-covid-19-exposure-in-christian-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-3-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-3-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-3-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-3-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-3-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/the-ozark-empire-fairgrounds-prepares-a-big-event-since-covid-19/"
									>
			
				The Ozark Empire Fairgrounds plans its first big event since COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/the-ozark-empire-fairgrounds-prepares-a-big-event-since-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-BBQ-FEST-13992.jpg?w=1280&#038;h=653&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-BBQ-FEST-13992.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-BBQ-FEST-13992.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-BBQ-FEST-13992.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-BBQ-FEST-13992.jpg?w=1280&amp;h=653&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-BBQ-FEST-13992.jpg?w=1280&amp;h=653&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/0610-BBQ-FEST-13992.jpg?w=1280&amp;h=653&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/a-brief-history-of-african-americans-in-springfield-from-prosperity-to-lynchings-to-the-green-book/"
									>
			
				A brief history of African Americans in Springfield: from prosperity to lynchings to the Green Book
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/a-brief-history-of-african-americans-in-springfield-from-prosperity-to-lynchings-to-the-green-book/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/CSIX-SGF-HISTORY-FINAL.00_04_38_03.Still001.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/CSIX-SGF-HISTORY-FINAL.00_04_38_03.Still001.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/CSIX-SGF-HISTORY-FINAL.00_04_38_03.Still001.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/CSIX-SGF-HISTORY-FINAL.00_04_38_03.Still001.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/CSIX-SGF-HISTORY-FINAL.00_04_38_03.Still001.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/CSIX-SGF-HISTORY-FINAL.00_04_38_03.Still001.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/CSIX-SGF-HISTORY-FINAL.00_04_38_03.Still001.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/two-young-adults-involved-in-fatality-crash-in-greene-county/"
									>
			
				Two young adults involved in fatality crash in Greene County
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/two-young-adults-involved-in-fatality-crash-in-greene-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/deadly20crash20fatality_1518428413965.jpg_33920580_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="deadly crash fatality_1518428413965.jpg.jpg"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/deadly20crash20fatality_1518428413965.jpg_33920580_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/deadly20crash20fatality_1518428413965.jpg_33920580_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/deadly20crash20fatality_1518428413965.jpg_33920580_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/deadly20crash20fatality_1518428413965.jpg_33920580_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/deadly20crash20fatality_1518428413965.jpg_33920580_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2018/11/deadly20crash20fatality_1518428413965.jpg_33920580_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/politics/missouri-attorney-general-eric-schmitt-makes-sure-to-get-justice-for-safe-kits/"
									>
			
				Missouri Attorney General Eric Schmitt makes sure to get justice for safe kits
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/politics/missouri-attorney-general-eric-schmitt-makes-sure-to-get-justice-for-safe-kits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/AP270493021350.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/AP270493021350.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/AP270493021350.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/AP270493021350.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/AP270493021350.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/AP270493021350.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/AP270493021350.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/ozark-high-school-donates-fresh-produce-from-usda-farmers-to-families-food-box-to-the-community/"
									>
			
				Ozark High School donates fresh produce from USDA Farmers to Families Food Box to the community
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/ozark-high-school-donates-fresh-produce-from-usda-farmers-to-families-food-box-to-the-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/49F18FC7094F477ABDF1E212250662E0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/49F18FC7094F477ABDF1E212250662E0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/49F18FC7094F477ABDF1E212250662E0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/49F18FC7094F477ABDF1E212250662E0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/49F18FC7094F477ABDF1E212250662E0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/49F18FC7094F477ABDF1E212250662E0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/49F18FC7094F477ABDF1E212250662E0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/breaking-medical-update-on-spd-officer-mark-priebe/"
									>
			
				BREAKING: Medical update on SPD Officer Mark Priebe
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/breaking-medical-update-on-spd-officer-mark-priebe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/169-starter.00_00_15_06.Still002.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/169-starter.00_00_15_06.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/169-starter.00_00_15_06.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/169-starter.00_00_15_06.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/169-starter.00_00_15_06.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/169-starter.00_00_15_06.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/169-starter.00_00_15_06.Still002.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/president-trump-to-hold-rally-in-tulsa-on-june-19/"
									>
			
				President Trump to hold rally in Tulsa on June 19
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/president-trump-to-hold-rally-in-tulsa-on-june-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/37743e74d8c34b5198eb6fe10f1a8092.jpg?w=2110&#038;h=1407&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/37743e74d8c34b5198eb6fe10f1a8092.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/37743e74d8c34b5198eb6fe10f1a8092.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/37743e74d8c34b5198eb6fe10f1a8092.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/37743e74d8c34b5198eb6fe10f1a8092.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/37743e74d8c34b5198eb6fe10f1a8092.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/04/37743e74d8c34b5198eb6fe10f1a8092.jpg?w=2110&amp;h=1407&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/politics/former-governor-eric-greitens-running-for-office-in-2024/"
									>
			
				Former Governor Eric Greitens running for office in 2024
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/politics/former-governor-eric-greitens-running-for-office-in-2024/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/10/Eric20Greitens_1462731638889_8458549_ver1.0.jpg?w=720&#038;h=405&#038;crop=1"
		alt="Eric Greitens_1462731638889.jpg"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/10/Eric20Greitens_1462731638889_8458549_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/10/Eric20Greitens_1462731638889_8458549_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/10/Eric20Greitens_1462731638889_8458549_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/10/Eric20Greitens_1462731638889_8458549_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/10/Eric20Greitens_1462731638889_8458549_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/10/Eric20Greitens_1462731638889_8458549_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/covid-19-greene-county-health-department-releases-possible-exposure-locations/"
									>
			
				COVID-19: Greene County Health Department releases possible exposure locations
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/covid-19-greene-county-health-department-releases-possible-exposure-locations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/missouri-covid-19-cases-rise-to-15187-on-wednesday/"
									>
			
				Missouri COVID-19 cases rise to 15,187 on Wednesday
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/missouri-covid-19-cases-rise-to-15187-on-wednesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-3-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/springfield-man-petitions-to-remove-confederate-monument-from-springfield-national-cemetery/"
									>
			
				Springfield man petitions to remove confederate monument from Springfield National Cemetery
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/springfield-man-petitions-to-remove-confederate-monument-from-springfield-national-cemetery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Price-Monument-001.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Price-Monument-001.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Price-Monument-001.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Price-Monument-001.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Price-Monument-001.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Price-Monument-001.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Price-Monument-001.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national/this-is-the-biggie-massive-beehive-removed-from-tennessee-house/"
									>
			
				&#8216;This is the biggie&#8217;: Massive beehive removed from Tennessee house
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national/this-is-the-biggie-massive-beehive-removed-from-tennessee-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/BartlettBees.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/BartlettBees.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/BartlettBees.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/BartlettBees.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/BartlettBees.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/BartlettBees.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/BartlettBees.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/two-georges-processing-plant-employees-test-positive-for-covid/"
									>
			
				Two of George&#8217;s Processing Plant employees test positive for COVID
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/two-georges-processing-plant-employees-test-positive-for-covid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/asfjsdfoj.jpg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/asfjsdfoj.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/asfjsdfoj.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/asfjsdfoj.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/asfjsdfoj.jpg?w=800&amp;h=600&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/asfjsdfoj.jpg?w=800&amp;h=600&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/asfjsdfoj.jpg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/sex-offender-arrested-again-for-non-compliance-in-baxter-county/"
									>
			
				Sex offender arrested again for non-compliance in Baxter County
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/sex-offender-arrested-again-for-non-compliance-in-baxter-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/gettyimages-76186737-170667a.jpg?w=507&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/gettyimages-76186737-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/gettyimages-76186737-170667a.jpg?w=507&amp;h=338&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/gettyimages-76186737-170667a.jpg?w=507&amp;h=338&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/gettyimages-76186737-170667a.jpg?w=507&amp;h=338&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/gettyimages-76186737-170667a.jpg?w=507&amp;h=338&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/gettyimages-76186737-170667a.jpg?w=507&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/vigil-held-for-springfield-police-officer-mark-priebe-on-june-10-in-republic/"
									>
			
				Vigil to be held for Springfield Police officer Mark Priebe on June 10 in Republic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/vigil-held-for-springfield-police-officer-mark-priebe-on-june-10-in-republic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Capture.jpg?w=926&#038;h=604&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Capture.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Capture.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Capture.jpg?w=926&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Capture.jpg?w=926&amp;h=604&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Capture.jpg?w=926&amp;h=604&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/Capture.jpg?w=926&amp;h=604&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-57" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/photos-black-bear-spotted-near-highway-in-missouri/"
									>
			
				PHOTOS: Black bear spotted near highway in Missouri
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/breaking-medical-update-on-spd-officer-mark-priebe/"
									>
			
				BREAKING: Medical update on SPD Officer Mark Priebe
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/two-young-adults-involved-in-fatality-crash-in-greene-county/"
									>
			
				Two young adults involved in fatality crash in Greene County
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/a-brief-history-of-african-americans-in-springfield-from-prosperity-to-lynchings-to-the-green-book/"
									>
			
				A brief history of African Americans in Springfield: from prosperity to lynchings to the Green Book
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/springfield-man-petitions-to-remove-confederate-monument-from-springfield-national-cemetery/"
									>
			
				Springfield man petitions to remove confederate monument from Springfield National Cemetery
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ozarksfirst.com/" rel="home">
				<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="KOLR/KOZL/KRBK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kolr10kozl">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kolr10kozl">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/results?search_query=kolr10+news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@ozarksfirst.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-kozl/id641350036">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-weather-experts/id865626712">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-87871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87871"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88579"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-106998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106998"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-87872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87872"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/KOZL-TV-AND-KRBK-FCC-EEO-2019-REPORT.pdf">KOZL-TV and KRBK EEO Public File Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/kolr">KOLR-TV FCC Public File</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv">KOZL-TV FCC Public File</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://publicfiles.fcc.gov/tv-profile/krbk">KRBK-TV FCC Public File</a></li>
<li id="menu-item-402322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402322"><a href="https://publicfiles.fcc.gov/tv-profile/kolr/programs-list/">KOLR-TV  Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402320"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv/programs-list/">KOZL-TV Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402321"><a href="https://publicfiles.fcc.gov/tv-profile/krbk/programs-list/">KRBK &#8211; TV Children&#8217;s Television Programming Reports</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.ozarksfirst.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "World News";
	_sf_async_config.authors = "YURAS KARMANAU and DMYTRO VLASOV, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"world_news","kw":"foreigners-allowed-into-ukraine-to-get-surrogate-born-babies"}'   data-path='/5678/nx.kozl/news/world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.ozarksfirst.com\/wp-json\/","nonce":"de92e47450","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=da55e798e5cfa014ed58'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c9b16a43539081583a94'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ozarksfirst.com\/local-news\/world-news\/foreigners-allowed-into-ukraine-to-get-surrogate-born-babies\/"}
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794678',post:'448158',tz:'-5',srv:'www.ozarksfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794678', '448158' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":653,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
