
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/ozarksfirst"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ozarksfirst.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Snake hunters catch largest python in Florida history","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Brian Entin","description":"Two snake hunters have captured the largest python recorded in Florida history.","publicationDate":"2020-10-11T07:33:46-05:00","lastModifiedDate":"2020-10-11T07:33:46-05:00","publicationDayOfWeek":"Sunday","categoryList":["National News","News","Top Stories","Weird"],"primaryCategory":"Weird","tagList":["Big","big snake","Creepy","Florida","look at the size of this snake","Massive","Python","Scary","scary snake","Snake","Snakes"],"wordCount":281,"paragraphCount":14,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":559659,"isShared":true,"originalSource":"https:\/\/www.newsnationnow.com\/us-news\/southeast\/snake-hunters-catch-largest-python-in-florida-history\/","sharingMode":"","pageDcode":["234","225","219"],"persistentId":"nxs-108-article-1513963","primaryCategoryId":601} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/us-news\/southeast\/snake-hunters-catch-largest-python-in-florida-history\/","ampUrl":"https:\/\/www.ozarksfirst.com\/local-news\/weird\/snake-hunters-catch-largest-python-in-florida-history\/amp\/","urlHostname":"https:\/\/www.ozarksfirst.com","urlSlug":"snake-hunters-catch-largest-python-in-florida-history","directoryPath":["local-news","weird"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KOLR - OzarksFirst.com","callSign":"KOLR\/KOZL\/KRBK","domainName":"www.ozarksfirst.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/local-news\/weird\/snake-hunters-catch-largest-python-in-florida-history\/" || "";
var cats = "National News,News,Top Stories,Weird" || "";
var bob_kw = "Big,big snake,Creepy,Florida,look at the size of this snake,Massive,Python,Scary,scary snake,Snake,Snakes" || "";
var bob_desc = "Two snake hunters have captured the largest python recorded in Florida history." || "";
var bob_story_author = "Brian Entin" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.ozarksfirst.com\/local-news\/weird\/snake-hunters-catch-largest-python-in-florida-history\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktla\/video\/video_studio\/1658\/20\/10\/09\/5926186\/5926186_4C6D9134103441B4A921635637CF62C0_201009_5926186_Hunters_catch_largest_python_in_Florida_history_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ozarksfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-7","event":"dlReady","paragraphCount":14,"wordCount":281,"authorName":"Brian Entin","imageCount":0,"siteName":"KOLR - OzarksFirst.com","publishDateString":"Sun Oct 11 2020","publishTimeString":"07:33 AM CDT","originalContent":false,"classifyText":[],"categories":"National News,News,Top Stories,Weird","primaryCategory":"Weird","topics":"Big,big snake,Creepy,Florida,look at the size of this snake,Massive,Python,Scary,scary snake,Snake,Snakes"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KZXW4Z");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KOLR - OzarksFirst.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2020\/06\/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png"}},"name":"KOLR - OzarksFirst.com","description":"Two snake hunters have captured the largest python recorded in Florida history.","headline":"Snake hunters catch largest python in Florida history","datePublished":"2020-10-11T12:33:46+00:00","dateModified":"2020-10-11T12:33:46+00:00","url":"https:\/\/www.ozarksfirst.com\/local-news\/weird\/snake-hunters-catch-largest-python-in-florida-history\/","author":[{"@type":"Person","name":"Brian Entin"}],"image":{"@type":"ImageObject","url":"https:\/\/www.ozarksfirst.com\/wp-content\/uploads\/sites\/65\/2020\/10\/python.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ozarksfirst.com\/local-news\/weird\/snake-hunters-catch-largest-python-in-florida-history\/"},"articleSection":"Weird","genre":["National News","News","Top Stories","Weird"],"keywords":["Big","big snake","Creepy","Florida","look at the size of this snake","Massive","Python","Scary","scary snake","Snake","Snakes"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Snake hunters catch largest python in Florida history | KOLR - OzarksFirst.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Feed" href="https://www.ozarksfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Comments Feed" href="https://www.ozarksfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ozarksfirst.com\/local-news\/weird\/snake-hunters-catch-largest-python-in-florida-history\/","page_slug":"snake-hunters-catch-largest-python-in-florida-history","page_type":"story","page_category":"weird","article_id":559659,"subpath":"\/news\/weird"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Two snake hunters have captured the largest python recorded in Florida history.' /><!-- WP SEO -->
<meta name='keywords' content='Big, big snake, Creepy, Florida, look at the size of this snake, Massive, Python, Scary, scary snake, Snake, Snakes' /><!-- WP SEO -->
<meta name='google-site-verification' content='im_4MmM5CGSx55J8ECfpApw1pLCW94ct7qoo0bsgkWc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozarksfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #040887;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ozarksfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ozarksfirst.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ozarksfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozarksfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozarksfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.newsnationnow.com/us-news/southeast/snake-hunters-catch-largest-python-in-florida-history/" />
<link rel='shortlink' href='https://www.ozarksfirst.com/?p=559659' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Flocal-news%2Fweird%2Fsnake-hunters-catch-largest-python-in-florida-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Flocal-news%2Fweird%2Fsnake-hunters-catch-largest-python-in-florida-history%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="177962512272874" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ozarksfirst.com/local-news/weird/snake-hunters-catch-largest-python-in-florida-history/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Snake hunters catch largest python in Florida history" />
<meta property="og:url" content="https://www.ozarksfirst.com/local-news/weird/snake-hunters-catch-largest-python-in-florida-history/" />
<meta property="og:description" content="Two snake hunters have captured the largest python recorded in Florida history." />
<meta property="article:published_time" content="2020-10-11T12:33:46+00:00" />
<meta property="article:modified_time" content="2020-10-11T12:33:46+00:00" />
<meta property="og:site_name" content="KOLR - OzarksFirst.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Snake hunters catch largest python in Florida history" />
<meta name="twitter:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/python.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/python.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/python.jpg?w=1280" />
<meta name="twitter:title" content="Snake hunters catch largest python in Florida history" />
<meta name="twitter:description" content="Two snake hunters have captured the largest python recorded in Florida history." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-559659 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ozarksfirst.com/" rel="home">KOLR - OzarksFirst.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ozarksfirst.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ozarksfirst.com/weather/">
							<span class="site-header__weather-region">Springfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-72"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-47"><a href="https://www.ozarksfirst.com/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83715"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a></li>
	<li id="menu-item-151264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151264"><a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a></li>
	<li id="menu-item-492935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492935"><a href="https://www.ozarksfirst.com/local-news/national-news/">National News</a></li>
	<li id="menu-item-341400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341400"><a href="https://www.ozarksfirst.com/life-health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-108780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108780"><a href="https://www.ozarksfirst.com/washington-dc/">Washington DC</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87904"><a href="https://www.ozarksfirst.com/crime/">Crime</a></li>
	<li id="menu-item-87905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87905"><a href="https://www.ozarksfirst.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-87906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87906"><a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a></li>
	<li id="menu-item-487202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487202"><a href="https://www.ozarksfirst.com/elections/">Election Results</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.ozarksfirst.com/ozarks-tonight/">Ozarks Tonight</a></li>
	<li id="menu-item-87907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87907"><a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-412604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412604"><a href="https://www.ozarksfirst.com/reopening-the-ozarks/">Reopening The Ozarks</a></li>
	<li id="menu-item-487057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487057"><a href="https://www.ozarksfirst.com/covid-19-back-to-school/">COVID-19: Back To School</a></li>
	<li id="menu-item-545064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545064"><a href="https://www.ozarksfirst.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-411350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411350"><a href="https://www.ozarksfirst.com/putting-the-ozarksfirst-feeding-our-neighbors/">Putting the OZARKSFIRST: Feeding our neighbors</a></li>
	<li id="menu-item-455935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455935"><a href="https://www.ozarksfirst.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-514165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514165"><a href="https://www.ozarksfirst.com/together-we-heal/">Together We Heal</a></li>
	<li id="menu-item-485860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485860"><a href="https://www.ozarksfirst.com/your-take-viewer-poll/">Your Take Viewer Poll</a></li>
	<li id="menu-item-520043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520043"><a href="https://www.ozarksfirst.com/contact-us/report-it/">Report It</a></li>
	<li id="menu-item-533054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533054"><a href="https://www.ozarksfirst.com/kids-read-school-menus/">Kids Read School Menus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/team-investigating-deadly-calif-fire-seizes-pge-equipment/"
									>
			
				Team investigating deadly Calif. fire seizes PG&#038;E equipment
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/in-hurricane-ravaged-louisiana-residents-dig-out-again/"
									>
			
				In hurricane-ravaged Louisiana, residents dig out, again
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/mink-housed-on-michigan-farm-test-positive-for-coronavirus/"
									>
			
				Mink housed on Michigan farm test positive for coronavirus
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/kawasaki-plant-is-boosting-its-missouri-workforce/"
									>
			
				Kawasaki plant is boosting its Missouri workforce
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-225213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225213"><a href="https://www.ozarksfirst.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-88029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88029"><a href="https://www.ozarksfirst.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-381675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381675"><a href="https://www.ozarksfirst.com/ozarks-first-right-now/">Right Now Livestream</a></li>
	<li id="menu-item-205051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205051"><a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a></li>
	<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.ozarksfirst.com/from-the-tailgate/">From The Tailgate</a></li>
</ul>
</div></div></li>
<li id="menu-item-108767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-108767"><a href="https://www.ozarksfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-114806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114806"><a href="https://www.ozarksfirst.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-87963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87963"><a href="https://www.ozarksfirst.com/weather/dailyweather/">Daily Weather</a></li>
	<li id="menu-item-457213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457213"><a href="https://www.ozarksfirst.com/wagging-and-walking-forecast/">Wagging and Walking Forecast</a></li>
	<li id="menu-item-493161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493161"><a href="https://www.ozarksfirst.com/storm-chaser-map/">Storm Chaser Map</a></li>
	<li id="menu-item-274433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274433"><a href="https://www.ozarksfirst.com/school-closings/">School Closings</a></li>
	<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108830"><a href="https://www.ozarksfirst.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-208191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208191"><a href="https://www.ozarksfirst.com/storm-preparedness/">Storm Preparedness</a></li>
	<li id="menu-item-337522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337522"><a href="https://www.ozarksfirst.com/school-visits/">School Visits</a></li>
	<li id="menu-item-358025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358025"><a href="https://www.ozarksfirst.com/your-weather-photos/">Your Weather Photos</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/sunday-october-11-forecast/"
									>
			
				Sunday, October 11 Forecast
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/weather/sunday-october-11-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5928090"
	>
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/7-Day-Forecast-2.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/saturday-october-10-overnight-forecast/"
									>
			
				Saturday, October 10 Overnight Forecast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/tracking-the-tropics-delta-adds-insult-to-injury-in-hurricane-ravaged-louisiana/"
									>
			
				Tracking the Tropics: Delta adds insult to injury in hurricane-ravaged Louisiana
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/friday-october-9-evening-forecast/"
									>
			
				Friday, October 9 Overnight Forecast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/friday-october-9-morning-forecast/"
									>
			
				Friday, October 9 Morning Forecast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.ozarksfirst.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-362503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362503"><a href="https://www.ozarksfirst.com/kc-blitz/">KC Blitz</a></li>
	<li id="menu-item-92165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92165"><a href="https://www.ozarksfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-92152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92152"><a href="https://www.ozarksfirst.com/nfl/">NFL</a></li>
	<li id="menu-item-536894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536894"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a href="https://www.ozarksfirst.com/springfield-cardinals/">Springfield Cardinals</a></li>
	<li id="menu-item-108764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108764"><a href="https://www.ozarksfirst.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-108763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108763"><a href="https://www.ozarksfirst.com/sports/msu-bear-nation/">MSU Bear Nation</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.ozarksfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-108765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108765"><a href="https://www.ozarksfirst.com/golf/">Golf</a></li>
	<li id="menu-item-558686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558686"><a href="https://www.ozarksfirst.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91239"><a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">Ozarks High School Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/crusaders-conquer-clarke-for-first-win/"
									>
			
				Crusaders conquer Clarke for first win
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/sports/crusaders-conquer-clarke-for-first-win/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5928319"
	>
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1010-EVANGEL-FOOTBALL.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies/"
									>
			
				Whitey Ford, 91, pitcher who epitomized mighty Yankees, dies
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/1st-10-week-seven-oct-9th-part-2/"
									>
			
				1st &#038; 10 Week Seven, Oct. 9th, Part 2
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/1st-10-week-seven-oct-9th-part-1/"
									>
			
				1st &#038; 10 Week Seven, Oct. 9th Part 1
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/comets-scope-in-on-perfection/"
									>
			
				Comets scope in on perfection
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-531362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531362"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
<li id="menu-item-548674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548674"><a href="https://www.ozarksfirst.com/vote-2020/">VOTE 2020</a></li>
<li id="menu-item-558463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558463"><a href="https://www.ozarksfirst.com/frightly-news/">Frightly News</a></li>
<li id="menu-item-325455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325455"><a href="https://www.ozarksfirst.com/community-2/">Living Ozarks</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-88133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88133"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
	<li id="menu-item-474949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474949"><a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox Am</a></li>
	<li id="menu-item-476568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476568"><a href="https://www.ozarksfirst.com/ozarks-live/">Ozarks Live</a></li>
	<li id="menu-item-525000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525000"><a href="https://www.ozarksfirst.com/best-of-branson/">Best of Branson</a></li>
	<li id="menu-item-539840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539840"><a href="https://www.ozarksfirst.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-92412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92412"><a href="https://www.ozarksfirst.com/pet-connection/">Pet Connection</a></li>
	<li id="menu-item-88679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88679"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
	<li id="menu-item-521208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521208"><a href="https://www.ozarksfirst.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	<li id="menu-item-439783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439783"><a href="https://www.ozarksfirst.com/extravaganza/">Extravaganza</a></li>
	<li id="menu-item-427069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427069"><a href="https://www.ozarksfirst.com/ozarks-water-fun/">Ozarks Water Fun</a></li>
	<li id="menu-item-337273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337273"><a href="https://www.ozarksfirst.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-310549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310549"><a href="https://www.ozarksfirst.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-328828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328828"><a href="https://www.ozarksfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-197226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197226"><a href="https://www.ozarksfirst.com/ozarks-hero/">Ozarks Heroes</a></li>
	<li id="menu-item-108786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108786"><a href="https://www.ozarksfirst.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-320999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320999"><a href="https://www.ozarksfirst.com/music-of-the-ozarks/">Music of the Ozarks</a></li>
	<li id="menu-item-435034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435034"><a href="https://www.ozarksfirst.com/missouri-wines/">Missouri Wines</a></li>
	<li id="menu-item-487134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487134"><a href="https://www.ozarksfirst.com/local-news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-470854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470854"><a href="https://www.ozarksfirst.com/breaking-from-news/">Breaking (From) News</a></li>
</ul>
</div></div></li>
<li id="menu-item-334023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334023"><a href="https://www.ozarksfirst.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-358408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358408"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-334024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334024"><a href="https://www.ozarksfirst.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-336601" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-336601"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336376"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="https://www.ozarksfirst.com/tv-schedule/">Total TV – TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-492290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-492290"><a href="https://www.ozarksfirst.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-492293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492293"><a href="https://www.ozarksfirst.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-336375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336375"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-559659 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-local-news category-top-stories category-weird tag-big tag-big-snake tag-creepy tag-florida tag-look-at-the-size-of-this-snake tag-massive tag-python tag-scary tag-scary-snake tag-snake tag-snakes" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Snake hunters catch largest python in Florida history	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ozarksfirst.com/local-news/weird/">Weird</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Brian Entin</p>
		
					Posted: <time datetime="2020-10-11T07:33:46-05:00">Oct 11, 2020 / 07:33 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-11T07:33:46-05:00">Oct 11, 2020 / 07:33 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5926186","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"ozarksfirst.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"ozarksfirst.com","ns_st_st":"kolr","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"ozarksfirst.com","ns_st_st":"kolr","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kozl/news/weird&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.ozarksfirst.com/local-news/weird/snake-hunters-catch-largest-python-in-florida-history/&vconp=2&cust_params=vid%3D5926186%26cmsid%3D559659%26pid%3D559659%26vidcat%3D/news/weird%26bob_ck%3D[bob_ck_val]%26d_code%3D225%2C219"}},"expectPrerollTimeout":8,"accessKey":"bK9Zk4OJdJzNbhLM8NirmcePZXKA02eV","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTI2MTg2IiwiaXNzIjoiYks5Wms0T0pkSnpOYmhMTThOaXJtY2VQWlhLQTAyZVYiLCJleHAiOjE2MDI0MjcwMDZ9.zd_CnL4pjVwuApnI6y4_CWyO84PD0St2gLOJeZYInYw","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktla/video/video_studio/1658/20/10/09/5926186/5926186_4C6D9134103441B4A921635637CF62C0_201009_5926186_Hunters_catch_largest_python_in_Florida_history_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MIAMI (<a href="http://newsnationnow.com">NewsNation Now</a>) — Two snake hunters have captured the largest python recorded in Florida history.</p>



<p>Kevin “Snakeaholic” Pavlidis and Ryan Ausburn caught the almost 19-foot Burmese python in the Florida Everglades.</p>



<p>Pavlidis is an alligator wrestler at Everglades Holiday Park and a python contractor with the Florida Fish and Wildlife Commission (FWC).</p>



<p>Ausburn is also a python contractor with the state.</p>



<p>They captured the snake on Oct. 2, and after measurements were completed, FWC confirmed it was the largest on record.</p>



<p>State officials say the snake was a female that weighed 102 lbs.</p>



<p>Because pythons are invasive in Florida, it was required that the snake be humanely euthanized.</p>



<p>Python hunts are licensed by the Florida Fish and Wildlife Conservation Commission, with only about 100 snake hunters specially trained to capture and kill the pythons.</p>



<p>The state supports the hunts because the pythons don’t belong in Florida.</p>



<p>“The reason that they are such a problem here in Florida is because they are invasive. They are negatively impacting our natural resources by consuming native birds, mammals, and reptiles,” McKayla Spencer with the Florida Fish and Wildlife Conservation Commission said.</p>



<p>FWC says pet owners did not realize how big pythons got, and first started releasing them in South Florida back in the 1970s.</p>



<p>Now, they say, the population is out of control.</p>



<p>“We regularly are catching and removing pythons that are over ten feet in length. There is nothing in the entire United States that gets that big. No snakes that big. So our native wildlife have no idea what to do with this invasive animal,” McKayla said.</p>



<p>The python hunters are paid by the state with the amount depending on the size of the snake.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114880"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-26" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		World News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559934"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/azerbaijan-armenia-report-shelling-of-cities-despite-truce/"
									>
			
				Azerbaijan, Armenia report shelling of cities despite truce
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-11T08:19:58-05:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/azerbaijan-armenia-report-shelling-of-cities-despite-truce/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/90b02da17440408c9aa37f27146ac867.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559865"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/turkish-cypriots-choose-leader-with-peace-deal-at-stake/"
									>
			
				Turkish Cypriots choose leader with peace deal at stake
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-11T05:04:21-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/turkish-cypriots-choose-leader-with-peace-deal-at-stake/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b5d38ca37d3d4c61a609a5f134479fc4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559852"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/lithuania-holds-national-vote-coalition-talks-expected/"
									>
			
				Lithuania holds national vote, coalition talks expected
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-11T04:21:21-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/lithuania-holds-national-vote-coalition-talks-expected/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3f1cb60a3242450b9a8567c700a97798.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559851"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/abbas-bjorn-ulvaeus-pens-support-for-day-of-the-girl-child/"
									>
			
				ABBA’s Björn Ulvaeus pens support for Day of the Girl Child
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-11T04:21:21-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/abbas-bjorn-ulvaeus-pens-support-for-day-of-the-girl-child/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Bjorn Ulvaeus"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/221cdbe994a748c2acbdae293031a372.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559850"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/skorea-worries-about-missile-shown-in-nkorea-military-parade/"
									>
			
				SKorea worries about missile shown in NKorea military parade
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-11T05:04:24-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/skorea-worries-about-missile-shown-in-nkorea-military-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/bb9e94dd36184f1f98cc7c07c031a75d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559789"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/indias-confirmed-coronavirus-cases-cross-7-million/"
									>
			
				India cases cross 7 million as experts warn of complacency
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-11T00:50:08-05:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/indias-confirmed-coronavirus-cases-cross-7-million/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/70b4ce411e9b487b91e8516a2d2ba33f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559589"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/brazil-reaches-150000-deaths-from-covid-19-milestone/"
									>
			
				Brazil reaches 150,000 deaths from COVID-19 milestone
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-10T17:36:25-05:00">15 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/brazil-reaches-150000-deaths-from-covid-19-milestone/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/5ee5da94d4464f8187a28f1d24e32080.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559488"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/israeli-protests-against-netanyahu-draw-tens-of-thousands/"
									>
			
				Israeli protests against Netanyahu draw tens of thousands
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-10T14:59:35-05:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/israeli-protests-against-netanyahu-draw-tens-of-thousands/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/60aa455a900d4e5aa1f6f192e1f77046.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559435"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/new-bosnian-film-on-srebrenica-screened-at-place-of-massacre/"
									>
			
				New Bosnian film on Srebrenica screened at place of massacre
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-10T13:01:06-05:00">20 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/new-bosnian-film-on-srebrenica-screened-at-place-of-massacre/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3132f1e412734fcbb0fa04daf9cd22e9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559410"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/world-news/italian-teenage-computer-whiz-beatified-by-catholic-church/"
									>
			
				Italian teenage computer whiz beatified by Catholic Church
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a> / <time datetime="2020-10-10T14:11:47-05:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/world-news/italian-teenage-computer-whiz-beatified-by-catholic-church/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.ozarksfirst.com/local-news/world-news/">
			More World News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Weird Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/national-news/houston-area-water-may-be-tainted-with-brain-eating-microbe/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="546663"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Houston-area water may be tainted with brain-eating microbe
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-09-26T12:47:36-05:00">Sep 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LAKE JACKSON, Texas (AP) — Texas officials have warned residents of some communities near Houston to stop using tap water because it might be tainted with a deadly brain-eating microbe.</p>
<p>The Texas Commission on Environmental Quality warned the Brazosport Water Authority late Friday of the potential contamination of its water supply by naegleria fowleri.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20266706290314.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/weird/florida-city-repeals-13-year-ban-on-saggy-pants/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="535909"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Florida city repeals 13-year ban on saggy pants
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-09-14T04:56:31-05:00">Sep 14, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>OPA-LOCKA, Fla. — After 13 years, a South Florida city has overturned a ban on “saggy pants” — bottoms that reveal the wearer’s underwear.</p>
<p>The Opa-locka City Commission voted Wednesday on a 4-1 vote to repeal both the original 2007 legislation and a 2013 ordinance that said women, not just men, could receive civil citations for wearing pants that exposed their undergarments.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20257613991570.jpg?w=1080&#038;h=1920&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20257613991570.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20257613991570.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20257613991570.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20257613991570.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20257613991570.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/AP20257613991570.jpg?w=1080&amp;h=1920&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559945"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/team-investigating-deadly-calif-fire-seizes-pge-equipment/"
									>
			
				Team investigating deadly Calif. fire seizes PG&#038;E equipment
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/team-investigating-deadly-calif-fire-seizes-pge-equipment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20285120683476.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559936"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/in-hurricane-ravaged-louisiana-residents-dig-out-again/"
									>
			
				In hurricane-ravaged Louisiana, residents dig out, again
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/in-hurricane-ravaged-louisiana-residents-dig-out-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284608674680.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559650"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/mink-housed-on-michigan-farm-test-positive-for-coronavirus/"
									>
			
				Mink housed on Michigan farm test positive for coronavirus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/mink-housed-on-michigan-farm-test-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/2020-10-02T113656Z_165597590_RC2BAJ9ASLY7_RTRMADP_3_HEALTH-CORONAVIRUS-DENMARK-MINK.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559913"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/kawasaki-plant-is-boosting-its-missouri-workforce/"
									>
			
				Kawasaki plant is boosting its Missouri workforce
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/kawasaki-plant-is-boosting-its-missouri-workforce/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=1024&#038;h=623&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=1024&amp;h=623&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=1024&amp;h=623&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=1024&amp;h=623&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/Kawasaki-1024x623-1.jpg?w=1024&amp;h=623&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559647"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/fda-warning-new-recall-for-hand-sanitizer-after-poison-control-officials-warned-it-could-be-mistaken-as-childrens-food-pouches/"
									>
			
				FDA warning: New recall for hand sanitizer after Poison control officials warned it could be mistaken as children&#8217;s food pouches
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/life-health/coronavirus/fda-warning-new-recall-for-hand-sanitizer-after-poison-control-officials-warned-it-could-be-mistaken-as-childrens-food-pouches/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5887924"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/4926643723164B3390BFBA17E415D7D9.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559906"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/fake-asteroid-nasa-expert-ids-mystery-object-as-old-rocket/"
									>
			
				Fake asteroid? NASA expert IDs mystery object as old rocket
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/fake-asteroid-nasa-expert-ids-mystery-object-as-old-rocket/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20281810023775-1.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559662"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/program-offering-free-phones-to-millions-of-americans/"
									>
			
				Program offering free phones to millions of Americans
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/program-offering-free-phones-to-millions-of-americans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5928030"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=2120&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-1089346292.jpg?w=2120&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559902"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/politics/precedent-recusal-roe-a-court-nomination-viewers-guide/"
									>
			
				Precedent, recusal, Roe: A court nomination viewer&#8217;s guide
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/politics/precedent-recusal-roe-a-court-nomination-viewers-guide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20284831725123.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559656"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/wedding-before-the-storm-delta-speeds-up-couples-nuptials/"
									>
			
				Wedding before the storm: Delta speeds up couple&#8217;s nuptials
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/wedding-before-the-storm-delta-speeds-up-couples-nuptials/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/AP20283445001421.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559749"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/buck-taylor-to-sell-his-watercolor-paintings-at-silver-dollar-city/"
									>
			
				Buck Taylor to sell his watercolor paintings at Silver Dollar City
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/buck-taylor-to-sell-his-watercolor-paintings-at-silver-dollar-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5928119"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/BUCK-TAYLOR-PAINTINGS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559744"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/from-grief-to-a-celebration-of-life-how-founder-of-onward-acres-honors-her-mothers-memory/"
									>
			
				From grief to a celebration of life; How founder of Onward Acres honors her mother&#8217;s memory
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/from-grief-to-a-celebration-of-life-how-founder-of-onward-acres-honors-her-mothers-memory/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5928111"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/ONWARD-ACRES.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559741"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/missouri-state-hosts-2020-ozarko-marching-festival/"
									>
			
				Missouri State hosts 2020 Ozarko Marching Festival
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/missouri-state-hosts-2020-ozarko-marching-festival/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5928108"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/OZARKO-MARCHING-BAND.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559738"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/paramobile-donated-to-officer-priebe/"
									>
			
				Paramobile donated to Officer Priebe
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/paramobile-donated-to-officer-priebe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5928104"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/PRIEBE-STRENGTH-CARNIVAL-PICS.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559686"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/douglas-county-officials-arrest-man-with-gang-affiliations-seize-over-370-grams-of-drugs/"
									>
			
				Douglas County officials arrest man with gang affiliations, seize over 370 grams of drugs
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/douglas-county-officials-arrest-man-with-gang-affiliations-seize-over-370-grams-of-drugs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/marcelino-sauseda.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559561"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/more-than-5k-new-covid-19-cases-in-missouri-sets-record/"
									>
			
				More than 5K new COVID-19 cases in Missouri sets record
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/more-than-5k-new-covid-19-cases-in-missouri-sets-record/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=2550&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/08/NEW-COVID-IMAGE-4.jpg?w=2550&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559557"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/springfield-man-killed-in-motorcycle-crash/"
									>
			
				Springfield man killed in motorcycle crash
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/top-stories/springfield-man-killed-in-motorcycle-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=690&#038;h=460&#038;crop=1"
		alt="Motorcycle Crash_-5880612242860980448"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2015/05/Story_360507_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-57" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="559561"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/more-than-5k-new-covid-19-cases-in-missouri-sets-record/"
									>
			
				More than 5K new COVID-19 cases in Missouri sets record
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="553174"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/keep-an-eye-out-for-this-spiderweb-just-in-time-for-october/"
									>
			
				Keep an eye out for this spiderweb just in time for October
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="89202"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/"
									>
			
				Local News
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="558883"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/life-health/coronavirus/covid-19-testing-may-soon-be-in-every-missouri-school/"
									>
			
				COVID-19 testing may soon be in every Missouri school
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="559738"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/top-stories/paramobile-donated-to-officer-priebe/"
									>
			
				Paramobile donated to Officer Priebe
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-44" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Newsfeed Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="558351"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-tracking-hurricane-delta-plot-to-kidnap-michigan-gov-gretchen-whitmer/"
									>
			
				Newsfeed Now: Tracking Hurricane Delta; Plot to kidnap Michigan Gov. Gretchen Whitmer
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-09T11:07:02-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-tracking-hurricane-delta-plot-to-kidnap-michigan-gov-gretchen-whitmer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5924271"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/B9A54985F87E4944BD58EE867C7738F9.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="557203"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-vice-presidential-debate-wrap-up-tracking-hurricane-delta/"
									>
			
				Newsfeed Now: Vice Presidential Debate wrap-up; Tracking Hurricane Delta
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-08T11:00:54-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-vice-presidential-debate-wrap-up-tracking-hurricane-delta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5920776"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/77CE16D47A6444249D185D96F80682AC.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="555866"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-vice-presidential-debate-preparations-hurricane-delta-makes-landfall-in-mexico/"
									>
			
				Newsfeed Now: Vice Presidential Debate preparations; Hurricane Delta makes landfall in Mexico
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-07T11:12:17-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-vice-presidential-debate-preparations-hurricane-delta-makes-landfall-in-mexico/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5917260"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1536F1154E9F4F8ABAEAB2C32FDE7DF8.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="555840"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/johnny-nash-singer-songwriter-known-for-i-can-see-clearly-now-dies-at-80/"
									>
			
				Johnny Nash, singer-songwriter known for &#8216;I Can See Clearly Now,&#8217; dies at 80
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-07T09:12:07-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/johnny-nash-singer-songwriter-known-for-i-can-see-clearly-now-dies-at-80/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait vilynx_enabled"
			data-vilynx-id="LIN_5916118"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-961803550-1.jpg?w=1022&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-961803550-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-961803550-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-961803550-1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-961803550-1.jpg?w=720&amp;h=1024&amp;crop=1 720w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-961803550-1.jpg?w=1022&amp;h=1024&amp;crop=1 1080w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/GettyImages-961803550-1.jpg?w=1022&amp;h=1024&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="555825"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/hurricane-delta-makes-landfall-in-mexico-toppling-trees/"
									>
			
				Hurricane Delta makes landfall in Mexico, toppling trees
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-07T09:00:42-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/hurricane-delta-makes-landfall-in-mexico-toppling-trees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5916509"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1000-2.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="555821"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/pence-harris-debate-to-unfold-as-trump-recovers-from-virus/"
									>
			
				Pence-Harris debate to unfold as Trump recovers from virus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-07T08:58:44-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/pence-harris-debate-to-unfold-as-trump-recovers-from-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5916607"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=975&#038;h=639&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=975&amp;h=639&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=975&amp;h=639&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=975&amp;h=639&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/harrispence-2.jpeg?w=975&amp;h=639&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="554814"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-president-trump-returns-to-the-white-house-tracking-hurricane-delta/"
									>
			
				Newsfeed Now: President Trump returns to the White House; Tracking Hurricane Delta
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-06T11:01:46-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-president-trump-returns-to-the-white-house-tracking-hurricane-delta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5913501"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/8FF2DD9791EE484EA89F1E97611968B7.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="553824"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-questions-over-trumps-covid-19-diagnosis-tracking-delta-in-the-gulf/"
									>
			
				Newsfeed Now: Questions over Trump&#8217;s COVID-19 diagnosis; Tracking Delta in the Gulf
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-05T12:40:11-05:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-questions-over-trumps-covid-19-diagnosis-tracking-delta-in-the-gulf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5910101"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="551728"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-president-trump-contracts-covid-19-zoom-mishap-goes-viral/"
									>
			
				Newsfeed Now: President Trump contracts COVID-19; Zoom mishap goes viral
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-10-02T11:04:24-05:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/newsfeed-now/newsfeed-now-president-trump-contracts-covid-19-zoom-mishap-goes-viral/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5904079"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/9DD43772E6EA42AA867669E73F6CE65D.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="551722"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/watch-city-of-las-vegas-hosts-remembrance-ceremony-name-reading-in-honor-of-1october-victims/"
									>
			
				WATCH: City of Las Vegas hosts Remembrance Ceremony, name reading in honor of #1October victims
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.ozarksfirst.com/local-news/national-news/">National News</a> / <time datetime="2020-10-02T09:47:56-05:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/watch-city-of-las-vegas-hosts-remembrance-ceremony-name-reading-in-honor-of-1october-victims/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5903148"
	>
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/10/1-October-Victims-60.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">
			More Newsfeed Now
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ozarksfirst.com/" rel="home">
					<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png" srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=90 90w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=120 120w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=180 180w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KOLR/KOZL/KRBK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kolr10kozl">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kolr10kozl">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/results?search_query=kolr10+news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@ozarksfirst.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-kozl/id641350036">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-weather-experts/id865626712">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-87871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87871"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88579"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-106998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106998"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-87872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87872"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
<li id="menu-item-528342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528342"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-469165" class="donotsell menu-item menu-item-type-custom menu-item-object-custom menu-item-469165"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/09/KOZL-TV-and-KRBK-2019-2020-EEO-Public-File-Report.pdf">KOZL-TV and KRBK EEO Public File Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/kolr">KOLR-TV FCC Public File</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv">KOZL-TV FCC Public File</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://publicfiles.fcc.gov/tv-profile/krbk">KRBK-TV FCC Public File</a></li>
<li id="menu-item-402322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402322"><a href="https://publicfiles.fcc.gov/tv-profile/kolr/programs-list/">KOLR-TV  Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402320"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv/programs-list/">KOZL-TV Children&#8217;s Television Programming Reports</a></li>
<li id="menu-item-402321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402321"><a href="https://publicfiles.fcc.gov/tv-profile/krbk/programs-list/">KRBK &#8211; TV Children&#8217;s Television Programming Reports</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.ozarksfirst.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weird";
	_sf_async_config.authors = "Brian Entin";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weird","kw":"snake-hunters-catch-largest-python-in-florida-history"}'   data-path='/5678/nx.kozl/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Weird"
			data-logoUrl="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/06/cropped-OzarksFirstUrlBlueBar_800x91forWebsite-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.ozarksfirst.com\/wp-json\/","nonce":"17a18b6eb8","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b724afe29e17ba57d65a'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ozarksfirst.com\/local-news\/weird\/snake-hunters-catch-largest-python-in-florida-history\/"}
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794678',post:'559659',tz:'-5',srv:'www.ozarksfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794678', '559659' ]);
</script>

</body>
</html>
