
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3bb5083c-9507-49b7-b7d6-903171fb1c23"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ozarksfirst.com\/local-news\/politics\/nevada-democrats-to-rely-on-paper-based-early-caucus-voting\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "LAS VEGAS (AP) \u2014 Nevada\u2019s Democratic Party has announced new paper-based balloting for its early vote starting Saturday as it scrambles to reconfigure plans and avoid tech problems and reporting delays that mired Iowa\u2019s first-in-the-nation caucuses. The party, which dumped its original plan to have people cast early caucus votes with an app downloaded on [&hellip;]" || "";
var bob_story_author = "MICHELLE L. PRICE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ozarksfirst.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KZXW4Z");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Nevada Democrats to rely on paper-based early caucus voting | KOLR - OzarksFirst.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Feed" href="https://www.ozarksfirst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOLR - OzarksFirst.com &raquo; Comments Feed" href="https://www.ozarksfirst.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ozarksfirst.com\/local-news\/politics\/nevada-democrats-to-rely-on-paper-based-early-caucus-voting\/","page_slug":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting","page_type":"story","page_category":"politics","article_id":346944,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LAS VEGAS (AP) — Nevada’s Democratic Party has announced new paper-based balloting for its early vote starting Saturday as it scrambles to reconfigure plans and avoid tech problems and reporting delays that mired Iowa’s first-in-the-nation caucuses. The party, which dumped its original plan to have people cast early caucus votes with an app downloaded on [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='U1pIY4aSDJI6mERqmYrTcyGXIB_qV7dBmF4uW00WL4A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozarksfirst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #040887;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ozarksfirst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ozarksfirst.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.1.1' media='all' />
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ozarksfirst.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ozarksfirst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozarksfirst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozarksfirst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.ozarksfirst.com/local-news/politics/nevada-democrats-to-rely-on-paper-based-early-caucus-voting/" />
<link rel='shortlink' href='https://www.ozarksfirst.com/?p=346944' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Flocal-news%2Fpolitics%2Fnevada-democrats-to-rely-on-paper-based-early-caucus-voting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozarksfirst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozarksfirst.com%2Flocal-news%2Fpolitics%2Fnevada-democrats-to-rely-on-paper-based-early-caucus-voting%2F&#038;format=xml" />
			<meta property="fb:pages" content="177962512272874" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ozarksfirst.com/local-news/politics/nevada-democrats-to-rely-on-paper-based-early-caucus-voting/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nevada Democrats to rely on paper-based early caucus voting" />
<meta property="og:url" content="https://www.ozarksfirst.com/local-news/politics/nevada-democrats-to-rely-on-paper-based-early-caucus-voting/" />
<meta property="og:description" content="LAS VEGAS (AP) — Nevada’s Democratic Party has announced new paper-based balloting for its early vote starting Saturday as it scrambles to reconfigure plans and avoid tech problems and reporting de…" />
<meta property="article:published_time" content="2020-02-11T14:04:29+00:00" />
<meta property="article:modified_time" content="2020-02-11T14:04:29+00:00" />
<meta property="og:site_name" content="KOLR - OzarksFirst.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nevada Democrats to rely on paper-based early caucus voting" />
<meta name="twitter:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Nevada Democrats to rely on paper-based early caucus voting" />
<meta name="twitter:description" content="LAS VEGAS (AP) — Nevada’s Democratic Party has announced new paper-based balloting for its early vote starting Saturday as it scrambles to reconfigure plans and avoid tech problems and reporting de…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/cropped-KOLR_KOZL_SUMMER_3.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-346944 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ozarksfirst.com/" rel="home">KOLR - OzarksFirst.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ozarksfirst.com/" rel="home">
						<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ozarksfirst.com/weather/">
							<span class="site-header__weather-region">Springfield</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">35&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-47"><a href="https://www.ozarksfirst.com/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-83715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83715"><a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a></li>
	<li id="menu-item-151264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151264"><a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a></li>
	<li id="menu-item-83717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83717"><a href="https://www.ozarksfirst.com/local-news/national/">National</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88176"><a href="https://www.ozarksfirst.com/local-news/world-news/">World News</a></li>
	<li id="menu-item-87904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87904"><a href="https://www.ozarksfirst.com/crime/">Crime</a></li>
	<li id="menu-item-87905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87905"><a href="https://www.ozarksfirst.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-87906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87906"><a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a></li>
	<li id="menu-item-87903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87903"><a href="https://www.ozarksfirst.com/weird-news/">Weird News</a></li>
	<li id="menu-item-91541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91541"><a href="https://www.ozarksfirst.com/local-news/health-and-medical/">Health and Medical</a></li>
	<li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.ozarksfirst.com/local-news/finance-and-business/">Finance and Business</a></li>
	<li id="menu-item-152073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152073"><a href="https://www.ozarksfirst.com/hooked-on-science/">Hooked on Science</a></li>
	<li id="menu-item-87907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87907"><a href="https://www.ozarksfirst.com/local-news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-108780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108780"><a href="https://www.ozarksfirst.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.ozarksfirst.com/ozarks-tonight/">Ozarks Tonight</a></li>
	<li id="menu-item-108156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108156"><a href="https://www.ozarksfirst.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-201062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201062"><a href="https://www.ozarksfirst.com/kids-read-school-menus/">Kids Read School Menus</a></li>
	<li id="menu-item-274585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274585"><a href="https://www.ozarksfirst.com/elections/">Elections</a></li>
	<li id="menu-item-341400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341400"><a href="https://www.ozarksfirst.com/life-health/health/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/autopsy-finds-slain-joplin-man-died-of-gunshot-wound/"
									>
			
				Autopsy finds slain Joplin man died of gunshot wound
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/murder-suicide-suspected-in-deaths-of-man-his-grandfather/"
									>
			
				Murder-suicide suspected in deaths of man, his grandfather
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/about-300-animals-removed-from-kansas-city-home/"
									>
			
				About 300 animals removed from Kansas City home
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/nanny-mcphee-star-raphael-coleman-dies-at-25/"
									>
			
				&#8216;Nanny McPhee&#8217; star Raphael Coleman dies at 25
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-225213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-225213"><a href="https://www.ozarksfirst.com/video/">Video</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-88029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88029"><a href="https://www.ozarksfirst.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-237428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237428"><a href="https://www.ozarksfirst.com/video/">Video Center</a></li>
	<li id="menu-item-108157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108157"><a href="https://www.ozarksfirst.com/ozarks-fox-am/">Ozarks Fox AM</a></li>
	<li id="menu-item-108159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108159"><a href="https://www.ozarksfirst.com/ozarks-live-ozarks-live-2/">Ozarks Live!</a></li>
	<li id="menu-item-298270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298270"><a href="https://www.ozarksfirst.com/extravaganza/">Extravaganza</a></li>
	<li id="menu-item-205051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205051"><a href="https://www.ozarksfirst.com/be-blessed/">Be Blessed</a></li>
	<li id="menu-item-108771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108771"><a href="https://www.ozarksfirst.com/nguyen-win-situation/">Nguyen-Win-Situation</a></li>
	<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.ozarksfirst.com/from-the-tailgate/">From The Tailgate</a></li>
	<li id="menu-item-90436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90436"><a href="https://www.ozarksfirst.com/local-news/web-extras/">Digital Originals</a></li>
	<li id="menu-item-111508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111508"><a href="https://www.ozarksfirst.com/one-year-anniversary-of-the-duck-boat-tragedy/">One Year Anniversary of the Duck Boat tragedy</a></li>
	<li id="menu-item-144917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144917"><a href="https://www.ozarksfirst.com/girlfriend-getaway/">Girlfriend Getaway</a></li>
	<li id="menu-item-205465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205465"><a href="https://www.ozarksfirst.com/kolrful-women/">KOLRful Women</a></li>
	<li id="menu-item-209030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209030"><a href="https://www.ozarksfirst.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-108767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-108767"><a href="https://www.ozarksfirst.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-114806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114806"><a href="https://www.ozarksfirst.com/weather/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-87963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87963"><a href="https://www.ozarksfirst.com/weather/dailyweather/">Daily Weather</a></li>
	<li id="menu-item-274433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274433"><a href="https://www.ozarksfirst.com/school-closings/">School Closings</a></li>
	<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108830"><a href="https://www.ozarksfirst.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-208191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208191"><a href="https://www.ozarksfirst.com/storm-preparedness/">Storm Preparedness</a></li>
	<li id="menu-item-83815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83815"><a href="https://www.ozarksfirst.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-337522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337522"><a href="https://www.ozarksfirst.com/school-visits/">School Visits</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/tuesday-february-11-morning-forecast/"
									>
			
				Tuesday, February 11 Morning Forecast
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/weather/tuesday-february-11-morning-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/7day-6.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/monday-february-10-evening-forecast/"
									>
			
				Monday, February 10 Overnight Forecast
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/weather/monday-february-10-evening-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Jamie-Graphic-3-3.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/monday-february-10-morning-forecast/"
									>
			
				Monday, February 10 Morning Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/sunday-february-9-overnight-forecast/"
									>
			
				Sunday, February 9 Overnight Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/sunday-february-9-forecast/"
									>
			
				Sunday, February 9 Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/weather/saturday-february-8-overnight-forecast/"
									>
			
				Saturday, February 8 Overnight Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.ozarksfirst.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-92165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92165"><a href="https://www.ozarksfirst.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-92152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92152"><a href="https://www.ozarksfirst.com/nfl/">NFL</a></li>
	<li id="menu-item-108766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108766"><a href="https://www.ozarksfirst.com/shared-sports/kc-blitz/">KC Blitz</a></li>
	<li id="menu-item-210035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210035"><a href="https://www.ozarksfirst.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-203256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203256"><a href="https://www.ozarksfirst.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-221167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221167"><a href="https://www.ozarksfirst.com/tailgate-thursday-night-football/">Tailgate – Thursday Night Football</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91238"><a href="https://www.ozarksfirst.com/springfield-cardinals/">Springfield Cardinals</a></li>
	<li id="menu-item-108764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108764"><a href="https://www.ozarksfirst.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-108763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108763"><a href="https://www.ozarksfirst.com/sports/msu-bear-nation/">MSU Bear Nation</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.ozarksfirst.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-92167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92167"><a href="https://www.ozarksfirst.com/sports/racing/">Racing</a></li>
	<li id="menu-item-337210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337210"><a href="https://www.ozarksfirst.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-108765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108765"><a href="https://www.ozarksfirst.com/golf/">Golf</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91239"><a href="https://www.ozarksfirst.com/sports/ozarks-high-school-sports/">Ozarks High School Sports</a></li>
	<li id="menu-item-209261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209261"><a href="https://www.ozarksfirst.com/high-school-athlete-of-week/">High School Athlete Of The Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/lady-indians-rally-late-to-beat-clever-lady-blue-jays/"
									>
			
				Lady Indians rally late to beat Clever Lady Blue Jays
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/st-louis-battlehawks-are-first-in-xfl-east/"
									>
			
				St. Louis BattleHawks are first in XFL East
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/red-hot-lady-bears-remain-the-same-in-the-polls/"
									>
			
				Red hot Lady Bears remain the same in the polls
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/sports/timeout-what-do-you-think-of-the-job-coach-mox-has-done/"
									>
			
				Timeout: What do you think of the job coach Mox has done?
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-325455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325455"><a href="https://www.ozarksfirst.com/community-2/">Living Ozarks</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-92412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92412"><a href="https://www.ozarksfirst.com/pet-connection/">Pet Connection</a></li>
	<li id="menu-item-88679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88679"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
	<li id="menu-item-337273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337273"><a href="https://www.ozarksfirst.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
	<li id="menu-item-197226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197226"><a href="https://www.ozarksfirst.com/ozarks-hero/">Ozarks Heroes</a></li>
	<li id="menu-item-197294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197294"><a href="https://ozarksfirst.secondstreetapp.com/Ozarks-First-Responders/gallery">Ozarks First Responders</a></li>
	<li id="menu-item-108786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108786"><a href="https://www.ozarksfirst.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-88173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88173"><a href="https://www.ozarksfirst.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-107844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107844"><a href="https://www.ozarksfirst.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-320999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320999"><a href="https://www.ozarksfirst.com/music-of-the-ozarks/">Music of the Ozarks</a></li>
</ul>
</div></div></li>
<li id="menu-item-336371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336371"><a href="https://www.ozarksfirst.com/dont-miss/">Don&#8217;t Miss</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-310549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310549"><a href="https://www.ozarksfirst.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-328828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328828"><a href="https://www.ozarksfirst.com/lottery/">Lottery</a></li>
	<li id="menu-item-279882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279882"><a href="https://www.ozarksfirst.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-233505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233505"><a href="https://www.ozarksfirst.com/local-news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-307870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307870"><a href="https://www.ozarksfirst.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-225812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225812"><a href="https://www.ozarksfirst.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-319997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319997"><a href="https://www.ozarksfirst.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-303826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303826"><a href="https://www.ozarksfirst.com/nominate-a-remarkable-woman-in-your-life/">Springfield&#8217;s Remarkable Women for 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-334023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334023"><a href="https://www.ozarksfirst.com/about-us-2/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-334024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334024"><a href="https://www.ozarksfirst.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-336601" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-336601"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-87987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87987"><a href="https://www.ozarksfirst.com/story-suggestions/">Report It</a></li>
	<li id="menu-item-336375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336375"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-336376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336376"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="https://www.ozarksfirst.com/tv-schedule/">Total TV – TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-88133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88133"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-344703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344703"><a href="https://www.ozarksfirst.com/advanced-digital-solutions/">Advanced Digital Solutions</a></li>
<li id="menu-item-344707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344707"><a href="https://www.ozarksfirst.com/traditional-media-placement/">Traditional Media Placement</a></li>
<li id="menu-item-344711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344711"><a href="https://www.ozarksfirst.com/social-media/">Social Media</a></li>
<li id="menu-item-344722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344722"><a href="https://www.ozarksfirst.com/brand-creation/">Brand Creation</a></li>
<li id="menu-item-344726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344726"><a href="https://www.ozarksfirst.com/media-campaign-creation/">Media Campaign Creation</a></li>
<li id="menu-item-344730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344730"><a href="https://www.ozarksfirst.com/strategic-media-management/">Strategic Media Management</a></li>
<li id="menu-item-344734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344734"><a href="https://www.ozarksfirst.com/creative-development/">Creative Development</a></li>
<li id="menu-item-344738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344738"><a href="https://www.ozarksfirst.com/contesting/">Contesting</a></li>
<li id="menu-item-344742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344742"><a href="https://www.ozarksfirst.com/podcasting/">Podcasting</a></li>
<li id="menu-item-344847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344847"><a href="https://www.ozarksfirst.com/more-about-nexstar/">More About Nexstar</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ozarksfirst.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-346944 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Nevada Democrats to rely on paper-based early caucus voting	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MICHELLE L. PRICE, Associated Press</p>
		
					Posted: <time datetime="2020-02-11T08:04:29-06:00">Feb 11, 2020 / 08:04 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-11T08:04:29-06:00">Feb 11, 2020 / 08:04 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/0f8a9836af13478c8281d8d39a5b164c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Nov. 6, 2018 file photo, voters head to the polls at the Enterprise Library in Las Vegas. Nevada’s Democratic Party has announced new paper-based balloting for its early vote starting Saturday as it scrambles to reconfigure plans and avoid tech problems and reporting delays that mired Iowa’s first-in-the-nation caucuses. The party dumped its original plan to have people cast early caucus votes with an app downloaded on iPads.  (AP Photo/Joe Buglewicz)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LAS VEGAS (AP) — Nevada’s Democratic Party has announced new paper-based balloting for its early vote starting Saturday as it scrambles to reconfigure plans and avoid tech problems and reporting delays that mired Iowa’s first-in-the-nation caucuses.</p>

<p>The party, which dumped its original plan to have people cast early caucus votes with an app downloaded on iPads, is working to simplify the process and build in “additional redundancies” that minimize errors, according to a memo from executive director Alana Mounce released Tuesday.</p>

<p>Volunteers will use iPads loaded with a PDF of the Nevada voter roll to check in voters who show up to participate in four days of early voting, according to Mounce&#8217;s memo. Each voter will be given a card with the voter registration ID number and a PIN, both of which the voter will enter when checking in online via a Google form. </p>

<p>Voters will then fill out paper ballots ranking their top choices for the Democratic presidential nominee. Paper ballots will be collected and taken to processing hubs, where they’ll be scanned to read results.</p>

<p>Early vote results will be kept secret until the main caucuses have started on the afternoon of Feb. 22, and any early votes cast will be added to those made in person at caucuses. </p>

<p>The memo does not address how the party plans to share the early vote results with volunteers leading more than 2,000 precinct caucuses on Feb. 22, the main voting day. Nevada had originally planned to have volunteers use an app similar to the one used last week in Iowa, created by the same firm, to share that info and tabulate final results. </p>

<p>The Nevada Democratic Party has not offered any timeline for providing more details. </p>

<p>___</p>

<p>Catch up on the 2020 election campaign with AP experts on our weekly politics podcast, “Ground Game.”</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114880"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Ozarks Politics	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/ozarks-politics/missouri-lawmakers-and-organizations-pushing-for-medicaid-expansion/"
									>
			
				Missouri lawmakers and organizations pushing for Medicaid expansion
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/ozarks-politics/">Ozarks Politics</a> / <time datetime="2020-02-10T22:20:42-06:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.ozarksfirst.com/local-news/ozarks-politics/missouri-lawmakers-and-organizations-pushing-for-medicaid-expansion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/A4ADAB9EF8C1484685C3AD31FA98FC30.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/A4ADAB9EF8C1484685C3AD31FA98FC30.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/A4ADAB9EF8C1484685C3AD31FA98FC30.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/A4ADAB9EF8C1484685C3AD31FA98FC30.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/A4ADAB9EF8C1484685C3AD31FA98FC30.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/A4ADAB9EF8C1484685C3AD31FA98FC30.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/A4ADAB9EF8C1484685C3AD31FA98FC30.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/ozarks-politics/missouri-house-committee-discuss-allowing-digital-drivers-licenses/"
									>
			
				Missouri House committee discuss allowing digital drivers licenses
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/ozarks-politics/">Ozarks Politics</a> / <time datetime="2020-02-10T17:55:26-06:00">16 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/medicaid-expansion-may-be-under-consideration/"
									>
			
				Medicaid expansion may be under consideration
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/regional-news/">Regional News</a> / <time datetime="2020-02-10T17:42:45-06:00">16 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/mike-bloombergs-presidential-campaign-bus-stops-in-springfield/"
									>
			
				Mike Bloomberg&#8217;s presidential campaign bus stops in Springfield
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/">News</a> / <time datetime="2020-02-09T22:13:32-06:00">1 day ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/state-representative-working-to-make-the-definition-of-service-dogs-more-strict/"
									>
			
				State Representative working to make the definition of Service Dogs more strict
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2020-02-03T17:27:35-06:00">1 week ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/debate-over-religious-protection-bill-in-missouri-capitol/"
									>
			
				Debate over religious protection bill in Missouri Capitol
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2020-01-29T22:36:52-06:00">2 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/ozarks-politics/member-of-president-trumps-cabinet-speaks-at-missouri-capitol/"
									>
			
				Member of President Trump&#8217;s Cabinet speaks at Missouri Capitol
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/ozarks-politics/">Ozarks Politics</a> / <time datetime="2020-01-27T22:14:01-06:00">2 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/lawmakers-talk-about-sports-betting-in-missouri/"
									>
			
				Lawmakers talk about sports betting in Missouri
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2020-01-23T22:15:45-06:00">3 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/politics/state-representative-working-to-improve-property-taxes/"
									>
			
				State representative working to improve property taxes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a> / <time datetime="2020-01-22T21:41:09-06:00">3 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/ozarks-politics/springfield-man-becomes-one-of-the-youngest-executive-directors-of-a-state-party/"
									>
			
				Springfield man becomes one of the youngest executive directors of a state party
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/ozarks-politics/">Ozarks Politics</a> / <time datetime="2020-01-21T21:08:03-06:00">3 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.ozarksfirst.com/local-news/ozarks-politics/">
			More Ozarks Politics
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Election	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/trump-campaign-to-flex-muscles-in-iowa-on-caucus-day/"
									>
			
				Trump campaign to flex muscles in Iowa on caucus day
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/national-news/">National News</a> / <time datetime="2020-01-27T16:36:08-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/trump-campaign-to-flex-muscles-in-iowa-on-caucus-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/d8a182eb5433429b853b5750f5b07006.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/d8a182eb5433429b853b5750f5b07006.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/d8a182eb5433429b853b5750f5b07006.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/d8a182eb5433429b853b5750f5b07006.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/d8a182eb5433429b853b5750f5b07006.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/d8a182eb5433429b853b5750f5b07006.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/d8a182eb5433429b853b5750f5b07006.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/scott-cupps-wins-representative-in-missouris-158th-district/"
									>
			
				Scott Cupps wins representative in Missouri&#8217;s 158th district
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2019-11-05T23:50:12-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/scott-cupps-wins-representative-in-missouris-158th-district/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/C8601F357CEA4803A4D4FCDA67E18C1F.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/C8601F357CEA4803A4D4FCDA67E18C1F.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/C8601F357CEA4803A4D4FCDA67E18C1F.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/C8601F357CEA4803A4D4FCDA67E18C1F.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/C8601F357CEA4803A4D4FCDA67E18C1F.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/C8601F357CEA4803A4D4FCDA67E18C1F.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/C8601F357CEA4803A4D4FCDA67E18C1F.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/tax-levy-for-walnut-grove-schools-not-approved/"
									>
			
				Tax levy for Walnut Grove schools not approved
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2019-11-05T23:40:58-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/tax-levy-for-walnut-grove-schools-not-approved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/F9191A7B34DC40C1955C6ADFE49C0BE9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/F9191A7B34DC40C1955C6ADFE49C0BE9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/F9191A7B34DC40C1955C6ADFE49C0BE9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/F9191A7B34DC40C1955C6ADFE49C0BE9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/F9191A7B34DC40C1955C6ADFE49C0BE9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/F9191A7B34DC40C1955C6ADFE49C0BE9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/F9191A7B34DC40C1955C6ADFE49C0BE9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/election-in-the-ozarks-involving-two-sales-tax-issues/"
									>
			
				Election in the Ozarks involving two sales tax issues
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/local-news-local-news/">Local News</a> / <time datetime="2019-11-05T00:56:25-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/election-in-the-ozarks-involving-two-sales-tax-issues/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/7B656B698BA64B929051375CA4175DE8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/7B656B698BA64B929051375CA4175DE8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/7B656B698BA64B929051375CA4175DE8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/7B656B698BA64B929051375CA4175DE8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/7B656B698BA64B929051375CA4175DE8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/7B656B698BA64B929051375CA4175DE8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/7B656B698BA64B929051375CA4175DE8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/trump-plans-to-kick-off-reelection-campaign-next-month-in-florida/"
									>
			
				Trump plans to kick off reelection campaign next month in Florida
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/">News</a> / <time datetime="2019-06-01T02:55:43-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/trump-plans-to-kick-off-reelection-campaign-next-month-in-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/gettyimages-1145317708_1559357718900_90162019_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="gettyimages-1145317708_1559357718900.jpg"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/gettyimages-1145317708_1559357718900_90162019_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/gettyimages-1145317708_1559357718900_90162019_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/gettyimages-1145317708_1559357718900_90162019_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/gettyimages-1145317708_1559357718900_90162019_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/gettyimages-1145317708_1559357718900_90162019_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/06/gettyimages-1145317708_1559357718900_90162019_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/3-states-approve-recreational-use-of-marijuana/"
									>
			
				3 States Approve Recreational Use of Marijuana
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/">News</a> / <time datetime="2016-11-09T07:34:50-06:00">3 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/3-states-approve-recreational-use-of-marijuana/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Georgia-marijuana-jpg_12768028_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Georgia-marijuana-jpg_20161109131902-159532"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Georgia-marijuana-jpg_12768028_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Georgia-marijuana-jpg_12768028_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Georgia-marijuana-jpg_12768028_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Georgia-marijuana-jpg_12768028_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Georgia-marijuana-jpg_12768028_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Georgia-marijuana-jpg_12768028_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/trump-victory-shocks-the-world/"
									>
			
				Trump Victory Shocks the World
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/">News</a> / <time datetime="2016-11-09T07:08:02-06:00">3 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/trump-victory-shocks-the-world/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Frankfort-stock-xchange-jpg_12765723_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Frankfort-stock-xchange-jpg_20161109112401-159532"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Frankfort-stock-xchange-jpg_12765723_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Frankfort-stock-xchange-jpg_12765723_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Frankfort-stock-xchange-jpg_12765723_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Frankfort-stock-xchange-jpg_12765723_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Frankfort-stock-xchange-jpg_12765723_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Frankfort-stock-xchange-jpg_12765723_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/politics/obama-congratulates-trump-on-victory/"
									>
			
				Obama Congratulates Trump on Victory
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/politics/">Politics</a> / <time datetime="2016-11-09T07:05:48-06:00">3 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/politics/obama-congratulates-trump-on-victory/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/BarackObama-jpg_12767057_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="BarackObama-jpg_20161109125901-159532"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/BarackObama-jpg_12767057_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/BarackObama-jpg_12767057_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/BarackObama-jpg_12767057_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/BarackObama-jpg_12767057_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/BarackObama-jpg_12767057_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/BarackObama-jpg_12767057_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/paul-ryans-next-moves/"
									>
			
				Paul Ryan&#8217;s next moves
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/local-news/">News</a> / <time datetime="2016-11-09T07:03:46-06:00">3 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/paul-ryans-next-moves/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Ryan-Trump-moves-jpg_12764952_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Ryan-Trump-moves-jpg_20161109102043-159532"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Ryan-Trump-moves-jpg_12764952_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Ryan-Trump-moves-jpg_12764952_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Ryan-Trump-moves-jpg_12764952_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Ryan-Trump-moves-jpg_12764952_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Ryan-Trump-moves-jpg_12764952_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/Ryan-Trump-moves-jpg_12764952_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/election/women-in-pantsuits-send-election-day-message/"
									>
			
				Women in pantsuits send  Election Day message
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ozarksfirst.com/election/">Election</a> / <time datetime="2016-11-08T15:45:22-06:00">3 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/election/women-in-pantsuits-send-election-day-message/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/women-vote-in-pantsuits-copy-jpg_12746988_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="women-vote-in-pantsuits-copy-jpg_20161108202901-159532"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/women-vote-in-pantsuits-copy-jpg_12746988_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/women-vote-in-pantsuits-copy-jpg_12746988_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/women-vote-in-pantsuits-copy-jpg_12746988_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/women-vote-in-pantsuits-copy-jpg_12746988_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/women-vote-in-pantsuits-copy-jpg_12746988_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/11/women-vote-in-pantsuits-copy-jpg_12746988_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.ozarksfirst.com/election/">
			More Election
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/politics/the-latest-biden-calls-himself-underdog-in-new-hampshire/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: Warren draws Sanders contrasts in New Hampshire
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-11T08:47:09-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MANCHESTER, N.H. (AP) — The Latest on the 2020 Democratic presidential contest and the New Hampshire primary (all times local):</p>
<p>9:40 a.m.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/f482c0e6e2914da5affec911f4d74ba8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden, Jill Biden"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/f482c0e6e2914da5affec911f4d74ba8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/f482c0e6e2914da5affec911f4d74ba8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/f482c0e6e2914da5affec911f4d74ba8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/f482c0e6e2914da5affec911f4d74ba8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/f482c0e6e2914da5affec911f4d74ba8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/f482c0e6e2914da5affec911f4d74ba8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/politics/new-hampshire-hopes-to-clarify-unsettled-democratic-contest/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New Hampshire hopes to clarify unsettled Democratic contest
					</h3>
	
			<footer class="article-list__article-byline">
			by STEVE PEOPLES, KATHLEEN RONAYNE, THOMAS BEAUMONT and HUNTER WOODALL, Associated Press <span class="sep">/</span> <time datetime="2020-02-11T09:13:40-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MANCHESTER, N.H. (AP) — Democrats are hoping that voters in New Hampshire will reset the party's presidential nomination fight on Tuesday and bring clarity to a young primary season that has been marred by deep dysfunction and doubt.</p>
<p>Since the chaotic Iowa caucuses failed to perform their traditional function of winnowing the race, it now falls to New Hampshire to begin culling the Democratic field, which still features almost a dozen candidates.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/590b42a5831841c0b82c5de0dfb98956.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Bernie Sanders, Jane Sanders"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/590b42a5831841c0b82c5de0dfb98956.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/590b42a5831841c0b82c5de0dfb98956.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/590b42a5831841c0b82c5de0dfb98956.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/590b42a5831841c0b82c5de0dfb98956.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/590b42a5831841c0b82c5de0dfb98956.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/590b42a5831841c0b82c5de0dfb98956.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ozarksfirst.com/local-news/politics/us-environmental-law-scale-back-effort-draws-ire/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US environmental law scale-back effort draws ire
					</h3>
	
			<footer class="article-list__article-byline">
			by JAMES ANDERSON, Associated Press <span class="sep">/</span> <time datetime="2020-02-11T04:33:30-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DENVER (AP) — The Trump administration on Tuesday hosts the first of two hearings on a proposal to roll back a landmark environmental law, and activists say the abbreviated schedule is limiting the very public input that’s long been guaranteed by the 50-year-old law itself.</p>
<p>Tickets to speak at the Denver hearing of the president’s Council on Environmental Quality on the proposal were snapped up in minutes. So, too, were speaking slots for a second hearing in Washington, D.C., on Feb. 25.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/d6ead467828c4150ac533848618e156f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/1-man-dead-another-wounded-after-apartment-shooting/"
									>
			
				1 man dead, another wounded after apartment shooting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/1-man-dead-another-wounded-after-apartment-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/03/Police-tape-jpg_7733340_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Police-tape-jpg_20160324161333-159532"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/03/Police-tape-jpg_7733340_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/03/Police-tape-jpg_7733340_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/03/Police-tape-jpg_7733340_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/03/Police-tape-jpg_7733340_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/03/Police-tape-jpg_7733340_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/03/Police-tape-jpg_7733340_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/cell-phone-of-missing-idaho-teen-found-with-mother-source-says/"
									>
			
				Cell phone of missing Idaho teen found with mother, source says
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/cell-phone-of-missing-idaho-teen-found-with-mother-source-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/ee8846085eec4c01bec7ee91bc135a0e-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/ee8846085eec4c01bec7ee91bc135a0e-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/ee8846085eec4c01bec7ee91bc135a0e-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/ee8846085eec4c01bec7ee91bc135a0e-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/ee8846085eec4c01bec7ee91bc135a0e-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/ee8846085eec4c01bec7ee91bc135a0e-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/ee8846085eec4c01bec7ee91bc135a0e-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/missouris-prosecutors-and-public-defenders-are-drowning-in-cases/"
									>
			
				Missouri’s prosecutors and public defenders are drowning in cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/missouris-prosecutors-and-public-defenders-are-drowning-in-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/05/courtroom20gavel_1495487423672_21882413_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="courtroom gavel_1495487423672.jpg"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2017/05/courtroom20gavel_1495487423672_21882413_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2017/05/courtroom20gavel_1495487423672_21882413_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/05/courtroom20gavel_1495487423672_21882413_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/05/courtroom20gavel_1495487423672_21882413_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/05/courtroom20gavel_1495487423672_21882413_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2017/05/courtroom20gavel_1495487423672_21882413_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/hidden-history-the-milly-project/"
									>
			
				Hidden History: The Milly Project
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/hidden-history-the-milly-project/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AA68021F084E4D74A9E1A5112EFB9478.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AA68021F084E4D74A9E1A5112EFB9478.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AA68021F084E4D74A9E1A5112EFB9478.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AA68021F084E4D74A9E1A5112EFB9478.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AA68021F084E4D74A9E1A5112EFB9478.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AA68021F084E4D74A9E1A5112EFB9478.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AA68021F084E4D74A9E1A5112EFB9478.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/boy-reunited-with-super-bowl-souvenir-ball-he-lost-at-chiefs-parade/"
									>
			
				Boy reunited with Super Bowl souvenir ball he lost at Chiefs parade
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/boy-reunited-with-super-bowl-souvenir-ball-he-lost-at-chiefs-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/promo405577194.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/promo405577194.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/promo405577194.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/promo405577194.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/promo405577194.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/promo405577194.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/promo405577194.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/national-news/man-charged-after-allegedly-ramming-tent-where-gop-was-registering-voters-in-jacksonville/"
									>
			
				Man charged after allegedly ramming tent where GOP was registering voters in Jacksonville
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/national-news/man-charged-after-allegedly-ramming-tent-where-gop-was-registering-voters-in-jacksonville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AP20040553737924.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AP20040553737924.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AP20040553737924.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AP20040553737924.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AP20040553737924.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AP20040553737924.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/AP20040553737924.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/juror-call-set-for-retrial-of-man-convicted-in-sons-death/"
									>
			
				Juror call set for retrial of man convicted in son&#8217;s death
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/juror-call-set-for-retrial-of-man-convicted-in-sons-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/02/law-justice-gavel-law-books-courtroom_4761968_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="law--justice--gavel--law-books--courtroom_20150909210820-159532"
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2016/02/law-justice-gavel-law-books-courtroom_4761968_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/02/law-justice-gavel-law-books-courtroom_4761968_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/02/law-justice-gavel-law-books-courtroom_4761968_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/02/law-justice-gavel-law-books-courtroom_4761968_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/02/law-justice-gavel-law-books-courtroom_4761968_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2016/02/law-justice-gavel-law-books-courtroom_4761968_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/bill-would-keep-registered-sex-offenders-away-from-missouri-conservation-areas/"
									>
			
				Bill would keep registered sex offenders away from Missouri conservation areas
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/bill-would-keep-registered-sex-offenders-away-from-missouri-conservation-areas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/MODepartOfConservation_BannerLogo20196-01_300x169_Ver01drevised4-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="MO Department Conservation"
		srcset="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/MODepartOfConservation_BannerLogo20196-01_300x169_Ver01drevised4-1.jpg?resize=320%2C180&amp;ssl=1 320w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/MODepartOfConservation_BannerLogo20196-01_300x169_Ver01drevised4-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/MODepartOfConservation_BannerLogo20196-01_300x169_Ver01drevised4-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/MODepartOfConservation_BannerLogo20196-01_300x169_Ver01drevised4-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/MODepartOfConservation_BannerLogo20196-01_300x169_Ver01drevised4-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2020/01/MODepartOfConservation_BannerLogo20196-01_300x169_Ver01drevised4-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/missouri-medicaid-director-richardson-to-present-budget-this-week/"
									>
			
				Missouri Medicaid Director Richardson to present budget this week
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/local-news-local-news/missouri-medicaid-director-richardson-to-present-budget-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Richardson-June-2018.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Richardson-June-2018.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Richardson-June-2018.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Richardson-June-2018.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Richardson-June-2018.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Richardson-June-2018.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2020/02/Richardson-June-2018.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/regional-news/kansas-city-police-officers-shoot-kill-man-who-pointed-rifle-at-them/"
									>
			
				Kansas City police officers shoot, kill man who pointed rifle at them
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ozarksfirst.com/local-news/regional-news/kansas-city-police-officers-shoot-kill-man-who-pointed-rifle-at-them/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/police20lights_1498448557225_23134187_ver1.0-7.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/police20lights_1498448557225_23134187_ver1.0-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/police20lights_1498448557225_23134187_ver1.0-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/police20lights_1498448557225_23134187_ver1.0-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/police20lights_1498448557225_23134187_ver1.0-7.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/police20lights_1498448557225_23134187_ver1.0-7.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ozarksfirst.com/wp-content/uploads/sites/65/2019/11/police20lights_1498448557225_23134187_ver1.0-7.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-57" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/branson-apartment-building-deemed-too-dangerous-to-live-in/"
									>
			
				Branson apartment building deemed too dangerous to live in
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/springfield-is-getting-a-new-giant-piece-of-history/"
									>
			
				Springfield is getting a new giant piece of history
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/pair-charged-with-holding-woman-captive-and-sexually-assaulting-her/"
									>
			
				Pair charged with holding woman captive and sexually assaulting her
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/school-closings/"
									>
			
				School Closings
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ozarksfirst.com/local-news/local-news-local-news/minimum-hourly-pay-for-jackson-county-workers-to-rise-to-15/"
									>
			
				Minimum hourly pay for Jackson County workers to rise to $15
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ozarksfirst.com/" rel="home">
				<img src="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/cropped-OzarksFirst_Banner_1506x85At72dpi_01a-002-1-1.png" alt="KOLR/KOZL/KRBK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kolr10kozl">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kolr10kozl">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/results?search_query=kolr10+news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@ozarksfirst.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-kozl/id641350036">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kolr10-weather-experts/id865626712">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&#038;hl=en">
						<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.ozarksfirst.com/professionals/">Professionals</a></li>
<li id="menu-item-87871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87871"><a href="https://www.ozarksfirst.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88579"><a href="https://www.ozarksfirst.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-106998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106998"><a href="https://www.ozarksfirst.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-87872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87872"><a href="https://www.ozarksfirst.com/contests/">Contests / Events</a></li>
<li id="menu-item-88578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88578"><a href="https://www.ozarksfirst.com/alerts/">Alerts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://www.ozarksfirst.com/terms-of-use/">Term of Use</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.ozarksfirst.com/wp-content/uploads/sites/65/2019/10/KOZL-TV-AND-KRBK-FCC-EEO-2019-REPORT.pdf">KOZL-TV and KRBK EEO Public File Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://publicfiles.fcc.gov/tv-profile/kolr">KOLR-TV FCC Public File</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv">KOZL-TV FCC Public File</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://publicfiles.fcc.gov/tv-profile/krbk">KRBK-TV FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ozarksfirst.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "MICHELLE L. PRICE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kozl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"nevada-democrats-to-rely-on-paper-based-early-caucus-voting"}'   data-path='/5678/nx.kozl/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.ozarksfirst.com\/wp-json\/","nonce":"6910a41947","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/global.2f63b0b3f9e355cb6808.bundle.min.js?ver=1.0'></script>
<script src='https://www.ozarksfirst.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.ozarksfirst.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162794678',post:'346944',tz:'-6',srv:'www.ozarksfirst.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794678', '346944' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":602,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
