<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Heather Lewis"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Wednesday's Child: Alexis - OZARKSFIRST</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Alexis is shy, but she warmed up fast when she got to play with animals, also waiting to be adopted, at the Humane Society of Southwest Missouri." lang="en-US" /> <meta name="keywords" content="News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Wednesday's Child: Alexis"/><meta property="og:description" content="Alexis is shy, but she warmed up fast when she got to play with animals, also waiting to be adopted, at the Humane Society of Southwest Missouri. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.ozarksfirst.com/news/wednesdays-child-alexis/1155861605"/><meta property="og:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Wednesdays_Child__Alexis_0_41467477_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZARKSFIRST"/><meta property="fb:app_id" content="1631794217050460"/><meta property="article:section" content="News"/><meta property="article:tag" content="adoption, wednesday, child, foster"/><meta property="article:published_time" content="2018-05-03T07:45:56+0000"/><meta property="article:modified_time" content="2018-05-03T07:45:56+0000"/><meta property="article:expiration_time" content="2292-02-14T21:16:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Wednesday's Child: Alexis"/><meta name="twitter:description" content="Alexis is shy, but she warmed up fast when she got to play with animals, also waiting to be adopted, at the Humane Society of Southwest Missouri. "/><meta name="twitter:site" content="OZARKSFIRST"/><meta name="twitter:image" content="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Wednesdays_Child__Alexis_0_41467477_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.ozarksfirst.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180503 07:45:56"/><Attribute name="edate" value="1525333556227"/><Attribute name="edateformat" value="20180503 07:45:56"/><Attribute name="sdate" value="1525333556350"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="184"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Alexis is shy, but she warmed up fast when she got to play with animals, also waiting to be adopted, at the Humane Society of Southwest Missouri. "/><Attribute name="Headline" value="Wednesday&#39;s Child: Alexis"/><Attribute name="Keywords" value="News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180503 07:45:56"/><Attribute name="PubDate" value="20180503 07:45:56"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Wednesdays Child: Alexis</p>"/><Attribute name="CompID" value="1156033982"/><Attribute name="URL" value="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Wednesdays_Child__Alexis_0_41467477_ver1.0_160_90.jpg"/><Attribute name="Title" value="Wednesday&#39;s Child: Alexis"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="41460831"/><Attribute name="CompID" value="1155879465"/><Attribute name="URL" value="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/wed%20child%20alexis_1525296181186.PNG_41460831_ver1.0_160_90.jpg"/><Attribute name="Title" value="wed+child+alexis_1525296181186.PNG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;news&#x2f;wednesdays-child-alexis&#x2f;1155861605" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525307983000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525307983000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;ozarksfirst&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525308054000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/favicon.ico"> <link rel="apple-touch-icon" href="http://www.ozarksfirst.com/nxs-main-v2-theme/images/color_schemes/ozarksfirst/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.1"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056638699"},getLayoutId:function(){return"819"},getLayoutURL:function(){return"http://www.ozarksfirst.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54729047"},getScopeGroupIdOrLiveGroupId:function(){return"54729047"},getParentGroupId:function(){return"54729047"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.ozarksfirst.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729047&refererPlid=1056638699"},getURLHome:function(){return"http://www.ozarksfirst.com/web/guest"},getSessionId:function(){return"7FEE387916736E256D7A0AD436F8A808"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.ozarksfirst.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1525308135000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6110&t=1525308135000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fwednesdays-child-alexis\x2f1155861605";Liferay.currentURLEncoded="%2Fnews%2Fwednesdays-child-alexis%2F1155861605";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=16&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_1153","101_INSTANCE_3NZDOgmCFZlo","56_INSTANCE_4492","56_INSTANCE_8714","56_INSTANCE_7409","56_INSTANCE_kJyhD1RyGtoA","56_INSTANCE_5437","56_INSTANCE_9412","56_INSTANCE_5804","56_INSTANCE_6729","56_INSTANCE_2960","56_INSTANCE_5732","56_INSTANCE_7331"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=16&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"OZARKSFIRST"},getParentGroupName:function(){return"OZARKSFIRST"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/ozarksfirst/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ozarksfirst-staging/-/";var viewGalleryUrl="/group/ozarksfirst/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729058;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729065"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729058"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.ozarksfirst.com/news/wednesdays-child-alexis/1155861605",pageType:"story",pageKeywords:"adoption,wednesday,child,foster",articleId:"1155861605",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae89356739d2" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="yajPFA3faS8IXhyhEQy0u8jahhAZ84S-y6tkL5ZMPeU" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="177962512272874" /><!-- end:FB Ownership Claim --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71290191-1,nxstSite:UA-37144901-7";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ozarksfirst.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="OZARKSFIRST";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Heather Lewis";k="1155861605";d="OZARKSFIRST";f="News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:yuhdr1d8lmu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=16&minifierType=js&languageId=en_US&b=6110&t=1525308054000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News";var bob_kw="News";var bob_desc="Alexis\x20is\x20shy\x2c\x20but\x20she\x20warmed\x20up\x20fast\x20when\x20she\x20got\x20to\x20play\x20with\x20animals\x2c\x20also\x20waiting\x20to\x20be\x20adopted\x2c\x20at\x20the\x20Humane\x20Society\x20of\x20Southwest\x20Missouri\x2e\x20\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- Head client custom content --> </head> <body class="skin-ozarksfirst controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.ozarksfirst.com/weather"> <span class="region">Springfield</span> <h4 class="forecast">65&deg;<i class=" lwi lwi-night-alt-rain small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png" alt="OZARKSFIRST" /><div class="site-logo-wrapper" style="background:url(https://media.ozarksfirst.com/nxsglobal/ozarksfirst/theme/images/ozarksfirst_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-156562" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-156562");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.ozarksfirst.com/weather">
       <h5 class="region">Springfield</h5>
       <h4 class="forecast">65&deg;<i class="    lwi lwi-night-alt-rain small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/ozarks-140">Ozarks 140</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/our-courageous-conversations">Our Courageous Conversations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/kolr-live">KOLR Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/daybreak">Daybreak</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/politics/elections">Politics/Elections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/ozarks-tonight">Ozarks Tonight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/medical/aca-news">Health/Medical</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/cbs-live">CBS Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/business-news">Finance/Business</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/video">Video Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/overnight-storms-leave-damage-in-kc-area/1156915848" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/03/Raytown%20KS%20damage_1525337875515.jpg_41496682_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Overnight Storms Leave Damage in KC Area">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/overnight-storms-leave-damage-in-kc-area/1156915848" >
                                                                    Overnight Storms Leave Damage in KC Area
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/deputy-involved-shooting-justified-live-pd-update/1156564057" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Deputy_Involved_Shooting_Justified__Live_0_41491960_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Prosecutor: Use of Deadly Force Justified in Shooting, Live PD Update">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/deputy-involved-shooting-justified-live-pd-update/1156564057" >
                                                                    Prosecutor: Use of Deadly Force Justified in Shooting, Live PD Update
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/courageous-conversations-how-schools-discipline-dangerous-students/1155886597" >Courageous Conversations: How Schools Discipline Dangerous Students</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/construction-to-begin-on-new-gasconade-river-bridge/1156303107" >Construction to Begin on New Gasconade River Bridge</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/web-extra-nixa-fourth-graders-open-their-own-restaurant/1156255688" >WEB EXTRA: Nixa Fourth Graders Open Their Own Restaurant</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/family-dog-rescued-from-culvert/1156069175" >Family Dog Rescued From Culvert</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.ozarksfirst.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weather">Ozarks Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/school-closings">School Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/hourly-forecast">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weather/storm-preparedness">Storm Preparedness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weather/dailyweather">Daily Stats</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weather/stormchasermap">Storm Chasers</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/wednesday-may-2-evening-forecast/1155725576" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Wednesday__May_2_Evening_Forecast_0_41479221_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wednesday, May 2 Overnight Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/wednesday-may-2-evening-forecast/1155725576" >
                                                                    Wednesday, May 2 Overnight Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/wednesday-may-2-midday-forecast/1155175605" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/7day_1525274453592_41429704_ver1.0_640_360.png');">
                                                                    <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wednesday, May 2 Midday Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/wednesday-may-2-midday-forecast/1155175605" >
                                                                    Wednesday, May 2 Midday Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/wednesday-may-2-morning-forecast/1154786792" >Wednesday, May 2 Morning Forecast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/tuesday-may-1-evening-forecast/1153895842" >Tuesday, May 1 Overnight Forecast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/tuesday-may-1-midday-forecast/1153111953" >Tuesday, May 1 Midday Forecast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/tuesday-may-1-morning-forecast/1152863557" >Tuesday, May 1 Morning Forecast</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.ozarksfirst.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/sports/bear-nation">Bear Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/marchmadness">March Madness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/sports/kc-blitz">KC Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/big-game">Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/jayhawks-power-past-bears/1156514157" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Jayhawks_Power_Past_Bears_0_41492145_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jayhawks Power Past Bears">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/jayhawks-power-past-bears/1156514157" >
                                                                    Jayhawks Power Past Bears
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/drury-signs-two-nixa-swimmers-to-its-prestigious-program/1155986362" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Nixa_Swimmers_Sign_with_Drury_Swim_Team_0_41478571_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Drury Signs Two Nixa Swimmers To It's Prestigious Program">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/drury-signs-two-nixa-swimmers-to-its-prestigious-program/1155986362" >
                                                                    Drury Signs Two Nixa Swimmers To It's Prestigious Program
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/wednesday-may-2-morning-sports-report/1154816111" >Wednesday,  May 2 Morning Sports Report</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/strafford-tops-hollister-to-advance-to-softball-district-finals/1154279206" >Strafford Tops Hollister To Advance To Softball District Finals</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/missouri-states-furmanek-invited-to-chiefs-rookie-minicamp/1154077136" >Missouri State's Furmanek Invited To Chiefs Rookie Minicamp</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/missouri-state-tennis-set-to-play-ole-miss-in-ncaas/1154070798" >Missouri State Tennis Set To Play Ole Miss In NCAA's</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contestevents" href="#"></a>
                                                            <a href="http://www.ozarksfirst.com/contests" data-dropdown="drop-nav-contestevents" data-options="is_hover:true; hover_timeout:1000">CONTEST / EVENTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contestevents" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/community/viewers-club">Viewers Club</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/three-degree-weather-contest">3 Degree Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/weather/weathertour">Weather Tour</a></li>
                                                                                                                                                                            <li><a href="http://mediapartner.jeffersonawards.org/nominate/springfield/">Jefferson Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/pro-football-challenge1">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/marchmadness">Basketball Madness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/auto-racing">Auto Racing Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/ozarkshero">Ozarks Heroes</a></li>
                                                                                                                                                                            <li><a href="http://kozlmanshow.com/">KOZL Man Show</a></li>
                                                                                                                                                                            <li><a href="http://mofoodtruckfest.com/">MO Food Truck</a></li>
                                                                                                                                                                            <li><a href="http://ozarksbaconfest.com/">Ozarks Baconfest</a></li>
                                                                                                                                                                            <li><a href="http://hotrodholiday.com/">Hot Rod Holiday</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.ozarksfirst.com/marketplace/ozarks-live">OZARKS LIVE!</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.ozarksfirst.com/marketplace/professionals_">PROFESSIONALS</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.ozarksfirst.com/marketplace/ozark-marketplace">OZARKS MARKETPLACE</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/community/obituaries">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/90-seconds">90 Seconds Kitchen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/share-it1">Share It</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/pet-connection">Pet Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/community/notextzone">No Text Zone</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/agriculture">Agriculture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/healthy-families-dl365">Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/healthy-seniors-dl365">Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/healthy-pets-dl365">Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/in-style-dl365">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/lottery">Lottery Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/education-essentials-dl365">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ozarksfirst.com/healthy-living-dl365">Healthy Living</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_1153_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1153"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-133704" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-133704")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_3NZDOgmCFZlo_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_3NZDOgmCFZlo"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ozarksfirst.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Heather Lewis'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/video" class="category">News</a> <h1 class="headline">Wednesday's Child: Alexis</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> <strong>By:</strong> Heather Lewis</a> <a href="mailto:hlewis@kolr10.com"><i class="fa fa-envelope"></i></a> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> May 02, 2018 04:23 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 03, 2018 02:45 AM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_2014672_122564"> <img id="anvatoPlayPreview_2014672_122564-image-placeholder" class="placeholder invisible" src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_2014672_122564-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_2014672_122564";var e=d+"_anv";var f={videoTitle:"Wednesday\x27s\x20Child\x3a\x20Alexis",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/kolr/video/video_studio/2018/05/02/Wednesdays_Child__Alexis_2014672_1200.mp4",poster:"https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Wednesdays_Child__Alexis_0_41467477_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="2014672";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kozl/news&cust_params=coid%3D%26vidcat%3Dnews&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2014672&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cNews\x2cLocal\x20News\x2cVideo\x2cNews\x2cVideo";f.videoDescription="\x20Wednesdays\x20Child\x3a\x20Alexis\x20";f.videoDuration="2:37";f.pageUrl="http://www.ozarksfirst.com/video/wednesdays-child-alexis_20180502222906/1156033982";f.playerWidthHeight="640x360";AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><meta charset="utf-8"></p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Alexis is shy, but she warmed up fast when she got to play with animals, also waiting to be adopted, at the Humane Society of Southwest Missouri. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Vonda Wallace, Southwest Region Field Support Manager with the Missouri Department of Social Services, said Alexis wanted to go somewhere she could play with cats and dogs. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">&ldquo;She&#39;s kind of slow to get to know you, but once she warms up, you can really see her personality,&rdquo; Wallace said. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Between cats and dogs, Alexis may lean towards &lsquo;girl&rsquo;s best friend.&rsquo;</span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">&ldquo;More of a dog because he&#39;s more better to go on an adventure with,&rdquo; Alexis said. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Alexis loves to learn new things, swim, and dig for rocks. She also is proud of herself for learning how to ride a bike at just six years old. Despite her love for dogs, she&rsquo;s also fond of cats. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">&quot;They&#39;re really lazy,&rdquo; Alexis said. &ldquo;Sometimes I like to be lazy.&quot;</span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Alexis will flourish in a home that&rsquo;s nurturing and patient. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">&ldquo;What&rsquo;s important to Alexis is to have structure in her home and have good routines established, so she can know what to expect,&rdquo; Wallace said. &ldquo;She needs families to know that she will sometimes throw a tantrum, but she doesn&rsquo;t want them to give up on her and wants to try and make it work with a family.&rdquo; </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Unconditional love and support are qualities Alexis is looking for in a forever family. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">&ldquo;So, the type of family Alexis is looking for should really understand trauma, and understand how trauma impacts children,&rdquo; Wallace said. &ldquo;They can really learn to identify things that may upset the kids in their home and work through those problems with them. Be understanding of where Alexis has been and be able to grow in their family.&rdquo; </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Because sometimes, it takes time, to warm up. </span></p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">May is <a href="https://www.childwelfare.gov/fostercaremonth/">National Foster Care Month</a>. There is always a need for foster homes, especially for children ages six and older. Recruiting families for older children can be more challenging than finding a place for an infant. </span></p><p>&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Every family will need to be licensed before more information can be shared with them about a specific child. </span></p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">&nbsp;</p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span style="font-size:11pt;font-family:Arial;color:#000000;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;">Terry Saddler, with the Missouri Department of Social Services, answers all foster and adoptive licensing questions. You can reach her at (417) 895-7831. You can also look at frequently asked questions on the</span><a href="https://dss.mo.gov/" style="text-decoration:none;"><span style="font-size:11pt;font-family:Arial;color:#1155cc;background-color:transparent;font-weight:400;font-style:normal;font-variant:normal;text-decoration:underline;-webkit-text-decoration-skip:none;text-decoration-skip-ink:none;vertical-align:baseline;white-space:pre;white-space:pre-wrap;"> Missouri Department of Social Services website.</span></a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4492_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4492"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_54739127_1.1"> <!-- gravity ad start--> <div id='grv-personalization-147'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-147&pl=147"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41187"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41187";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8714_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8714"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/eu-sees-bright-outlook-for-economy-tougher-times-for-uk/1156922319" title="EU sees bright outlook for economy, tougher times for UK"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/05/03/France_Daily_Life_24889_41517796_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">EU sees bright outlook for economy, tougher times for UK</h4> </a> </div> <div class="headline-wrapper"> <p><p>BRUSSELS (AP) - The European Union is expecting strong economic&hellip;</p> <time class="update" datatime="">9 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/explosion-in-north-haven-connecticut-injures-multiple-officers/1156919301" title="Explosion in North Haven, Connecticut, Injures Multiple Officers"> <figure class="crop-photo image" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/03/CT%20explosion_1525337977876.jpg_41496683_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="photo: WFSB-TV"> </figure> <h4 class="headline overlay">Explosion in North Haven, Connecticut, Injures Multiple Officers</h4> </a> </div> <div class="headline-wrapper"> <p><p>An explosion behind a home in North Haven, Connecticut, has injured&hellip;</p> <time class="update" datatime="">12 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/overnight-storms-leave-damage-in-kc-area/1156915848" title="Overnight Storms Leave Damage in KC Area"> <figure class="crop-photo image" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/03/Raytown%20KS%20damage_1525337875515.jpg_41496682_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Overnight Storms Leave Damage in KC Area</h4> </a> </div> <div class="headline-wrapper"> <p><p>FAIRWAY, Kan. (KCTV) - A line of severe weather producing at least&hellip;</p> <time class="update" datatime="">14 minutes ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_7409_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7409"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-161696" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-161696")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_kJyhD1RyGtoA_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_kJyhD1RyGtoA"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-49955" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.coxhealth.com/events/medical-mile/?utm_source=Ozarks%20First&utm_medium=Web&utm_campaign=Med%20Mile%202018&utm_content=28321"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/04/27/CoxHealth_28321_MedMile_KOLR_533x300_1524843302823_40965064_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="CoxHealth-Medical Mile"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.coxhealth.com/events/medical-mile/?utm_source=Ozarks%20First&utm_medium=Web&utm_campaign=Med%20Mile%202018&utm_content=28321" > CoxHealth-Medical Mile </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.harterhouse.com/index.php"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/17/533x300%20harter%20House%20-%20Meats_1516203377075.jpg_31897015_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Harter House - Famous For Our Meats"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.harterhouse.com/index.php" > Harter House - Famous For Our Meats </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.trilakesmotors.com/"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/10/Tri-Lakes%20Musang%20533x300_1515621939439.jpg_31377025_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tri-Lakes Motors"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.trilakesmotors.com/" > Tri-Lakes Motors </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://sutherlands.com/localads.php"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/04/04/Sutherlands_1807-SP-AU-LE-533x300_1522847808220_39134439_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sutherlands - Hardware & Supply Spring"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://sutherlands.com/localads.php" > Sutherlands - Hardware & Supply Spring </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.ozarksfirst.com/ozarkshero"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/02/08/REV_533x300%20ozarks%20heros%20-%20ransin%20_OP_1_CP__1518102221870.jpg_33470820_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Hero - Submission"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.ozarksfirst.com/ozarkshero" > Ozarks Hero - Submission </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.ozarksfirst.com/sports/bear-nation-football"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/31/533x300%20MSU%20bears%20FOOTBALL_1517439431131.jpg_32951603_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MSU Bear Nation"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.ozarksfirst.com/sports/bear-nation-football" > MSU Bear Nation </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.ozarksfirst.com/community/viewers-club"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/01/23/533x300%20VIEWERS%20CLUB%202018_1516739196655.jpg_32496332_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Viewers Club"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.ozarksfirst.com/community/viewers-club" > Viewers Club </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.ozarksfirst.com/marketplace/ozarks-live"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2016/07/01/OZ%20Live%20all%204_1467387930624_9298698_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Live"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.ozarksfirst.com/marketplace/ozarks-live" > Ozarks Live </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.ozarksfirst.com/marketplace/professionals_"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2017/09/07/533x300%20BB-OP_1504808539249_26048147_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ozarks Professionals - Better Body"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.ozarksfirst.com/marketplace/professionals_" > Ozarks Professionals - Better Body </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.ozarksfirst.com/community/notextzone"> <figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2015/08/21/533x300%20NO%20TEXT-JMM_1440178901285_4188832_ver1.0_320_180.jpg');"> <img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="No Text Zone"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.ozarksfirst.com/community/notextzone" > No Text Zone </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-49955");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5437_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5437"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_801403964_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=ozarksfirst" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9412_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9412"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729047&_refresharticle_WAR_epwcmportlet_articleId=MOD-OZARKSFIRST-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="63361782" data-limit-number="5">Local</option> <option value="54738033" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/overnight-storms-leave-damage-in-kc-area/1156915848"><figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/03/Raytown%20KS%20damage_1525337875515.jpg_41496682_ver1.0_320_180.jpg');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Overnight Storms Leave Damage in KC Area"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/overnight-storms-leave-damage-in-kc-area/1156915848" > Overnight Storms Leave Damage in KC Area </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/deputy-involved-shooting-justified-live-pd-update/1156564057"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Deputy_Involved_Shooting_Justified__Live_0_41491960_ver1.0_320_180.jpg');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Prosecutor: Use of Deadly Force Justified in Shooting, Live PD Update"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/deputy-involved-shooting-justified-live-pd-update/1156564057" > Prosecutor: Use of Deadly Force Justified in Shooting, Live PD Update </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/courageous-conversations-how-schools-discipline-dangerous-students/1155886597"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Courageous_Conversations__How_Schools_Di_0_41483862_ver1.0_320_180.jpg');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Courageous Conversations: How Schools Discipline Dangerous Students"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/courageous-conversations-how-schools-discipline-dangerous-students/1155886597" > Courageous Conversations: How Schools Discipline Dangerous Students </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/construction-to-begin-on-new-gasconade-river-bridge/1156303107"><figure class="crop-photo image " style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/GASCONADE_1525308712903_41480055_ver1.0_320_180.PNG');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Construction to Begin on New Gasconade River Bridge"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/construction-to-begin-on-new-gasconade-river-bridge/1156303107" > Construction to Begin on New Gasconade River Bridge </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/web-extra-nixa-fourth-graders-open-their-own-restaurant/1156255688"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/02/Nixa_Fourth_Graders_Open_Restaurant_0_41476531_ver1.0_320_180.jpg');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WEB EXTRA: Nixa Fourth Graders Open Their Own Restaurant"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/web-extra-nixa-fourth-graders-open-their-own-restaurant/1156255688" > WEB EXTRA: Nixa Fourth Graders Open Their Own Restaurant </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5804_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5804"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-104496" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-104496")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6729_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6729"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/overnight-storms-leave-damage-in-kc-area_20180503085852/1156915514"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/03/Overnight_Storms_Leave_Damage_in_KC_Area_0_41499768_ver1.0_320_180.jpg');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Overnight Storms Leave Damage in KC Area"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/overnight-storms-leave-damage-in-kc-area_20180503085852/1156915514" class="crop-ellipsis" style="word-wrap: break-word;"> Overnight Storms Leave Damage in KC Area </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/today-s-top-medical-news-may-3-2018_20180503083958/1156900264"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/03/Today_s_Top_Medical_News___May_3___2018_0_41501555_ver1.0_320_180.jpg');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Today's Top Medical News - May 3, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/today-s-top-medical-news-may-3-2018_20180503083958/1156900264" class="crop-ellipsis" style="word-wrap: break-word;"> Today's Top Medical News - May 3, 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/trump-repaid-cohen-130k-for-payment-to-porn-star-giuliani-says_20180503083911/1156899582"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ozarksfirst.com/nxsglobal/ozarksfirst/photo/2018/05/03/Trump_Repaid_Cohen__130K_for_Payment_To__0_41501553_ver1.0_320_180.jpg');"><img src="http://www.ozarksfirst.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Trump Repaid Cohen $130K for Payment To Porn Star, Giuliani Says"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/trump-repaid-cohen-130k-for-payment-to-porn-star-giuliani-says_20180503083911/1156899582" class="crop-ellipsis" style="word-wrap: break-word;"> Trump Repaid Cohen $130K for Payment To Porn Star, Giuliani Says </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-OZARKSFIRST-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.ozarksfirst.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2960_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2960"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10kozl">KOLR10 &amp; Ozarks Local News</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOZLZ27/?fref=ts">KOZL Z-27</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR-10-Ozarks-Local-Entertainment-120125984752039/?fref=ts">KOLR10 Ozarks Entertainment </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KOLR10CURTAIN/?fref=ts">&nbsp;KOLR10 Curtain </a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/kolr10petconnection/?fref=ts">&nbsp;KOLR10 Pet Connection </a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kolr10kozl">KOLR KOZL on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-kozl/id641350036?mt=8">News iPhone App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/kolr10-weather-experts/id865626712?mt=8">Weather Experts iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirst&amp;hl=en">News Android App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ozarksfirstweather&amp;hl=en">Weather Experts Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5732_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5732"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-OZARKSFIRST-PROGRAMMATIC_AD_DIV_1.0"> <div id='div-gpt-ad-1488375442866-0' style='height:250px; width:300px;'></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_7331_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7331"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729047_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-112441" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kozl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-112441")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to OZARKSFIRST"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kolr10kozl"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kolr10kozl"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/ozarksfirst/document_dev/2017/09/29/KOZL%20FCC%20EEO%202017%20FINAL_1506692933935_26983646_ver1.0.pdf" >KOZL EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kolr" >KOLR FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kozl-tv" >KOZL FCC Public File</a></li> <li><a href="https://media.ozarksfirst.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> OzarksFirst.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.ozarksfirst.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525308054000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZXW4Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KZXW4Z");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 